OPENING HYPERLINKS PROBLEM



Rebecca
07-09-2005, 11:04 PM
Hi. I am using MS Word 2003. I have hyperlinks in a Word document that link
to some wav files. Whenever I click on the hyperlink I get a "warning" that
opening the link may harm my computer. This is very annoying because it adds
another mouse clink, and the wav file is on my c drive -- so there is no
danger of infecting my computer. How do I turn this off? I looked everywhere
in the options but couldn't find it. If you know the answer to my question,
please explain in easy English. Thanks. Rebecca

Anne Troy
07-09-2005, 11:04 PM
Rebecca: This changes it for "this" PC.
http://support.microsoft.com/default.aspx?scid=kb;en-us;829072
*******************
~Anne Troy

www.OfficeArticles.com
www.MyExpertsOnline.com


"Rebecca" <Rebecca@discussions.microsoft.com> wrote in message
news:B0D94DAC-097B-4998-80FD-740BF9D66695@microsoft.com...
> Hi. I am using MS Word 2003. I have hyperlinks in a Word document that
link
> to some wav files. Whenever I click on the hyperlink I get a "warning"
that
> opening the link may harm my computer. This is very annoying because it
adds
> another mouse clink, and the wav file is on my c drive -- so there is no
> danger of infecting my computer. How do I turn this off? I looked
everywhere
> in the options but couldn't find it. If you know the answer to my
question,
> please explain in easy English. Thanks. Rebecca

Rebecca
07-09-2005, 11:04 PM
Hi. I followed the directions to a T (in the registry), but I still get the
warning message. Even rebooted. What next?

"Anne Troy" wrote:

> Rebecca: This changes it for "this" PC.
> http://support.microsoft.com/default.aspx?scid=kb;en-us;829072
> *******************
> ~Anne Troy
>
> www.OfficeArticles.com
> www.MyExpertsOnline.com
>
>
> "Rebecca" <Rebecca@discussions.microsoft.com> wrote in message
> news:B0D94DAC-097B-4998-80FD-740BF9D66695@microsoft.com...
> > Hi. I am using MS Word 2003. I have hyperlinks in a Word document that
> link
> > to some wav files. Whenever I click on the hyperlink I get a "warning"
> that
> > opening the link may harm my computer. This is very annoying because it
> adds
> > another mouse clink, and the wav file is on my c drive -- so there is no
> > danger of infecting my computer. How do I turn this off? I looked
> everywhere
> > in the options but couldn't find it. If you know the answer to my
> question,
> > please explain in easy English. Thanks. Rebecca
>
>
>


OPENING HYPERLINKS PROBLEM