UK spelling



John Wright
07-10-2005, 12:04 AM
Hi

Every time i recieve an email it always seems to be in US spelling when i
come to spellcheck it.

All of my own new emails are UK spelling

when i reply to mails it appears to be in US spelling too.

So how do i change all of the spelling to UK?

Cindy M -WordMVP-
07-10-2005, 12:04 AM
Hi John,

> Every time i recieve an email it always seems to be in US spelling when i
> come to spellcheck it.
>
> All of my own new emails are UK spelling
>
> when i reply to mails it appears to be in US spelling too.
>
> So how do i change all of the spelling to UK?
>
The spelling of what you receive is set by the system on which the email was
composed. No way you can affect that.

Are you editing / replying to email in Outlook, in Word, or some other
program? If in Word, you can TRY:
- enter an empty line (=paragraph = Enter key) before the last line in
the email
- select that line and the last one, then Tools/Language/Set language
and choose UK English
- be careful when typing the reply to NOT move down to that last line.
The language may keep switching back on you, anyway, as it's likely
hard-coded into the "guts" of the message. Exactly what behavior you get
depends on 1) the version of Word you have; and 2) how the system on which
the mail was created is configured.

You'll find additional information on language formatting in Word in the
Tips section of my website.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 8 2004)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :-)

Bill Ridgeway
07-10-2005, 12:04 AM
Why are you checking the spelling of incoming emails?

Goto <Start><Control Panel><Regional and language settings>
On the regional 'Options' tab -
change 'Standards and formats' to 'English (United Kingdom)'
change 'Location' to 'United Kingdom'

On the 'Advanced' tab
change the 'Language for non-Unicode programs' to 'English (United
Kingdom)'

You could also make sure that the language for MS-Word is also set correctly
Goto <Tools><Language><Set language> and select 'English (UK)'

By doing this your computer shouldn't know of any other language and the
problem will be resolved.

Regards.

Bill Ridgeway
Computer Solutions

"John Wright" <john@vacforming.com> wrote in message
news:ufDXtrSdFHA.2212@TK2MSFTNGP14.phx.gbl...
> Hi
>
> Every time i recieve an email it always seems to be in US spelling when i
> come to spellcheck it.
>
> All of my own new emails are UK spelling
>
> when i reply to mails it appears to be in US spelling too.
>
> So how do i change all of the spelling to UK?
>

John Wright
07-10-2005, 12:04 AM
Hi

Thanks for that. In Word the language is set to UK but above the line is
also US. I've defaulted it to UK and also unticked the box to "detect
language automatically". Is this better do you think?




"Bill Ridgeway" <info@1001solutions.co.uk> wrote in message
news:d966rt$b3d$1@newsg4.svr.pol.co.uk...
> Why are you checking the spelling of incoming emails?
>
> Goto <Start><Control Panel><Regional and language settings>
> On the regional 'Options' tab -
> change 'Standards and formats' to 'English (United Kingdom)'
> change 'Location' to 'United Kingdom'
>
> On the 'Advanced' tab
> change the 'Language for non-Unicode programs' to 'English (United
> Kingdom)'
>
> You could also make sure that the language for MS-Word is also set
> correctly
> Goto <Tools><Language><Set language> and select 'English (UK)'
>
> By doing this your computer shouldn't know of any other language and the
> problem will be resolved.
>
> Regards.
>
> Bill Ridgeway
> Computer Solutions
>
> "John Wright" <john@vacforming.com> wrote in message
> news:ufDXtrSdFHA.2212@TK2MSFTNGP14.phx.gbl...
>> Hi
>>
>> Every time i recieve an email it always seems to be in US spelling when i
>> come to spellcheck it.
>>
>> All of my own new emails are UK spelling
>>
>> when i reply to mails it appears to be in US spelling too.
>>
>> So how do i change all of the spelling to UK?
>>
>
>

TF
07-10-2005, 12:04 AM
John

That's as it should be now. The automatic detect language is the problem. As
soon as you open a US derived document or email, the automatic detect was
switching you to English (US) - which isn't what you want!

--
Terry Farrell - Word MVP
http://word.mvps.org/

"John Wright" <john@vacforming.com> wrote in message
news:u8XccMmdFHA.1600@tk2msftngp13.phx.gbl...
: Hi
:
: Thanks for that. In Word the language is set to UK but above the line is
: also US. I've defaulted it to UK and also unticked the box to "detect
: language automatically". Is this better do you think?
:
:
:
:
: "Bill Ridgeway" <info@1001solutions.co.uk> wrote in message
: news:d966rt$b3d$1@newsg4.svr.pol.co.uk...
: > Why are you checking the spelling of incoming emails?
: >
: > Goto <Start><Control Panel><Regional and language settings>
: > On the regional 'Options' tab -
: > change 'Standards and formats' to 'English (United Kingdom)'
: > change 'Location' to 'United Kingdom'
: >
: > On the 'Advanced' tab
: > change the 'Language for non-Unicode programs' to 'English (United
: > Kingdom)'
: >
: > You could also make sure that the language for MS-Word is also set
: > correctly
: > Goto <Tools><Language><Set language> and select 'English (UK)'
: >
: > By doing this your computer shouldn't know of any other language and the
: > problem will be resolved.
: >
: > Regards.
: >
: > Bill Ridgeway
: > Computer Solutions
: >
: > "John Wright" <john@vacforming.com> wrote in message
: > news:ufDXtrSdFHA.2212@TK2MSFTNGP14.phx.gbl...
: >> Hi
: >>
: >> Every time i recieve an email it always seems to be in US spelling when
i
: >> come to spellcheck it.
: >>
: >> All of my own new emails are UK spelling
: >>
: >> when i reply to mails it appears to be in US spelling too.
: >>
: >> So how do i change all of the spelling to UK?
: >>
: >
: >
:
:


UK spelling