How to I make URLs in doc clickable?



Jack Crane
07-10-2005, 12:03 AM
Word 2002.

I've got a Word doc with a bunch of well-formed URLs, but none of them are
blue and clickable. How do I make them so?

Thanks,

Jack

garfield-n-odie
07-10-2005, 12:03 AM
If you open the Word doc and press Alt+F9, do the URLs change to
something that looks like { HYPERLINK "http://www.microsoft.com"
} ? If not, then they're not hyperlinks, which explains why
they're not blue or clickable, but you can easily change the URLs
to hyperlinks by clicking on Tools | AutoCorrect Options |
AutoFormat As You Type | check the "Internet and network paths
with hyperlinks" box | OK, and then typing a space at the end of
each URL. If the URLs *are* hyperlinks, then click on Tools |
Options | Edit | uncheck the "Use CTRL + Click to follow
hyperlink" box | OK, and then try clicking on one of the URLs
again.

Jack Crane wrote:

> Word 2002.
>
> I've got a Word doc with a bunch of well-formed URLs, but none of them are
> blue and clickable. How do I make them so?
>
> Thanks,
>
> Jack

Jack Crane
07-10-2005, 12:03 AM
garfield-n-odie <garfieldnodie@discussions.microsoft.com> wrote in
news:u392#wIdFHA.2688@TK2MSFTNGP14.phx.gbl:

I followed your detailed recipe to the letter, and all the URLs are now
blue and underlined. However, when I click on any of them, I get an MS
Word warning, "This operation has been cancelled due to restrictions in
effect on this computer". What now? The computer is mine, a fairly new
Dell desktop running Win XP. I have no memory of setting any relevant
restrictions.

Jack

> If you open the Word doc and press Alt+F9, do the URLs change to
> something that looks like { HYPERLINK "http://www.microsoft.com"
> } ? If not, then they're not hyperlinks, which explains why
> they're not blue or clickable, but you can easily change the URLs
> to hyperlinks by clicking on Tools | AutoCorrect Options |
> AutoFormat As You Type | check the "Internet and network paths
> with hyperlinks" box | OK, and then typing a space at the end of
> each URL. If the URLs *are* hyperlinks, then click on Tools |
> Options | Edit | uncheck the "Use CTRL + Click to follow
> hyperlink" box | OK, and then try clicking on one of the URLs
> again.
>
> Jack Crane wrote:
>
>> Word 2002.
>>
>> I've got a Word doc with a bunch of well-formed URLs, but none of
>> them are blue and clickable. How do I make them so?
>>
>> Thanks,
>>
>> Jack
>
>

garfield-n-odie
07-10-2005, 12:03 AM
Such restrictions would not be in Word as far as I know. Could
be a setting in your web browser or in Windows, but I haven't run
into this one before and don't know offhand how to fix it.

Jack Crane wrote:

> I followed your detailed recipe to the letter, and all the URLs are now
> blue and underlined. However, when I click on any of them, I get an MS
> Word warning, "This operation has been cancelled due to restrictions in
> effect on this computer". What now? The computer is mine, a fairly new
> Dell desktop running Win XP. I have no memory of setting any relevant
> restrictions.
>
> Jack
>
>
> garfield-n-odie <garfieldnodie@discussions.microsoft.com> wrote in
> news:u392#wIdFHA.2688@TK2MSFTNGP14.phx.gbl:
>
>>If you open the Word doc and press Alt+F9, do the URLs change to
>>something that looks like { HYPERLINK "http://www.microsoft.com"
>>} ? If not, then they're not hyperlinks, which explains why
>>they're not blue or clickable, but you can easily change the URLs
>>to hyperlinks by clicking on Tools | AutoCorrect Options |
>>AutoFormat As You Type | check the "Internet and network paths
>>with hyperlinks" box | OK, and then typing a space at the end of
>>each URL. If the URLs *are* hyperlinks, then click on Tools |
>>Options | Edit | uncheck the "Use CTRL + Click to follow
>>hyperlink" box | OK, and then try clicking on one of the URLs
>>again.
>>
>>Jack Crane wrote:
>>
>>
>>>Word 2002.
>>>
>>>I've got a Word doc with a bunch of well-formed URLs, but none of
>>>them are blue and clickable. How do I make them so?
>>>
>>>Thanks,
>>>
>>>Jack
>>
>>
>

garfield-n-odie
07-10-2005, 12:03 AM
Check out the following thread for a possible solution:
http://groups-beta.google.com/group/microsoft.public.office.setup/browse_frm/thread/ca91ea72c1e04b9b

Jack Crane wrote:

> I followed your detailed recipe to the letter, and all the URLs are now
> blue and underlined. However, when I click on any of them, I get an MS
> Word warning, "This operation has been cancelled due to restrictions in
> effect on this computer". What now? The computer is mine, a fairly new
> Dell desktop running Win XP. I have no memory of setting any relevant
> restrictions.
>
> Jack
>
>
> garfield-n-odie <garfieldnodie@discussions.microsoft.com> wrote in
> news:u392#wIdFHA.2688@TK2MSFTNGP14.phx.gbl:
>
>>If you open the Word doc and press Alt+F9, do the URLs change to
>>something that looks like { HYPERLINK "http://www.microsoft.com"
>>} ? If not, then they're not hyperlinks, which explains why
>>they're not blue or clickable, but you can easily change the URLs
>>to hyperlinks by clicking on Tools | AutoCorrect Options |
>>AutoFormat As You Type | check the "Internet and network paths
>>with hyperlinks" box | OK, and then typing a space at the end of
>>each URL. If the URLs *are* hyperlinks, then click on Tools |
>>Options | Edit | uncheck the "Use CTRL + Click to follow
>>hyperlink" box | OK, and then try clicking on one of the URLs
>>again.
>>
>>Jack Crane wrote:
>>
>>
>>>Word 2002.
>>>
>>>I've got a Word doc with a bunch of well-formed URLs, but none of
>>>them are blue and clickable. How do I make them so?
>>>
>>>Thanks,
>>>
>>>Jack
>>
>>
>

Jack Crane
07-10-2005, 12:03 AM
Well, the problem has cleared up. I had set Firefox to be my default
browser. I went back to IE as the default, and the links in the Word doc
worked. I changed the default browser back to Firefox, and the links now
call FF, which is what I want.

However, I'm not sure that the above is the explanation. Since I posted
before I also defragged my C drive.

Thanks for all the help.

Jack

garfield-n-odie <garfieldnodie@discussions.microsoft.com> wrote in
news:#Qml7ZJdFHA.2688@TK2MSFTNGP14.phx.gbl:

> Check out the following thread for a possible solution:
> http://groups-beta.google.com/group/microsoft.public.office.setup/brows
> e_frm/thread/ca91ea72c1e04b9b
>
> Jack Crane wrote:
>
>> I followed your detailed recipe to the letter, and all the URLs are
>> now blue and underlined. However, when I click on any of them, I get
>> an MS Word warning, "This operation has been cancelled due to
>> restrictions in effect on this computer". What now? The computer is
>> mine, a fairly new Dell desktop running Win XP. I have no memory of
>> setting any relevant restrictions.
>>
>> Jack
>>
>>
>> garfield-n-odie <garfieldnodie@discussions.microsoft.com> wrote in
>> news:u392#wIdFHA.2688@TK2MSFTNGP14.phx.gbl:
>>
>>>If you open the Word doc and press Alt+F9, do the URLs change to
>>>something that looks like { HYPERLINK "http://www.microsoft.com"
>>>} ? If not, then they're not hyperlinks, which explains why
>>>they're not blue or clickable, but you can easily change the URLs
>>>to hyperlinks by clicking on Tools | AutoCorrect Options |
>>>AutoFormat As You Type | check the "Internet and network paths
>>>with hyperlinks" box | OK, and then typing a space at the end of
>>>each URL. If the URLs *are* hyperlinks, then click on Tools |
>>>Options | Edit | uncheck the "Use CTRL + Click to follow
>>>hyperlink" box | OK, and then try clicking on one of the URLs
>>>again.
>>>
>>>Jack Crane wrote:
>>>
>>>
>>>>Word 2002.
>>>>
>>>>I've got a Word doc with a bunch of well-formed URLs, but none of
>>>>them are blue and clickable. How do I make them so?
>>>>
>>>>Thanks,
>>>>
>>>>Jack
>>>
>>>
>>
>
>


How to I make URLs in doc clickable?