Using tables in Word



Roger Corke
07-09-2005, 11:02 PM
I use two-column tables a lot in word, as I work in TV and we use them for
scripts. On my home computer I have no problems. I can click the cursor on
any box in the table withoutout highlight it.

However, at the BBC where I work, there seems to be a bug in the system.
Instead of the usual cursor which you get with boxes (which is not the white
arrow but a cursor with a straight vertical line) there's a horrible little
black arrow which appears.

It behaves entirely differently from the cursor in my version of Word at
home. Every time you move the mouse and click into a box it automatically
highlights the entire box! Then you have to click the box again to
un-highlight it. It drives me bonkers and the computer support people can't
help.

Even the un-highlighting of a box is complicated. If you leave the black
arrow outside a word then the box will stay resolutely highlighted when you
click it. Only if you position the black arrow over a word will it
un-highlight the box.

Can anyone help to get rid of the curse of the little black arrow?

Roger Corke

PS Both my home and work PCs run on XP

TF
07-09-2005, 11:02 PM
Roger

Is maybe the accursed Click & Type option is enabled? Check in Tools,
Options, Edit tab (towards the bottom). I hate it with a vengeance!

--
Terry Farrell - Word MVP
http://word.mvps.org/

"Roger Corke" <RogerCorke@discussions.microsoft.com> wrote in message
news:95E90307-AD8A-4978-8E68-5A4FF3CB40AB@microsoft.com...
:I use two-column tables a lot in word, as I work in TV and we use them for
: scripts. On my home computer I have no problems. I can click the cursor on
: any box in the table withoutout highlight it.
:
: However, at the BBC where I work, there seems to be a bug in the system.
: Instead of the usual cursor which you get with boxes (which is not the
white
: arrow but a cursor with a straight vertical line) there's a horrible
little
: black arrow which appears.
:
: It behaves entirely differently from the cursor in my version of Word at
: home. Every time you move the mouse and click into a box it automatically
: highlights the entire box! Then you have to click the box again to
: un-highlight it. It drives me bonkers and the computer support people
can't
: help.
:
: Even the un-highlighting of a box is complicated. If you leave the black
: arrow outside a word then the box will stay resolutely highlighted when
you
: click it. Only if you position the black arrow over a word will it
: un-highlight the box.
:
: Can anyone help to get rid of the curse of the little black arrow?
:
: Roger Corke
:
: PS Both my home and work PCs run on XP


Using tables in Word