Problem with automatic-capitals in new line.



Frank Martin
07-10-2005, 12:01 AM
I have Word2000 & Windows XP
I make labels by using tables, and in these table cells I use pictures,
textboxes and just plain text.

However I get the annoying property of an automatic capital letter at the
beginning of each new line, and I don't know how to switch this off.

Please help, Frank

Jay Freedman
07-10-2005, 12:01 AM
On Thu, 19 May 2005 09:43:19 +1000, "Frank Martin"
<paul@colonel.com.au> wrote:

>I have Word2000 & Windows XP
>I make labels by using tables, and in these table cells I use pictures,
>textboxes and just plain text.
>
>However I get the annoying property of an automatic capital letter at the
>beginning of each new line, and I don't know how to switch this off.
>
>Please help, Frank
>

Tools > AutoCorrect > uncheck "Capitalize first letter of sentences".

--
Regards,
Jay Freedman
Microsoft Word MVP FAQ: http://word.mvps.org

Suzanne S. Barnhill
07-10-2005, 12:01 AM
Jay has told you how to turn this off, but let me get a little philosophical
with you here. If Word is capitalizing a letter at the beginning of a line,
it's because you pressed Enter at the end of the previous line. When you
press Enter, you are beginning a new paragraph, and Word quite reasonably
assumes that the beginning of a new paragraph is the beginning of a new
sentence. There are three ways around this without having to disable the
AutoCorrect setting:

1. If your text is continuous and you're pressing Enter at the end of every
line out of habit (from being used to using a typewriter), don't! Let Word
wrap the text naturally to the next line. This way, if you change the
margins, the text will rewrap to the new margins.

2. If you just want to begin a new line within a paragraph (for example, if
you're typing poetry or the like), use Shift+Enter, which enters a line
break rather than a paragraph break.

3. For the remaining few instances where you do want a new paragraph, but
not capitalized (lists, for example, or mathematical formulas or the like),
press Ctrl+Z (Undo) immediately after the AutoCorrect action to reverse it.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Frank Martin" <paul@colonel.com.au> wrote in message
news:uOoZjNAXFHA.2664@TK2MSFTNGP15.phx.gbl...
> I have Word2000 & Windows XP
> I make labels by using tables, and in these table cells I use pictures,
> textboxes and just plain text.
>
> However I get the annoying property of an automatic capital letter at the
> beginning of each new line, and I don't know how to switch this off.
>
> Please help, Frank
>
>

Frank Martin
07-10-2005, 12:01 AM
"Jay Freedman" <jay.freedman@verizon.net> wrote in message
news:l0nn8196v7nfgoiepn6djavaijd6hp4v4j@4ax.com...
> On Thu, 19 May 2005 09:43:19 +1000, "Frank Martin"
> <paul@colonel.com.au> wrote:
>
>>I have Word2000 & Windows XP
>>I make labels by using tables, and in these table cells I use pictures,
>>textboxes and just plain text.
>>
>>However I get the annoying property of an automatic capital letter at the
>>beginning of each new line, and I don't know how to switch this off.
>>
>>Please help, Frank
>>
>
> Tools > AutoCorrect > uncheck "Capitalize first letter of sentences".
>
> --
> Regards,
> Jay Freedman
> Microsoft Word MVP FAQ: http://word.mvps.org

Many thanks.

Frank Martin
07-10-2005, 12:01 AM
"Suzanne S. Barnhill" <sbarnhill@mvps.org> wrote in message
news:OaJSkRBXFHA.3864@tk2msftngp13.phx.gbl...
> Jay has told you how to turn this off, but let me get a little
> philosophical
> with you here. If Word is capitalizing a letter at the beginning of a
> line,
> it's because you pressed Enter at the end of the previous line. When you
> press Enter, you are beginning a new paragraph, and Word quite reasonably
> assumes that the beginning of a new paragraph is the beginning of a new
> sentence. There are three ways around this without having to disable the
> AutoCorrect setting:
>
> 1. If your text is continuous and you're pressing Enter at the end of
> every
> line out of habit (from being used to using a typewriter), don't! Let Word
> wrap the text naturally to the next line. This way, if you change the
> margins, the text will rewrap to the new margins.
>
> 2. If you just want to begin a new line within a paragraph (for example,
> if
> you're typing poetry or the like), use Shift+Enter, which enters a line
> break rather than a paragraph break.
>
> 3. For the remaining few instances where you do want a new paragraph, but
> not capitalized (lists, for example, or mathematical formulas or the
> like),
> press Ctrl+Z (Undo) immediately after the AutoCorrect action to reverse
> it.
>
> --
> Suzanne S. Barnhill
> Microsoft MVP (Word)
> Words into Type
> Fairhope, Alabama USA
> Word MVP FAQ site: http://word.mvps.org
> Email cannot be acknowledged; please post all follow-ups to the newsgroup
> so
> all may benefit.
>
> "Frank Martin" <paul@colonel.com.au> wrote in message
> news:uOoZjNAXFHA.2664@TK2MSFTNGP15.phx.gbl...
>> I have Word2000 & Windows XP
>> I make labels by using tables, and in these table cells I use pictures,
>> textboxes and just plain text.
>>
>> However I get the annoying property of an automatic capital letter at the
>> beginning of each new line, and I don't know how to switch this off.
>>
>> Please help, Frank
>>
>>
>

Yes, this is where I was getting confused.

Thank you for this explanation which I will now print out and stick on to
the computer, just in front of my nose.

We have had a lot of luck with the labels and I find that the Word2000 is
just as good as Publisher for even the most complicated multicolour multi
text-boxed labels.

Regards and thanks, Frank


Problem with automatic-capitals in new line.