document template and settings



Tom
07-10-2005, 12:01 AM
When I type text color is blue. I've changed the font color and saved over
the normal.dot file. Still the text is blue when i open a new blank document.
Searched through the preferences, can't find a thing. I've also clicked on
the default button in fonts window after changing to automatic black. Nothing
worked. How do I set the defualt font color to black?

Suzanne S. Barnhill
07-10-2005, 12:01 AM
Possibly you have Track Changes enabled?

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Tom" <Tom@discussions.microsoft.com> wrote in message
news:5A4D571E-2180-4D4A-AE10-967C138E2C6E@microsoft.com...
> When I type text color is blue. I've changed the font color and saved over
> the normal.dot file. Still the text is blue when i open a new blank
document.
> Searched through the preferences, can't find a thing. I've also clicked on
> the default button in fonts window after changing to automatic black.
Nothing
> worked. How do I set the defualt font color to black?

Tom
07-10-2005, 12:01 AM
Wow, suzanne. That probably explains it. Track changes uses the color blue
for the author. I've check print preview, the text stays blue even during
printing. So, other than changing the color preferences or simply setting
them to none, is there a single box for turning track changes off/on?

"Suzanne S. Barnhill" wrote:

> Possibly you have Track Changes enabled?
>
> --
> Suzanne S. Barnhill
> Microsoft MVP (Word)
> Words into Type
> Fairhope, Alabama USA
> Word MVP FAQ site: http://word.mvps.org
> Email cannot be acknowledged; please post all follow-ups to the newsgroup so
> all may benefit.
>
> "Tom" <Tom@discussions.microsoft.com> wrote in message
> news:5A4D571E-2180-4D4A-AE10-967C138E2C6E@microsoft.com...
> > When I type text color is blue. I've changed the font color and saved over
> > the normal.dot file. Still the text is blue when i open a new blank
> document.
> > Searched through the preferences, can't find a thing. I've also clicked on
> > the default button in fonts window after changing to automatic black.
> Nothing
> > worked. How do I set the defualt font color to black?
>
>

TF
07-10-2005, 12:01 AM
Open the Reviewing Toolbar (View, Toolbars, Reviewing) and click on the
Track Changes Button or use Ctrl+Shift+E to toggle it off.

However, BEFORE turning off Track Changes, use the Accept ALL button or the
existing blue will be with you forever!

--
Terry Farrell - Word MVP
http://word.mvps.org/

"Tom" <Tom@discussions.microsoft.com> wrote in message
news:AFD8343A-B035-4303-A9BA-C64EAFD7E573@microsoft.com...
: Wow, suzanne. That probably explains it. Track changes uses the color blue
: for the author. I've check print preview, the text stays blue even during
: printing. So, other than changing the color preferences or simply setting
: them to none, is there a single box for turning track changes off/on?
:
: "Suzanne S. Barnhill" wrote:
:
: > Possibly you have Track Changes enabled?
: >
: > --
: > Suzanne S. Barnhill
: > Microsoft MVP (Word)
: > Words into Type
: > Fairhope, Alabama USA
: > Word MVP FAQ site: http://word.mvps.org
: > Email cannot be acknowledged; please post all follow-ups to the
newsgroup so
: > all may benefit.
: >
: > "Tom" <Tom@discussions.microsoft.com> wrote in message
: > news:5A4D571E-2180-4D4A-AE10-967C138E2C6E@microsoft.com...
: > > When I type text color is blue. I've changed the font color and saved
over
: > > the normal.dot file. Still the text is blue when i open a new blank
: > document.
: > > Searched through the preferences, can't find a thing. I've also
clicked on
: > > the default button in fonts window after changing to automatic black.
: > Nothing
: > > worked. How do I set the defualt font color to black?
: >
: >


document template and settings