Why do I get # when £ typed ?



KenW
07-10-2005, 12:01 AM
I have checked Regional Settings in Control Panel - ? is it a keyboard
problem ?

Graham Mayor
07-10-2005, 12:01 AM
You are using a US pattern keyboard with a UK pattern configuration, or
(more likely) vice versa, in Windows regional settings. Change the keyboard
setup to match what you have connected. Windows, unless instructed
differently during setup, uses US defaults.

--
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>
Graham Mayor - Word MVP

My web site www.gmayor.com
Word MVP web site http://word.mvps.org
<>>< ><<> ><<> <>>< ><<> <>>< <>><<>



KenW wrote:
> I have checked Regional Settings in Control Panel - ? is it a
> keyboard problem ?

Ken W.
07-10-2005, 12:01 AM
I will check these items. many thanks.

"Graham Mayor" wrote:

> You are using a US pattern keyboard with a UK pattern configuration, or
> (more likely) vice versa, in Windows regional settings. Change the keyboard
> setup to match what you have connected. Windows, unless instructed
> differently during setup, uses US defaults.
>
> --
> <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
> Graham Mayor - Word MVP
>
> My web site www.gmayor.com
> Word MVP web site http://word.mvps.org
> <>>< ><<> ><<> <>>< ><<> <>>< <>><<>
>
>
>
> KenW wrote:
> > I have checked Regional Settings in Control Panel - ? is it a
> > keyboard problem ?
>
>
>


Why do I get # when £ typed ?