W32.alcra.b problem



jamacove
07-09-2005, 11:50 PM
I received this worm a few days ago. I think I got rid of it, but it changed
something with my logon. When I restart, I get the windows XP logon page.
It shows the three user accts. I set up. When I clock onto mine, it loads up
but it is not my acct. I mean, the background, shortcuts and everythiing is
gone. It starts up as if I have never logged onto this acct before, yet when
I look in explorer, I see my old acct and the new one. The old one is called
Janice and Verin. The NEW one (that I did not create) is called Janice and
Verin.MARAJ-M5G3ZYE7O

I now see that there is one called LocalService and NetworkService. I didnt
have these showing before. I am really really confused.

I would lilke to get back to my own logon with my shortcuts and stuff. I
can't access my email or anything.

When I go in as admin. I can't delete the new accts because they do not show
up as user accts. They just show up in explorer.

I hope this makes sense.

David H. Lipman
07-09-2005, 11:50 PM
From: "jamacove" <jamacove@discussions.microsoft.com>

| I received this worm a few days ago. I think I got rid of it, but it changed
| something with my logon. When I restart, I get the windows XP logon page.
| It shows the three user accts. I set up. When I clock onto mine, it loads up
| but it is not my acct. I mean, the background, shortcuts and everythiing is
| gone. It starts up as if I have never logged onto this acct before, yet when
| I look in explorer, I see my old acct and the new one. The old one is called
| Janice and Verin. The NEW one (that I did not create) is called Janice and
| Verin.MARAJ-M5G3ZYE7O
|
| I now see that there is one called LocalService and NetworkService. I didnt
| have these showing before. I am really really confused.
|
| I would lilke to get back to my own logon with my shortcuts and stuff. I
| can't access my email or anything.
|
| When I go in as admin. I can't delete the new accts because they do not show
| up as user accts. They just show up in explorer.
|
| I hope this makes sense.

Dump the contents of the IE Temporary Internet Folder cache (TIF)
Start --> Settings --> Control Panel --> Internet Options --> Delete Files

Dump the contents of the Mozilla FireFox Cache { if you use FireFox }
Tools --> Options --> Privacy --> Cache --> Clear

Download MULTI_AV.EXE from the URL --
http://www.ik-cs.com/programs/virtools/Multi_AV.exe

It is a self-extracting ZIP file that contains the Kixtart Script Interpreter {
http://kixtart.org Kixtart is CareWare } three batch files, five Kixtart scripts, one Link
(.LNK) file, this PDF instruction file and two utilities; UNZIP.EXE and WGET.EXE. It will
simplify the process of using up to 3 different Anti Virus Command Line Scanners to remove
viruses and various other malware.

C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
This will bring up the initial menu of choices and should be executed in Normal Mode. This
way all the components can be downloaded from each AV vendorís web site.
The choices are; Sophos, Trend, McAfee, Exit the menu and Reboot the PC.

You can choose to go to each menu item and just download the needed files or you can
download the files and perform a scan in Normal Mode. Once you have downloaded the files
needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
during boot] and re-run the menu again and choose which scanner you want to run in Safe
Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.

When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
file.

To use this utility, perform the following...
Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
Choose; Unzip
Choose; Close

Execute; C:\AV-CLS\StartMenu.BAT
{ or Double-click on 'Start Menu' in C:\AV-CLS }

NOTE: You may have to disable your software FireWall or allow WGET.EXE and/or FTP.EXE to go
through your FireWall to allow them to download the needed AV vendor related files.

* * * Please report back your results * * *


--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm

Galen
07-09-2005, 11:50 PM
In news:4D8ED589-E443-476C-A45C-2DAC66C34C27@microsoft.com,
jamacove <jamacove@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> I received this worm a few days ago. I think I got rid of it, but it
> changed something with my logon. When I restart, I get the windows
> XP logon page. It shows the three user accts. I set up. When I clock
> onto mine, it loads up but it is not my acct. I mean, the
> background, shortcuts and everythiing is gone. It starts up as if I
> have never logged onto this acct before, yet when I look in explorer,
> I see my old acct and the new one. The old one is called Janice and
> Verin. The NEW one (that I did not create) is called Janice and
> Verin.MARAJ-M5G3ZYE7O
>
> I now see that there is one called LocalService and NetworkService.
> I didnt have these showing before. I am really really confused.
>
> I would lilke to get back to my own logon with my shortcuts and
> stuff. I can't access my email or anything.
>
> When I go in as admin. I can't delete the new accts because they do
> not show up as user accts. They just show up in explorer.
>
> I hope this makes sense.

For when you're PC is all nice and clean again and you're sure that the
virus is cleaned out:

Which ever account you're currently logging into can be the old account that
you were logging into in all ways pretty easily really, take a look here:

How to copy data from a corrupted user profile to a new profile:
http://support.microsoft.com/?kbid=811151

You might also need this link:

How to Take Ownership of a File or Folder in Windows XP
http://support.microsoft.com/kb/308421

Galen
--

"But there are always some lunatics about. It would be a dull world
without them."

Sherlock Holmes


W32.alcra.b problem