I run Norton on my exchange server and w32.mytob is found.



Jim K (CMS-ONR)
07-09-2005, 10:49 PM
I run Norton on my server and it finds the w32.Mytob in the c:\program
files\exchsvr\vs1\badmail folder. I delete them but the next day more
appear. Today 732 files were found in the badmail folder. I have 15
computers on my network and I have run Norton, McAffee, Panda, Microsoft
Spyware, Xsoft, ect. on all computers. Nothing is found on the individual
computers only on the exchange server in the BadMail folder. I have looked
at several different removal instructions but I do not find any of the files
on any computer and each different site has me look for different files
names. None are consistent with the other. I know that the badmail folder
is the result of the worm but I can't get a clear answer on where or how to
locate the actual worm or infection. If I could find out which of my
computers are infected I would wipe them clean and re-install the software.
Can anyone help me get rid of mytob?

David H. Lipman
07-09-2005, 10:49 PM
From: "Jim K (CMS-ONR)" <Jim K (CMS-ONR)@discussions.microsoft.com>

| I run Norton on my server and it finds the w32.Mytob in the c:\program
| files\exchsvr\vs1\badmail folder. I delete them but the next day more
| appear. Today 732 files were found in the badmail folder. I have 15
| computers on my network and I have run Norton, McAffee, Panda, Microsoft
| Spyware, Xsoft, ect. on all computers. Nothing is found on the individual
| computers only on the exchange server in the BadMail folder. I have looked
| at several different removal instructions but I do not find any of the files
| on any computer and each different site has me look for different files
| names. None are consistent with the other. I know that the badmail folder
| is the result of the worm but I can't get a clear answer on where or how to
| locate the actual worm or infection. If I could find out which of my
| computers are infected I would wipe them clean and re-install the software.
| Can anyone help me get rid of mytob?

If it is a server, you should be running a Sysmantec software for Exchange Serversa and not
Norton which is a retail product and XoftSpy is JUNK. XoftSpy is liosted on Spyware Warrior
http://www.spywarewarrior.com/rogue_anti-spyware.htm

I don't know, and you haven't expressed, what versions of McAfee and Panda you used but they
need to be Exchange Server compliant.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm


I run Norton on my exchange server and w32.mytob is found.