Re: help - imapi disabled



Rick \Nutcase\ Rogers
07-09-2005, 09:09 PM
Doubtful, and 52x is likely the read speed, not the write speed. In
msconfig, on the services tab, click the button to hide all microsoft
service, then post back with what is remaining on the list.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"shardii" <shardii@discussions.microsoft.com> wrote in message
news:08D0E1A8-DB5B-4B3D-A83C-F0517AA9FC7B@microsoft.com...
> Thanks again but no - nothing changed. Also the write speed keeps coming
> up
> as 1x 2x 3x or 4x instead of what it used to be 52x etc - I wondered if
> this
> could be connected?
> Shardii
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Hi,
>>
>> Possibly, but it's definitely something. Try disabling a couple of items
>> at
>> a time.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> news:ACFB7A35-E0CB-4CB4-B6D1-4859DD8FEAF1@microsoft.com...
>> > Thanks but no nothing with Nero on there. There was Realplay is this
>> > connected?
>> > shardii
>> >
>> > "Rick "Nutcase" Rogers" wrote:
>> >
>> >> Hi,
>> >>
>> >> Sounds like some part of Nero is still installed and loading. Click
>> >> start/run, type msconfig and click ok. See if Nerocheck is still
>> >> enabled
>> >> on
>> >> the startup tab.
>> >>
>> >> --
>> >> Best of Luck,
>> >>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> http://mvp.support.microsoft.com/
>> >> Associate Expert - WindowsXP Expert Zone
>> >> www.microsoft.com/windowsxp/expertzone
>> >> Windows help - www.rickrogers.org
>> >>
>> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> >> news:9DFEEDEF-DA0B-4A3F-BF3F-961BD9BFBB29@microsoft.com...
>> >> > Hi. Thanks. We did have Nero installed when we bought the pc about
>> >> > 2
>> >> > years
>> >> > ago but never used it. It did start to be our default (not sure
>> >> > how)
>> >> > so I
>> >> > have uninstalled it.
>> >> >
>> >> > But now even though I go and change imapi back to automatic it still
>> >> > keeps
>> >> > changing from started to stopped.
>> >> > Shardii
>> >> >
>> >> >
>> >> > "Rick "Nutcase" Rogers" wrote:
>> >> >
>> >> >> Hi Shardii,
>> >> >>
>> >> >> Have you installed some other CD/DVD burning software? If so, this
>> >> >> would
>> >> >> be
>> >> >> normal as they cannot coexist.
>> >> >>
>> >> >> --
>> >> >> Best of Luck,
>> >> >>
>> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> >> http://mvp.support.microsoft.com/
>> >> >> Associate Expert - WindowsXP Expert Zone
>> >> >> www.microsoft.com/windowsxp/expertzone
>> >> >> Windows help - www.rickrogers.org
>> >> >>
>> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> >> >> news:3679330E-0230-46FE-8A72-99A5CC5C321C@microsoft.com...
>> >> >> > can anyone assist my imapi keeps disabling itself and stopping?
>> >> >> >
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>

shardii
07-09-2005, 09:09 PM
Thanks - there is
AOL connectivity
Symantec event manager (stopped)
Symantec password validation
Symantec settings manager
Norton Antivirus
NVIDIA Driver help
SAVScan
Script blocking service (stopped)
Symantec Network Driver (stopped)
Symantec Core LC
Sym WNI Service
Tablet Service
WAN Miniport (ATW) Service
Those I haven't marked stopped all say running.

Thanks again.

Shardii


"Rick "Nutcase" Rogers" wrote:

> Doubtful, and 52x is likely the read speed, not the write speed. In
> msconfig, on the services tab, click the button to hide all microsoft
> service, then post back with what is remaining on the list.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "shardii" <shardii@discussions.microsoft.com> wrote in message
> news:08D0E1A8-DB5B-4B3D-A83C-F0517AA9FC7B@microsoft.com...
> > Thanks again but no - nothing changed. Also the write speed keeps coming
> > up
> > as 1x 2x 3x or 4x instead of what it used to be 52x etc - I wondered if
> > this
> > could be connected?
> > Shardii
> >
> > "Rick "Nutcase" Rogers" wrote:
> >
> >> Hi,
> >>
> >> Possibly, but it's definitely something. Try disabling a couple of items
> >> at
> >> a time.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Associate Expert - WindowsXP Expert Zone
> >> www.microsoft.com/windowsxp/expertzone
> >> Windows help - www.rickrogers.org
> >>
> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> news:ACFB7A35-E0CB-4CB4-B6D1-4859DD8FEAF1@microsoft.com...
> >> > Thanks but no nothing with Nero on there. There was Realplay is this
> >> > connected?
> >> > shardii
> >> >
> >> > "Rick "Nutcase" Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Sounds like some part of Nero is still installed and loading. Click
> >> >> start/run, type msconfig and click ok. See if Nerocheck is still
> >> >> enabled
> >> >> on
> >> >> the startup tab.
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> Windows help - www.rickrogers.org
> >> >>
> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> >> news:9DFEEDEF-DA0B-4A3F-BF3F-961BD9BFBB29@microsoft.com...
> >> >> > Hi. Thanks. We did have Nero installed when we bought the pc about
> >> >> > 2
> >> >> > years
> >> >> > ago but never used it. It did start to be our default (not sure
> >> >> > how)
> >> >> > so I
> >> >> > have uninstalled it.
> >> >> >
> >> >> > But now even though I go and change imapi back to automatic it still
> >> >> > keeps
> >> >> > changing from started to stopped.
> >> >> > Shardii
> >> >> >
> >> >> >
> >> >> > "Rick "Nutcase" Rogers" wrote:
> >> >> >
> >> >> >> Hi Shardii,
> >> >> >>
> >> >> >> Have you installed some other CD/DVD burning software? If so, this
> >> >> >> would
> >> >> >> be
> >> >> >> normal as they cannot coexist.
> >> >> >>
> >> >> >> --
> >> >> >> Best of Luck,
> >> >> >>
> >> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> >> http://mvp.support.microsoft.com/
> >> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> >> Windows help - www.rickrogers.org
> >> >> >>
> >> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> >> >> news:3679330E-0230-46FE-8A72-99A5CC5C321C@microsoft.com...
> >> >> >> > can anyone assist my imapi keeps disabling itself and stopping?
> >> >> >> >
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>

Rick \Nutcase\ Rogers
07-09-2005, 09:09 PM
Hi,

Try disabling these:

> AOL connectivity
> Symantec event manager (stopped)
> Symantec password validation
> Symantec settings manager
> Norton Antivirus
> SAVScan
> Symantec Network Driver (stopped)
> Symantec Core LC
> Sym WNI Service

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"shardii" <shardii@discussions.microsoft.com> wrote in message
news:82ADD15E-6980-44A6-BC51-729523A929FF@microsoft.com...
> Thanks - there is
> Those I haven't marked stopped all say running.
>
> Thanks again.
>
> Shardii
>
>
> "Rick "Nutcase" Rogers" wrote:
>
>> Doubtful, and 52x is likely the read speed, not the write speed. In
>> msconfig, on the services tab, click the button to hide all microsoft
>> service, then post back with what is remaining on the list.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Associate Expert - WindowsXP Expert Zone
>> www.microsoft.com/windowsxp/expertzone
>> Windows help - www.rickrogers.org
>>
>> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> news:08D0E1A8-DB5B-4B3D-A83C-F0517AA9FC7B@microsoft.com...
>> > Thanks again but no - nothing changed. Also the write speed keeps
>> > coming
>> > up
>> > as 1x 2x 3x or 4x instead of what it used to be 52x etc - I wondered if
>> > this
>> > could be connected?
>> > Shardii
>> >
>> > "Rick "Nutcase" Rogers" wrote:
>> >
>> >> Hi,
>> >>
>> >> Possibly, but it's definitely something. Try disabling a couple of
>> >> items
>> >> at
>> >> a time.
>> >>
>> >> --
>> >> Best of Luck,
>> >>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> http://mvp.support.microsoft.com/
>> >> Associate Expert - WindowsXP Expert Zone
>> >> www.microsoft.com/windowsxp/expertzone
>> >> Windows help - www.rickrogers.org
>> >>
>> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> >> news:ACFB7A35-E0CB-4CB4-B6D1-4859DD8FEAF1@microsoft.com...
>> >> > Thanks but no nothing with Nero on there. There was Realplay is
>> >> > this
>> >> > connected?
>> >> > shardii
>> >> >
>> >> > "Rick "Nutcase" Rogers" wrote:
>> >> >
>> >> >> Hi,
>> >> >>
>> >> >> Sounds like some part of Nero is still installed and loading. Click
>> >> >> start/run, type msconfig and click ok. See if Nerocheck is still
>> >> >> enabled
>> >> >> on
>> >> >> the startup tab.
>> >> >>
>> >> >> --
>> >> >> Best of Luck,
>> >> >>
>> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> >> http://mvp.support.microsoft.com/
>> >> >> Associate Expert - WindowsXP Expert Zone
>> >> >> www.microsoft.com/windowsxp/expertzone
>> >> >> Windows help - www.rickrogers.org
>> >> >>
>> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> >> >> news:9DFEEDEF-DA0B-4A3F-BF3F-961BD9BFBB29@microsoft.com...
>> >> >> > Hi. Thanks. We did have Nero installed when we bought the pc
>> >> >> > about
>> >> >> > 2
>> >> >> > years
>> >> >> > ago but never used it. It did start to be our default (not sure
>> >> >> > how)
>> >> >> > so I
>> >> >> > have uninstalled it.
>> >> >> >
>> >> >> > But now even though I go and change imapi back to automatic it
>> >> >> > still
>> >> >> > keeps
>> >> >> > changing from started to stopped.
>> >> >> > Shardii
>> >> >> >
>> >> >> >
>> >> >> > "Rick "Nutcase" Rogers" wrote:
>> >> >> >
>> >> >> >> Hi Shardii,
>> >> >> >>
>> >> >> >> Have you installed some other CD/DVD burning software? If so,
>> >> >> >> this
>> >> >> >> would
>> >> >> >> be
>> >> >> >> normal as they cannot coexist.
>> >> >> >>
>> >> >> >> --
>> >> >> >> Best of Luck,
>> >> >> >>
>> >> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >> >> >> http://mvp.support.microsoft.com/
>> >> >> >> Associate Expert - WindowsXP Expert Zone
>> >> >> >> www.microsoft.com/windowsxp/expertzone
>> >> >> >> Windows help - www.rickrogers.org
>> >> >> >>
>> >> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
>> >> >> >> news:3679330E-0230-46FE-8A72-99A5CC5C321C@microsoft.com...
>> >> >> >> > can anyone assist my imapi keeps disabling itself and
>> >> >> >> > stopping?
>> >> >> >> >
>> >> >> >>
>> >> >> >>
>> >> >> >>
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>

shardii
07-09-2005, 09:10 PM
Hi - disabled all you listed on the system config screen - did the reboot etc
- tried to burn the cd and again it stopped.
It seems that even if I change the imapi to started I can reboot etc but as
soon as it starts to burn something triggers it to change to stopped.

Anymore ideas gratefully recieved. Thanks.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Try disabling these:
>
> > AOL connectivity
> > Symantec event manager (stopped)
> > Symantec password validation
> > Symantec settings manager
> > Norton Antivirus
> > SAVScan
> > Symantec Network Driver (stopped)
> > Symantec Core LC
> > Sym WNI Service
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "shardii" <shardii@discussions.microsoft.com> wrote in message
> news:82ADD15E-6980-44A6-BC51-729523A929FF@microsoft.com...
> > Thanks - there is
> > Those I haven't marked stopped all say running.
> >
> > Thanks again.
> >
> > Shardii
> >
> >
> > "Rick "Nutcase" Rogers" wrote:
> >
> >> Doubtful, and 52x is likely the read speed, not the write speed. In
> >> msconfig, on the services tab, click the button to hide all microsoft
> >> service, then post back with what is remaining on the list.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Associate Expert - WindowsXP Expert Zone
> >> www.microsoft.com/windowsxp/expertzone
> >> Windows help - www.rickrogers.org
> >>
> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> news:08D0E1A8-DB5B-4B3D-A83C-F0517AA9FC7B@microsoft.com...
> >> > Thanks again but no - nothing changed. Also the write speed keeps
> >> > coming
> >> > up
> >> > as 1x 2x 3x or 4x instead of what it used to be 52x etc - I wondered if
> >> > this
> >> > could be connected?
> >> > Shardii
> >> >
> >> > "Rick "Nutcase" Rogers" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> Possibly, but it's definitely something. Try disabling a couple of
> >> >> items
> >> >> at
> >> >> a time.
> >> >>
> >> >> --
> >> >> Best of Luck,
> >> >>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> http://mvp.support.microsoft.com/
> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> Windows help - www.rickrogers.org
> >> >>
> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> >> news:ACFB7A35-E0CB-4CB4-B6D1-4859DD8FEAF1@microsoft.com...
> >> >> > Thanks but no nothing with Nero on there. There was Realplay is
> >> >> > this
> >> >> > connected?
> >> >> > shardii
> >> >> >
> >> >> > "Rick "Nutcase" Rogers" wrote:
> >> >> >
> >> >> >> Hi,
> >> >> >>
> >> >> >> Sounds like some part of Nero is still installed and loading. Click
> >> >> >> start/run, type msconfig and click ok. See if Nerocheck is still
> >> >> >> enabled
> >> >> >> on
> >> >> >> the startup tab.
> >> >> >>
> >> >> >> --
> >> >> >> Best of Luck,
> >> >> >>
> >> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> >> http://mvp.support.microsoft.com/
> >> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> >> Windows help - www.rickrogers.org
> >> >> >>
> >> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> >> >> news:9DFEEDEF-DA0B-4A3F-BF3F-961BD9BFBB29@microsoft.com...
> >> >> >> > Hi. Thanks. We did have Nero installed when we bought the pc
> >> >> >> > about
> >> >> >> > 2
> >> >> >> > years
> >> >> >> > ago but never used it. It did start to be our default (not sure
> >> >> >> > how)
> >> >> >> > so I
> >> >> >> > have uninstalled it.
> >> >> >> >
> >> >> >> > But now even though I go and change imapi back to automatic it
> >> >> >> > still
> >> >> >> > keeps
> >> >> >> > changing from started to stopped.
> >> >> >> > Shardii
> >> >> >> >
> >> >> >> >
> >> >> >> > "Rick "Nutcase" Rogers" wrote:
> >> >> >> >
> >> >> >> >> Hi Shardii,
> >> >> >> >>
> >> >> >> >> Have you installed some other CD/DVD burning software? If so,
> >> >> >> >> this
> >> >> >> >> would
> >> >> >> >> be
> >> >> >> >> normal as they cannot coexist.
> >> >> >> >>
> >> >> >> >> --
> >> >> >> >> Best of Luck,
> >> >> >> >>
> >> >> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >> >> >> http://mvp.support.microsoft.com/
> >> >> >> >> Associate Expert - WindowsXP Expert Zone
> >> >> >> >> www.microsoft.com/windowsxp/expertzone
> >> >> >> >> Windows help - www.rickrogers.org
> >> >> >> >>
> >> >> >> >> "shardii" <shardii@discussions.microsoft.com> wrote in message
> >> >> >> >> news:3679330E-0230-46FE-8A72-99A5CC5C321C@microsoft.com...
> >> >> >> >> > can anyone assist my imapi keeps disabling itself and
> >> >> >> >> > stopping?
> >> >> >> >> >
> >> >> >> >>
> >> >> >> >>
> >> >> >> >>
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>


Re: help - imapi disabled