Very Slow response of Print Preview in Excel over shared network p



Raymond Lo
07-09-2005, 09:10 PM
Hi,

I am having a problem in printing over a shared network printer. The
environment is as follows:
1. A PC running win 98se is sharing a local laser printer Epson EPL6200L.
2. My PC running win xpp (with sp2) is using the shared printer as my
default printer.

Case of problem 1: When I use Excel (version 2003 with latest patches) to
preview a file (it is the same case as MS word), I always have to wait for
over serveral seconds before the preview screen appears. I notice that there
is signals over the network because I saw the little icon flash on the bottom
right of the status bar.

Case of problem 2: Before problem 1 occured, my pc was running winxpp sp1,
there was no problems at all. Recently I got a new computer & it is of win
xpp sp2 and the problem 1 arises again. The windows comes with sp2 & I
can't remove it. What should I do?

I am not too sure if it is because of the winxpp sp2 !!?? Now, I can't get
ride of the sp2, what can I do for printing?

Thanks for your advise & help.

Raymond

Dan~
07-09-2005, 09:10 PM
I'd suggest doing a Windows Update, just in case this is a known bug and
Microsoft has rectified this with a path, because of a fault with SP2

Raymond Lo
07-09-2005, 09:10 PM
But the PC I recently brought is of winxp and its latest updates. And the
response of Excel preview is very slow. Would that because of the SP2? (as
my another PC with only sp1 responses okay.) I wanted to try to remove the
sp2 from my new PC but I don't know hoe because the disc of winxpp comes with
sp2 already. And I am not too sure if it is because of the sp2 or not. Pls
advise.

Raymond


"Dan~" wrote:

> I'd suggest doing a Windows Update, just in case this is a known bug and
> Microsoft has rectified this with a path, because of a fault with SP2

GTS
07-09-2005, 09:10 PM
Sporadic reports of problems along these lines have appeared since the SP2
release. At one of my client sites I have also run into this problem with
only a few PC's and a particular network printer (Canon Image Runner) dating
to upgrading them to SP2. The best speculation I have seen about this is
that there is [a subtle bug in SP2 GDI32.DLL, ... that it involves a memory
conflict with certain video drivers]. I saved this in some notes on the
problem from past news discussions. To my knowledge Microsoft is either
unaware of or indifferent to the issue.

Here's an extract from another past news discussion that I had saved. It
didn't work for me, but for what it's worth....

I see a similar problem with SP2. An EPSON Sylus COLOR 880i is shared. The
remote computer sees response times around 1 minute.

I "solved" the problem but don't know why:
The host computer is "Front" at 192.168.1.1
One printer port on the remote computer is:
\\Front\EPSON Stylus COLOR 880
another port is defined as
\\192.168.1.1\EPSON Sytlus COLOR 880

Neither port worked except very slowly as above.
However, if Printer Pooling is enabled it requires that both ports be
selected.
This seems to solve the slowness problem but I think I need to know more
about what's going on.

--

"Raymond Lo" <RaymondLo@discussions.microsoft.com> wrote in message
news:53C76485-207A-428C-9140-E89A26038292@microsoft.com...
> Hi,
>
> I am having a problem in printing over a shared network printer. The
> environment is as follows:
> 1. A PC running win 98se is sharing a local laser printer Epson EPL6200L.
> 2. My PC running win xpp (with sp2) is using the shared printer as my
> default printer.
>
> Case of problem 1: When I use Excel (version 2003 with latest patches) to
> preview a file (it is the same case as MS word), I always have to wait for
> over serveral seconds before the preview screen appears. I notice that
> there
> is signals over the network because I saw the little icon flash on the
> bottom
> right of the status bar.
>
> Case of problem 2: Before problem 1 occured, my pc was running winxpp
> sp1,
> there was no problems at all. Recently I got a new computer & it is of
> win
> xpp sp2 and the problem 1 arises again. The windows comes with sp2 & I
> can't remove it. What should I do?
>
> I am not too sure if it is because of the winxpp sp2 !!?? Now, I can't
> get
> ride of the sp2, what can I do for printing?
>
> Thanks for your advise & help.
>
> Raymond
>
>

Raymond Lo
07-09-2005, 09:10 PM
Hi GTS,

I will try to see if it is workable. And I'll let u know the status of
change in my case. Thanks anyway.

Raymond

"GTS" wrote:

> Sporadic reports of problems along these lines have appeared since the SP2
> release. At one of my client sites I have also run into this problem with
> only a few PC's and a particular network printer (Canon Image Runner) dating
> to upgrading them to SP2. The best speculation I have seen about this is
> that there is [a subtle bug in SP2 GDI32.DLL, ... that it involves a memory
> conflict with certain video drivers]. I saved this in some notes on the
> problem from past news discussions. To my knowledge Microsoft is either
> unaware of or indifferent to the issue.
>
> Here's an extract from another past news discussion that I had saved. It
> didn't work for me, but for what it's worth....
>
> I see a similar problem with SP2. An EPSON Sylus COLOR 880i is shared. The
> remote computer sees response times around 1 minute.
>
> I "solved" the problem but don't know why:
> The host computer is "Front" at 192.168.1.1
> One printer port on the remote computer is:
> \\Front\EPSON Stylus COLOR 880
> another port is defined as
> \\192.168.1.1\EPSON Sytlus COLOR 880
>
> Neither port worked except very slowly as above.
> However, if Printer Pooling is enabled it requires that both ports be
> selected.
> This seems to solve the slowness problem but I think I need to know more
> about what's going on.
>
> --
>
> "Raymond Lo" <RaymondLo@discussions.microsoft.com> wrote in message
> news:53C76485-207A-428C-9140-E89A26038292@microsoft.com...
> > Hi,
> >
> > I am having a problem in printing over a shared network printer. The
> > environment is as follows:
> > 1. A PC running win 98se is sharing a local laser printer Epson EPL6200L.
> > 2. My PC running win xpp (with sp2) is using the shared printer as my
> > default printer.
> >
> > Case of problem 1: When I use Excel (version 2003 with latest patches) to
> > preview a file (it is the same case as MS word), I always have to wait for
> > over serveral seconds before the preview screen appears. I notice that
> > there
> > is signals over the network because I saw the little icon flash on the
> > bottom
> > right of the status bar.
> >
> > Case of problem 2: Before problem 1 occured, my pc was running winxpp
> > sp1,
> > there was no problems at all. Recently I got a new computer & it is of
> > win
> > xpp sp2 and the problem 1 arises again. The windows comes with sp2 & I
> > can't remove it. What should I do?
> >
> > I am not too sure if it is because of the winxpp sp2 !!?? Now, I can't
> > get
> > ride of the sp2, what can I do for printing?
> >
> > Thanks for your advise & help.
> >
> > Raymond
> >
> >
>
>
>

GTS
07-09-2005, 09:10 PM
Thanks. I'd appreciate that.
--

"Raymond Lo" <RaymondLo@discussions.microsoft.com> wrote in message
news:EAA9680F-AE76-4D1F-95A0-D552E3D489BD@microsoft.com...
> Hi GTS,
>
> I will try to see if it is workable. And I'll let u know the status of
> change in my case. Thanks anyway.
>
> Raymond
>
> "GTS" wrote:
>
>> Sporadic reports of problems along these lines have appeared since the
>> SP2
>> release. At one of my client sites I have also run into this problem
>> with
>> only a few PC's and a particular network printer (Canon Image Runner)
>> dating
>> to upgrading them to SP2. The best speculation I have seen about this
>> is
>> that there is [a subtle bug in SP2 GDI32.DLL, ... that it involves a
>> memory
>> conflict with certain video drivers]. I saved this in some notes on the
>> problem from past news discussions. To my knowledge Microsoft is either
>> unaware of or indifferent to the issue.
>>
>> Here's an extract from another past news discussion that I had saved. It
>> didn't work for me, but for what it's worth....
>>
>> I see a similar problem with SP2. An EPSON Sylus COLOR 880i is shared.
>> The
>> remote computer sees response times around 1 minute.
>>
>> I "solved" the problem but don't know why:
>> The host computer is "Front" at 192.168.1.1
>> One printer port on the remote computer is:
>> \\Front\EPSON Stylus COLOR 880
>> another port is defined as
>> \\192.168.1.1\EPSON Sytlus COLOR 880
>>
>> Neither port worked except very slowly as above.
>> However, if Printer Pooling is enabled it requires that both ports be
>> selected.
>> This seems to solve the slowness problem but I think I need to know more
>> about what's going on.
>>
>> --
>>
>> "Raymond Lo" <RaymondLo@discussions.microsoft.com> wrote in message
>> news:53C76485-207A-428C-9140-E89A26038292@microsoft.com...
>> > Hi,
>> >
>> > I am having a problem in printing over a shared network printer. The
>> > environment is as follows:
>> > 1. A PC running win 98se is sharing a local laser printer Epson
>> > EPL6200L.
>> > 2. My PC running win xpp (with sp2) is using the shared printer as my
>> > default printer.
>> >
>> > Case of problem 1: When I use Excel (version 2003 with latest patches)
>> > to
>> > preview a file (it is the same case as MS word), I always have to wait
>> > for
>> > over serveral seconds before the preview screen appears. I notice that
>> > there
>> > is signals over the network because I saw the little icon flash on the
>> > bottom
>> > right of the status bar.
>> >
>> > Case of problem 2: Before problem 1 occured, my pc was running winxpp
>> > sp1,
>> > there was no problems at all. Recently I got a new computer & it is of
>> > win
>> > xpp sp2 and the problem 1 arises again. The windows comes with sp2 &
>> > I
>> > can't remove it. What should I do?
>> >
>> > I am not too sure if it is because of the winxpp sp2 !!?? Now, I can't
>> > get
>> > ride of the sp2, what can I do for printing?
>> >
>> > Thanks for your advise & help.
>> >
>> > Raymond
>> >
>> >
>>
>>
>>


Very Slow response of Print Preview in Excel over shared network p