Re: Error 0x80244016 after Windows 2003 Server SP1 installed



KN2
07-09-2005, 11:36 PM
Following the Steps 1 ~ 9 below WORKED for me.

"Pat Walters [MSFT]" wrote:

> The site is correct. The website for now is:
> http://ws03sp1.update.microsoft.com/windowsupdate/default.aspx?ln=en-us
>
> This will change in the near future. However, as to the other error, please try
> the following:
> 1. Click Start
> 2. Click Run
> 3. Type: cmd <Enter>
> 4. In the Command Prompt, type: proxycfg -d <Enter> <--This will set your proxy
> service to direct access and clear the proxy cache.
> 5. Type: proxycfg -u <Enter> <--This will set the proxy for BITS to the same
> settings as Internet Explorer.
> 6. Type: net stop wuauserv <Enter>
> 7. Type: net stop bits <Enter>
> 8. Type: net start bits <Enter>
> 9. Type: net start wuauserv <Enter>
>
> Try the Windows Update website again, and let us know what happens.
>
> Sincerely,
>
> Pat Walters [MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights. Use
> of included script samples are subject to the terms specified at
> http://www.microsoft.com/info/cpyright.htm"
>
> "Steve at Pixelda" <SteveatPixelda@discussions.microsoft.com> wrote in message
> news:46C8F795-2304-4044-9F8C-6F4B722E3272@microsoft.com...
> >I also checked some of the IE6 settings were as per other threads where a
> > change in the update application causes exceptions, plus I flushed the temp
> > internet files cache. Still no joy.
> >
> > "Steve at Pixelda" wrote:
> >
> >> Thanks. Ben. I tried that straight after the SP1 update. It'is this new
> >> update site http://ws03sp1.update.microsoft.com site that has the problem.
> >>
> >> I tried adding the site to the trusted list too, just in case.
> >>
> >> "Ben B. [US]" wrote:
> >>
> >> > Try restarting and navigating to http://windowsupdate.microsoft.com. It
> >> > will
> >> > most likely redirect you to a site like http://ws03sp1.update.microsoft.com
> >> > or something of that sort.
> >> >
> >> > --
> >> > Ben B. [US]
> >> >
> >> > "Steve at Pixelda" <SteveatPixelda@discussions.microsoft.com> wrote in
> >> > message news:FFF448D7-4069-4881-AB68-975336D093A0@microsoft.com...
> >> > > Windows 2003 Server SP1 was installed from the update site using the
> >> > > Windows
> >> > > Update application.
> >> > >
> >> > > On restart, and attempting to install other available updates, I get as
> >> > > far
> >> > > as the page with the two upadte buttons. Clicking either of these
> >> > > buttons
> >> > > (Express Install or Custom Install) results in another page notifying an
> >> > > inability to display the required page, and Error 0x80244016 is
> >> > > displayed.
> >> > > I've seen this for Windows XP, but not 2003 Server. The update app is
> >> > > now
> >> > > looking for a different web page (http://ws03sp1.update...etc) There
> >> > > must
> >> > > be
> >> > > some settings that need changing
> >> > > --
> >> > > Steve at Pixelda, North Yorkshire.
> >> >
> >> >
> >> >
>
>
>


Re: Error 0x80244016 after Windows 2003 Server SP1 installed