Error 0x8ddd0004



Hockeydoof
07-09-2005, 11:36 PM
Microsoft Techno Dude fixed this problem:

The following response from a Step1. Enabled the ActiveX Control for
Microsoft Windows Publisher:
=============================================
1. Open Internet Explorer. Click Tools, click Internet Options.
2. Click on the Programs tab. Click Manage Add-ons.
3. Select and enable all the Add-ons whose publisher is "Microsoft Windows
Publisher".


Error 0x8ddd0004