Can't get Computers to show up in WUS



Jenn
07-09-2005, 10:36 PM
I have recently setup a test environment for WUS on a Windows 2003 Standard
Server with SQL Server 2000 SP3a installed. I have added the .adm to my
group policy and when I run a result, I can see this. However, no computers
show up in the web page for me to push updates to.

I tried running the manual push command "wuaduclt.exe /detectnow", but
nothing changed.

Any ideas? I'd like to get this up and running and tested so I can push to
the production environment. Thanks.

Dan
07-09-2005, 10:36 PM
Jenn,

There are three changes you need to make to your Group Policy. Locate the OU
(Organizational Unit) that your workstations are located in. Open the GPO
Editer for that OU. Now go to Computer Configuration---> Administrative
Templates----> Windows Update.
1. Enable the "Configure Automatic Updates" option and configure it as
desired.
2. Enable the "Specify intranet Microsoft Update Service Location". You will
need to specify your WSUS server here. Example: http:\\(DNS name of WSUS
server)
3. Enable the "Automatic Updates Detection Frequency" option. Set it to
where you want it.
4. Now you must give time for population of your changes. In a test
environment I would reccomend a restart of the workstation to speed this up.

You should start to see workstation appearing in your WSUS intranet site
after you do this. Hope that helps.

_Dan_

"Jenn" wrote:

> I have recently setup a test environment for WUS on a Windows 2003 Standard
> Server with SQL Server 2000 SP3a installed. I have added the .adm to my
> group policy and when I run a result, I can see this. However, no computers
> show up in the web page for me to push updates to.
>
> I tried running the manual push command "wuaduclt.exe /detectnow", but
> nothing changed.
>
> Any ideas? I'd like to get this up and running and tested so I can push to
> the production environment. Thanks.


Can't get Computers to show up in WUS