RE: Error number: 0x8DDD0018!!!



LCS
07-09-2005, 10:36 PM
Len- You would not happen to have any other suggestions would you, this
regretfully did not work.

LCS

"Len" wrote:

> Finally, after days of searching I've found the solution:
>
> 1. Click Start, and then click Run.
> 2. Type services.msc and then click OK.
> 3. In the list of services, set these services to the following:
> - Automatic Updates Service - Automatic
> - Background Intelligent Transfer Service - Manual
> - Event Log Service - Automatic
> 4. Reboot your machine
>
> After this, Windows Update should be working fine.
> Len
>
> "David" wrote:
>
> > [Error number: 0x8DDD0018]
> >
> > I keep getting this no matter what. It says to start the BITS (background
> > intelligence transfer server), but it is already on automatic and has started.
> >
> > Please help!

TaurArian
07-09-2005, 10:36 PM
Make sure that you have automatic updates turned on.

Make sure that the Remote Procedure Call Locator is not disabled:
Click Start, select Run and type in:
services.msc
Locate " Remote Procedure Call (RPC) Locator".
If it is disabled, then right click on it, go to 'Properties', change to 'manual' and
Apply.
Try Windows Update Again


http://www.updatexp.com/0x8ddd0018.html
What causes Error 0x8ddd0018

http://support.microsoft.com/default.aspx?scid=kb;en-us;883614

You receive a "Windows Update has encountered an error and cannot display the
requested page" error message when you try to install an update


BITS could be disabled or not started.

or:-
Click Start, select Run
In the Run box, type: regsvr32.exe wuaueng.dll
Click OK.

Also do the same for these two DLLs :
qmgr.dll
qmgrprxy.dll

LCS wrote:
> Len- You would not happen to have any other suggestions would you,
> this regretfully did not work.
>
> LCS
>
> "Len" wrote:
>
>> Finally, after days of searching I've found the solution:
>>
>> 1. Click Start, and then click Run.
>> 2. Type services.msc and then click OK.
>> 3. In the list of services, set these services to the following:
>> - Automatic Updates Service - Automatic
>> - Background Intelligent Transfer Service - Manual
>> - Event Log Service - Automatic
>> 4. Reboot your machine
>>
>> After this, Windows Update should be working fine.
>> Len
>>
>> "David" wrote:
>>
>>> [Error number: 0x8DDD0018]
>>>
>>> I keep getting this no matter what. It says to start the BITS
>>> (background intelligence transfer server), but it is already on
>>> automatic and has started.
>>>
>>> Please help!

LCS
07-09-2005, 10:36 PM
Thanks for the replyTaurArian, still no luck:( It seems now that BITS will
not start at all, i get a new error 1058. Any other suggestions are welcome.
Of coarse, if reinstalling is the only option. I'll prepare my machiene for
the 3rd reinstall of this product.

Thanks,
LCS

"TaurArian" wrote:

> Make sure that you have automatic updates turned on.
>
> Make sure that the Remote Procedure Call Locator is not disabled:
> Click Start, select Run and type in:
> services.msc
> Locate " Remote Procedure Call (RPC) Locator".
> If it is disabled, then right click on it, go to 'Properties', change to 'manual' and
> Apply.
> Try Windows Update Again
>
>
> http://www.updatexp.com/0x8ddd0018.html
> What causes Error 0x8ddd0018
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;883614
>
> You receive a "Windows Update has encountered an error and cannot display the
> requested page" error message when you try to install an update
>
>
> BITS could be disabled or not started.
>
> or:-
> Click Start, select Run
> In the Run box, type: regsvr32.exe wuaueng.dll
> Click OK.
>
> Also do the same for these two DLLs :
> qmgr.dll
> qmgrprxy.dll
>
> LCS wrote:
> > Len- You would not happen to have any other suggestions would you,
> > this regretfully did not work.
> >
> > LCS
> >
> > "Len" wrote:
> >
> >> Finally, after days of searching I've found the solution:
> >>
> >> 1. Click Start, and then click Run.
> >> 2. Type services.msc and then click OK.
> >> 3. In the list of services, set these services to the following:
> >> - Automatic Updates Service - Automatic
> >> - Background Intelligent Transfer Service - Manual
> >> - Event Log Service - Automatic
> >> 4. Reboot your machine
> >>
> >> After this, Windows Update should be working fine.
> >> Len
> >>
> >> "David" wrote:
> >>
> >>> [Error number: 0x8DDD0018]
> >>>
> >>> I keep getting this no matter what. It says to start the BITS
> >>> (background intelligence transfer server), but it is already on
> >>> automatic and has started.
> >>>
> >>> Please help!
>
>

Patti MacLeod
07-09-2005, 10:36 PM
Hi LCS,

Did you try my suggestion (the one that you referenced in your "Re: Error
1058" posting on 5/16/2005) in the Properties for BITS?

Also, ensure that the Startup type for Automatic Updates service is set to
Automatic........the Startup type for BITS can be set to either Automatic or
Manual.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"LCS" <LCS@discussions.microsoft.com> wrote in message
news:11974066-256E-4943-B6A2-0349120D2E8F@microsoft.com...
> Thanks for the replyTaurArian, still no luck:( It seems now that BITS will
> not start at all, i get a new error 1058. Any other suggestions are
welcome.
> Of coarse, if reinstalling is the only option. I'll prepare my machiene
for
> the 3rd reinstall of this product.
>
> Thanks,
> LCS
>
> "TaurArian" wrote:
>
> > Make sure that you have automatic updates turned on.
> >
> > Make sure that the Remote Procedure Call Locator is not disabled:
> > Click Start, select Run and type in:
> > services.msc
> > Locate " Remote Procedure Call (RPC) Locator".
> > If it is disabled, then right click on it, go to 'Properties', change to
'manual' and
> > Apply.
> > Try Windows Update Again
> >
> >
> > http://www.updatexp.com/0x8ddd0018.html
> > What causes Error 0x8ddd0018
> >
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;883614
> >
> > You receive a "Windows Update has encountered an error and cannot
display the
> > requested page" error message when you try to install an update
> >
> >
> > BITS could be disabled or not started.
> >
> > or:-
> > Click Start, select Run
> > In the Run box, type: regsvr32.exe wuaueng.dll
> > Click OK.
> >
> > Also do the same for these two DLLs :
> > qmgr.dll
> > qmgrprxy.dll
> >
> > LCS wrote:
> > > Len- You would not happen to have any other suggestions would you,
> > > this regretfully did not work.
> > >
> > > LCS
> > >
> > > "Len" wrote:
> > >
> > >> Finally, after days of searching I've found the solution:
> > >>
> > >> 1. Click Start, and then click Run.
> > >> 2. Type services.msc and then click OK.
> > >> 3. In the list of services, set these services to the following:
> > >> - Automatic Updates Service - Automatic
> > >> - Background Intelligent Transfer Service - Manual
> > >> - Event Log Service - Automatic
> > >> 4. Reboot your machine
> > >>
> > >> After this, Windows Update should be working fine.
> > >> Len
> > >>
> > >> "David" wrote:
> > >>
> > >>> [Error number: 0x8DDD0018]
> > >>>
> > >>> I keep getting this no matter what. It says to start the BITS
> > >>> (background intelligence transfer server), but it is already on
> > >>> automatic and has started.
> > >>>
> > >>> Please help!
> >
> >


RE: Error number: 0x8DDD0018!!!