Turning off automatic updates at startup..



McGinley
07-09-2005, 11:35 PM
Whenever I turn on my PC, Windows Update starts automatically ever time.
When I hover my cursor above the icon on the system try it says "Downloading
Updates: 0%" most times. I can't double click on this, it stays in the
system tray. I don't know how to stop this from starting and downloading
updates on its own. I would rather control the times in which these tasks
are done.

Can anyone tell me how to do this? Thanks a lot,

- McGinley


--

http://b33p.us

Patti MacLeod
07-09-2005, 11:35 PM
Hi McGinley,

Right-click on My Computer, select Properties then Automatic Updates tab.
Click in the radio button beside the option that you prefer (eg., "Download
updates for me, but let me choose when to install them", "Notify me but
don't automatically dowload or install them", etc.), then click on Apply
then OK.



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"McGinley" <admin@b33p.us> wrote in message
news:eDgVbJWWFHA.3928@TK2MSFTNGP15.phx.gbl...
> Whenever I turn on my PC, Windows Update starts automatically ever time.
> When I hover my cursor above the icon on the system try it says
"Downloading
> Updates: 0%" most times. I can't double click on this, it stays in the
> system tray. I don't know how to stop this from starting and downloading
> updates on its own. I would rather control the times in which these tasks
> are done.
>
> Can anyone tell me how to do this? Thanks a lot,
>
> - McGinley
>
>
> --
>
> http://b33p.us
>
>
>
>

McGinley
07-09-2005, 11:36 PM
Thanks a lot! I just went downstairs to practice my guitar, and when I came
back up it appears that updates downloaded, installed themselves and then
restarted my PC cancelling all my downloads and uploads. I swear I was going
to break something if I did not get a solution, but you just provided me
with one!

Thanks a lot. =)

--

http://b33p.us



"Patti MacLeod" <pam120@nospamshaw.ca> wrote in message
news:u6VVTkWWFHA.2128@TK2MSFTNGP15.phx.gbl...
> Hi McGinley,
>
> Right-click on My Computer, select Properties then Automatic Updates tab.
> Click in the radio button beside the option that you prefer (eg.,
"Download
> updates for me, but let me choose when to install them", "Notify me but
> don't automatically dowload or install them", etc.), then click on Apply
> then OK.
>
>
>
> Regards,
>
> --
> Patti MacLeod
> Microsoft MVP - Windows Shell/User
>
> "McGinley" <admin@b33p.us> wrote in message
> news:eDgVbJWWFHA.3928@TK2MSFTNGP15.phx.gbl...
> > Whenever I turn on my PC, Windows Update starts automatically ever time.
> > When I hover my cursor above the icon on the system try it says
> "Downloading
> > Updates: 0%" most times. I can't double click on this, it stays in the
> > system tray. I don't know how to stop this from starting and downloading
> > updates on its own. I would rather control the times in which these
tasks
> > are done.
> >
> > Can anyone tell me how to do this? Thanks a lot,
> >
> > - McGinley
> >
> >
> > --
> >
> > http://b33p.us
> >
> >
> >
> >
>
>

Patti MacLeod
07-09-2005, 11:36 PM
You're very welcome :-)



Regards,

--
Patti MacLeod
Microsoft MVP - Windows Shell/User

"McGinley" <admin@b33p.us> wrote in message
news:eCWAErWWFHA.3716@TK2MSFTNGP12.phx.gbl...
> Thanks a lot! I just went downstairs to practice my guitar, and when I
came
> back up it appears that updates downloaded, installed themselves and then
> restarted my PC cancelling all my downloads and uploads. I swear I was
going
> to break something if I did not get a solution, but you just provided me
> with one!
>
> Thanks a lot. =)
>
> --
>
> http://b33p.us
>
>
>
> "Patti MacLeod" <pam120@nospamshaw.ca> wrote in message
> news:u6VVTkWWFHA.2128@TK2MSFTNGP15.phx.gbl...
> > Hi McGinley,
> >
> > Right-click on My Computer, select Properties then Automatic Updates
tab.
> > Click in the radio button beside the option that you prefer (eg.,
> "Download
> > updates for me, but let me choose when to install them", "Notify me but
> > don't automatically dowload or install them", etc.), then click on Apply
> > then OK.
> >
> >
> >
> > Regards,
> >
> > --
> > Patti MacLeod
> > Microsoft MVP - Windows Shell/User
> >
> > "McGinley" <admin@b33p.us> wrote in message
> > news:eDgVbJWWFHA.3928@TK2MSFTNGP15.phx.gbl...
> > > Whenever I turn on my PC, Windows Update starts automatically ever
time.
> > > When I hover my cursor above the icon on the system try it says
> > "Downloading
> > > Updates: 0%" most times. I can't double click on this, it stays in the
> > > system tray. I don't know how to stop this from starting and
downloading
> > > updates on its own. I would rather control the times in which these
> tasks
> > > are done.
> > >
> > > Can anyone tell me how to do this? Thanks a lot,
> > >
> > > - McGinley
> > >
> > >
> > > --
> > >
> > > http://b33p.us
> > >
> > >
> > >
> > >
> >
> >
>
>


Turning off automatic updates at startup..