RE: No pagefile.sys after XP Pro Install



wildbill
07-09-2005, 09:10 PM
Article ID 315270 did not work for me

On the Intel site I checked my chipset using their utility, down loaded the
appropriate "Application Accelerator" and installed it.

This cleared up the problem.

SP2 and xp repair started my little anventure into this realm.












"hjomby@hotmail.com" wrote:

> In Windows Explorer go to Tools > Folder Options > View tab > Uncheck Hide
> Protected Operating System Files > click on Yes to warning message > Click
> Apply.
>
> If you look in C:\ you will see a file named Pagefile.
>
> To set the size of the pagefile go to System Properties > click on the
> Advanced tab > click on the Settings button under Performance > click on the
> Advanced tab > then click on the Change button.
>
> The paging file can be set to a custom size, system managed size or you can
> have no paging file (not recommended). I've never tried it but I don't think
> Windows would work too well without it, unless you had 1 GB of memory.
>
> Just remember to recheck Hide Protected Operating System Files box when you
> are done looking around.
>
> "Bald Eagle" wrote:
>
> > I installed XP Pro over XP Home and the system will not create pagefile.sys.
> > It is not in the root directory after Dir C:\ /a and cannot initiatie through
> > Control Panel\System\Advanced... I notice lots of people have the same
> > problem. Is there anything I can do short of a reinstall?
> >
> > Bald Eagle

Bald Eagle
07-09-2005, 09:10 PM
Wildbill:

I will try your suggestion. In the meantime, I moved up to 2 Gigs of RAM so
the system runs much better but I still get the "no pagefile" error on
startup.

I will let you know how I make out...

Regards,
Bald Eagle

"wildbill" wrote:

>
>
> Article ID 315270 did not work for me
>
> On the Intel site I checked my chipset using their utility, down loaded the
> appropriate "Application Accelerator" and installed it.
>
> This cleared up the problem.
>
> SP2 and xp repair started my little anventure into this realm.
>
>
>
>
>
>
>
>
>
>
>
>
> "hjomby@hotmail.com" wrote:
>
> > In Windows Explorer go to Tools > Folder Options > View tab > Uncheck Hide
> > Protected Operating System Files > click on Yes to warning message > Click
> > Apply.
> >
> > If you look in C:\ you will see a file named Pagefile.
> >
> > To set the size of the pagefile go to System Properties > click on the
> > Advanced tab > click on the Settings button under Performance > click on the
> > Advanced tab > then click on the Change button.
> >
> > The paging file can be set to a custom size, system managed size or you can
> > have no paging file (not recommended). I've never tried it but I don't think
> > Windows would work too well without it, unless you had 1 GB of memory.
> >
> > Just remember to recheck Hide Protected Operating System Files box when you
> > are done looking around.
> >
> > "Bald Eagle" wrote:
> >
> > > I installed XP Pro over XP Home and the system will not create pagefile.sys.
> > > It is not in the root directory after Dir C:\ /a and cannot initiatie through
> > > Control Panel\System\Advanced... I notice lots of people have the same
> > > problem. Is there anything I can do short of a reinstall?
> > >
> > > Bald Eagle


RE: No pagefile.sys after XP Pro Install