Modifying the send a link with OE



History Fan
07-09-2005, 11:21 PM
I have a PC running XP Home SP2. Internet Explorer 6 SP2 and Outlook
Express 6 SP2 are the programs I use for web browsing, email and newsgroups.
When I'm using IE and want to send someone a hyperlink, I click the Mail
button, scroll down and select Send a Link. This automatically insert the
hyperlink into Outlook Express. But to my annoyance, these words are added:

<<The message is ready to be sent with the following file or link
attachments:
Shortcut to: (web address)

Note: To protect against computer viruses, e-mail programs may prevent
sending or receiving certain types of file attachments. Check your e-mail
security settings to determine how attachments are handled.>>



Is there any way to prevent these words from automatically being
inserted?

Jim Pickering
07-09-2005, 11:21 PM
If you do not want to display this note in the body of e-mail messages or if
you want to create your own warning message, add the following String value
to the registry:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System\WarningMsgInBody
To do so:

WARNING: If you use Registry Editor incorrectly, you may cause serious
problems that may require you to reinstall your operating system. Microsoft
cannot guarantee that you can solve problems that result from using Registry
Editor incorrectly. Use Registry Editor at your own risk. 1.Click Start, and
then click Run.
2.In the Open box, type regedit, and then click OK.
3.Locate, and then click the following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
If this registry key does not exist, create it. To do so: a. Click the
following registry key:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies
b. On the Edit menu, point to New, and then click Key.
c. Type System, and then press ENTER.

4.On the Edit menu, point to New, and then click String Value.
5.Type WarningMsgInBody, and then press ENTER.
6.On the Edit menu, click Modify.
7.Verify that the Value data box is blank, and then click OK.
8.Quit Registry Editor.

For added info, see the KB article listed below:

Link Sent by E-mail Is Incomplete in Subject Line and Does Not Appear in
Message Body:
http://support.microsoft.com/default.aspx?scid=kb;en-us;327010
--
Jim Pickering, MVP, Outlook Express
https://mvp.support.microsoft.com/profile=F9F51EF1-4AE3-4D23-B2D8-1171988A62D6

Please deliver feedback to the newsgroup, so that others can be helped.
Thanks.



"History Fan" <Unknownplaces@unknow.com> wrote in message
news:71239$428cd7cf$42a1cc75$30928@FUSE.NET...
> I have a PC running XP Home SP2. Internet Explorer 6 SP2 and Outlook
> Express 6 SP2 are the programs I use for web browsing, email and
> newsgroups. When I'm using IE and want to send someone a hyperlink, I
> click the Mail button, scroll down and select Send a Link. This
> automatically insert the hyperlink into Outlook Express. But to my
> annoyance, these words are added:
>
> <<The message is ready to be sent with the following file or link
> attachments:
> Shortcut to: (web address)
>
> Note: To protect against computer viruses, e-mail programs may prevent
> sending or receiving certain types of file attachments. Check your e-mail
> security settings to determine how attachments are handled.>>
>
>
>
> Is there any way to prevent these words from automatically being
> inserted?
>
>


Modifying the send a link with OE