OutlookExpress compacting folders automatically



Don Goyette
07-09-2005, 11:21 PM
Every couple of days, Outlook Express begins compacting my mail folders,
bringing my system to a crawl. How can I turn off that automatic
compacting?

TIA,

Don

Ted Zieglar
07-09-2005, 11:21 PM
With SP 2, Outlook Express automatically compacts its folders after every
100th exit of the program. The process should take only seconds. If it's
'bringing your system to a crawl' then you either have massive .dbx folders
or there is a problem with your computer.
--
Ted Zieglar
"You can do it if you try."

"Don Goyette" <dongoyette@cox.net> wrote in message
news:2i1je.1$4r.0@fed1read02...
> Every couple of days, Outlook Express begins compacting my mail folders,
> bringing my system to a crawl. How can I turn off that automatic
> compacting?
>
> TIA,
>
> Don
>
>

Don Goyette
07-09-2005, 11:21 PM
I do have large .dbx folders. Is there not a way to turn that off?
"Ted Zieglar" <teddyz@notmail.com> wrote in message
news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
> With SP 2, Outlook Express automatically compacts its folders after every
> 100th exit of the program. The process should take only seconds. If it's
> 'bringing your system to a crawl' then you either have massive .dbx
> folders
> or there is a problem with your computer.
> --
> Ted Zieglar
> "You can do it if you try."
>
> "Don Goyette" <dongoyette@cox.net> wrote in message
> news:2i1je.1$4r.0@fed1read02...
>> Every couple of days, Outlook Express begins compacting my mail folders,
>> bringing my system to a crawl. How can I turn off that automatic
>> compacting?
>>
>> TIA,
>>
>> Don
>>
>>
>
>

Alias
07-09-2005, 11:21 PM
"Don Goyette" <dongoyette@cox.net> wrote in message
news:RO1je.8$4r.7@fed1read02...
>I do have large .dbx folders. Is there not a way to turn that off?

No. You have, obviously, ticked "Do not show this again" the first time it
came up. Your .dbx files should not exceed 100MB. You need to delete some
messages if any are larger than that.

Try paring down your .dbx files and if you are storing messages in any of
the default folders such as Inbox, Sent Items, etc., you need to create new
sub folders under Local Folders and move those messages as storing messages
in the default folders can lead to corruption and losing all the messages in
those folders.

Once you've pared down all those oversized folders, click on Outlook Express
at the top of the folder tree. Then File/Work Offline. Then View/Layout and
untick Folder List. The File/Folders/Compact all folders and don't do
*anything* with your computer until it's done.

Now, when the auto compacting happens, it should take seconds to complete.

Go back online and restore the folder list.

Alias
> "Ted Zieglar" <teddyz@notmail.com> wrote in message
> news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
>> With SP 2, Outlook Express automatically compacts its folders after every
>> 100th exit of the program. The process should take only seconds. If it's
>> 'bringing your system to a crawl' then you either have massive .dbx
>> folders
>> or there is a problem with your computer.
>> --
>> Ted Zieglar
>> "You can do it if you try."
>>
>> "Don Goyette" <dongoyette@cox.net> wrote in message
>> news:2i1je.1$4r.0@fed1read02...
>>> Every couple of days, Outlook Express begins compacting my mail folders,
>>> bringing my system to a crawl. How can I turn off that automatic
>>> compacting?
>>>
>>> TIA,
>>>
>>> Don
>>>
>>>
>>
>>
>
>

Ted Zieglar
07-09-2005, 11:21 PM
I'll second the advice that Alias gave you. Outlook Express was not designed
to store large quantities of messages (or posts). In addition to Alias'
advice, if you want to archive messages you can store them away from Outlook
Express, using one of the several methods discussed in this newsgroup from
time to time. Or have a look at Tom Koch's "Inside Outlook Express" at
http://www.insideoe.com/

--
Ted Zieglar
"You can do it if you try."

"Alias" <aka@[notme]maskedandanonymous.org> wrote in message
news:eXEDRYIXFHA.616@TK2MSFTNGP12.phx.gbl...
>
> "Don Goyette" <dongoyette@cox.net> wrote in message
> news:RO1je.8$4r.7@fed1read02...
> >I do have large .dbx folders. Is there not a way to turn that off?
>
> No. You have, obviously, ticked "Do not show this again" the first time it
> came up. Your .dbx files should not exceed 100MB. You need to delete some
> messages if any are larger than that.
>
> Try paring down your .dbx files and if you are storing messages in any of
> the default folders such as Inbox, Sent Items, etc., you need to create
new
> sub folders under Local Folders and move those messages as storing
messages
> in the default folders can lead to corruption and losing all the messages
in
> those folders.
>
> Once you've pared down all those oversized folders, click on Outlook
Express
> at the top of the folder tree. Then File/Work Offline. Then View/Layout
and
> untick Folder List. The File/Folders/Compact all folders and don't do
> *anything* with your computer until it's done.
>
> Now, when the auto compacting happens, it should take seconds to complete.
>
> Go back online and restore the folder list.
>
> Alias
> > "Ted Zieglar" <teddyz@notmail.com> wrote in message
> > news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
> >> With SP 2, Outlook Express automatically compacts its folders after
every
> >> 100th exit of the program. The process should take only seconds. If
it's
> >> 'bringing your system to a crawl' then you either have massive .dbx
> >> folders
> >> or there is a problem with your computer.
> >> --
> >> Ted Zieglar
> >> "You can do it if you try."
> >>
> >> "Don Goyette" <dongoyette@cox.net> wrote in message
> >> news:2i1je.1$4r.0@fed1read02...
> >>> Every couple of days, Outlook Express begins compacting my mail
folders,
> >>> bringing my system to a crawl. How can I turn off that automatic
> >>> compacting?
> >>>
> >>> TIA,
> >>>
> >>> Don
> >>>
> >>>
> >>
> >>
> >
> >
>
>

Ron Sommer
07-09-2005, 11:21 PM
Actually, storing emails in another Identity to reduce the size of the
active Identity dbx files will let compaction go a lot faster.
--
Ron Sommer

"Ted Zieglar" <teddyz@notmail.com> wrote in message
news:Odiq7jIXFHA.2520@TK2MSFTNGP09.phx.gbl...
> I'll second the advice that Alias gave you. Outlook Express was not
> designed
> to store large quantities of messages (or posts). In addition to Alias'
> advice, if you want to archive messages you can store them away from
> Outlook
> Express, using one of the several methods discussed in this newsgroup from
> time to time. Or have a look at Tom Koch's "Inside Outlook Express" at
> http://www.insideoe.com/
>
> --
> Ted Zieglar
> "You can do it if you try."
>
> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
> news:eXEDRYIXFHA.616@TK2MSFTNGP12.phx.gbl...
>>
>> "Don Goyette" <dongoyette@cox.net> wrote in message
>> news:RO1je.8$4r.7@fed1read02...
>> >I do have large .dbx folders. Is there not a way to turn that off?
>>
>> No. You have, obviously, ticked "Do not show this again" the first time
>> it
>> came up. Your .dbx files should not exceed 100MB. You need to delete some
>> messages if any are larger than that.
>>
>> Try paring down your .dbx files and if you are storing messages in any of
>> the default folders such as Inbox, Sent Items, etc., you need to create
> new
>> sub folders under Local Folders and move those messages as storing
> messages
>> in the default folders can lead to corruption and losing all the messages
> in
>> those folders.
>>
>> Once you've pared down all those oversized folders, click on Outlook
> Express
>> at the top of the folder tree. Then File/Work Offline. Then View/Layout
> and
>> untick Folder List. The File/Folders/Compact all folders and don't do
>> *anything* with your computer until it's done.
>>
>> Now, when the auto compacting happens, it should take seconds to
>> complete.
>>
>> Go back online and restore the folder list.
>>
>> Alias
>> > "Ted Zieglar" <teddyz@notmail.com> wrote in message
>> > news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
>> >> With SP 2, Outlook Express automatically compacts its folders after
> every
>> >> 100th exit of the program. The process should take only seconds. If
> it's
>> >> 'bringing your system to a crawl' then you either have massive .dbx
>> >> folders
>> >> or there is a problem with your computer.
>> >> --
>> >> Ted Zieglar
>> >> "You can do it if you try."
>> >>
>> >> "Don Goyette" <dongoyette@cox.net> wrote in message
>> >> news:2i1je.1$4r.0@fed1read02...
>> >>> Every couple of days, Outlook Express begins compacting my mail
> folders,
>> >>> bringing my system to a crawl. How can I turn off that automatic
>> >>> compacting?
>> >>>
>> >>> TIA,
>> >>>
>> >>> Don
>> >>>
>> >>>
>> >>
>> >>
>> >
>> >
>>
>>
>
>

Kath Adams
07-09-2005, 11:21 PM
I'll second that Ron, I'm on my way to having an "extra" identity every
couple of years. If I want to look up an old mail, I just switch
identities.

--
Kath Adams
MS MVP - Windows (IE/OE)

Ron Sommer wrote:
> Actually, storing emails in another Identity to reduce the size of the
> active Identity dbx files will let compaction go a lot faster.
>
> "Ted Zieglar" <teddyz@notmail.com> wrote in message
> news:Odiq7jIXFHA.2520@TK2MSFTNGP09.phx.gbl...
>> I'll second the advice that Alias gave you. Outlook Express was not
>> designed
>> to store large quantities of messages (or posts). In addition to
>> Alias' advice, if you want to archive messages you can store them
>> away from Outlook
>> Express, using one of the several methods discussed in this
>> newsgroup from time to time. Or have a look at Tom Koch's "Inside
>> Outlook Express" at http://www.insideoe.com/
>>
>> --
>> Ted Zieglar
>> "You can do it if you try."
>>
>> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
>> news:eXEDRYIXFHA.616@TK2MSFTNGP12.phx.gbl...
>>>
>>> "Don Goyette" <dongoyette@cox.net> wrote in message
>>> news:RO1je.8$4r.7@fed1read02...
>>>> I do have large .dbx folders. Is there not a way to turn that off?
>>>
>>> No. You have, obviously, ticked "Do not show this again" the first
>>> time it
>>> came up. Your .dbx files should not exceed 100MB. You need to
>>> delete some messages if any are larger than that.
>>>
>>> Try paring down your .dbx files and if you are storing messages in
>>> any of the default folders such as Inbox, Sent Items, etc., you
>>> need to create new sub folders under Local Folders and move those
>>> messages as storing messages in the default folders can lead to
>>> corruption and losing all the messages in those folders.
>>>
>>> Once you've pared down all those oversized folders, click on
>>> Outlook Express at the top of the folder tree. Then File/Work
>>> Offline. Then View/Layout and untick Folder List. The
>>> File/Folders/Compact all folders and don't do *anything* with your
>>> computer until it's done. Now, when the auto compacting happens, it
>>> should take seconds to
>>> complete.
>>>
>>> Go back online and restore the folder list.
>>>
>>> Alias
>>>> "Ted Zieglar" <teddyz@notmail.com> wrote in message
>>>> news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
>>>>> With SP 2, Outlook Express automatically compacts its folders
>>>>> after every 100th exit of the program. The process should take
>>>>> only seconds. If it's 'bringing your system to a crawl' then you
>>>>> either have massive .dbx folders
>>>>> or there is a problem with your computer.
>>>>> --
>>>>> Ted Zieglar
>>>>> "You can do it if you try."
>>>>>
>>>>> "Don Goyette" <dongoyette@cox.net> wrote in message
>>>>> news:2i1je.1$4r.0@fed1read02...
>>>>>> Every couple of days, Outlook Express begins compacting my mail
>>>>>> folders, bringing my system to a crawl. How can I turn off that
>>>>>> automatic compacting?
>>>>>>
>>>>>> TIA,
>>>>>>
>>>>>> Don

Don Goyette
07-09-2005, 11:21 PM
Well, I guess that's what I'll have to do. But darn it, I hate that
Microsoft forces things like this on us with no switch with which to turn it
off. I could initiate the compacting when I want to, not at their choice,
couldn't I?

<end rant>

Thanks to all of you,

Don
"Kath Adams" <kathadams@(nospam)mvps.org> wrote in message
news:u410ywLXFHA.3348@TK2MSFTNGP14.phx.gbl...
> I'll second that Ron, I'm on my way to having an "extra" identity every
> couple of years. If I want to look up an old mail, I just switch
> identities.
>
> --
> Kath Adams
> MS MVP - Windows (IE/OE)
>
> Ron Sommer wrote:
>> Actually, storing emails in another Identity to reduce the size of the
>> active Identity dbx files will let compaction go a lot faster.
>>
>> "Ted Zieglar" <teddyz@notmail.com> wrote in message
>> news:Odiq7jIXFHA.2520@TK2MSFTNGP09.phx.gbl...
>>> I'll second the advice that Alias gave you. Outlook Express was not
>>> designed
>>> to store large quantities of messages (or posts). In addition to
>>> Alias' advice, if you want to archive messages you can store them
>>> away from Outlook
>>> Express, using one of the several methods discussed in this
>>> newsgroup from time to time. Or have a look at Tom Koch's "Inside
>>> Outlook Express" at http://www.insideoe.com/
>>>
>>> --
>>> Ted Zieglar
>>> "You can do it if you try."
>>>
>>> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
>>> news:eXEDRYIXFHA.616@TK2MSFTNGP12.phx.gbl...
>>>>
>>>> "Don Goyette" <dongoyette@cox.net> wrote in message
>>>> news:RO1je.8$4r.7@fed1read02...
>>>>> I do have large .dbx folders. Is there not a way to turn that off?
>>>>
>>>> No. You have, obviously, ticked "Do not show this again" the first
>>>> time it
>>>> came up. Your .dbx files should not exceed 100MB. You need to
>>>> delete some messages if any are larger than that.
>>>>
>>>> Try paring down your .dbx files and if you are storing messages in
>>>> any of the default folders such as Inbox, Sent Items, etc., you
>>>> need to create new sub folders under Local Folders and move those
>>>> messages as storing messages in the default folders can lead to
>>>> corruption and losing all the messages in those folders.
>>>>
>>>> Once you've pared down all those oversized folders, click on
>>>> Outlook Express at the top of the folder tree. Then File/Work
>>>> Offline. Then View/Layout and untick Folder List. The
>>>> File/Folders/Compact all folders and don't do *anything* with your
>>>> computer until it's done. Now, when the auto compacting happens, it
>>>> should take seconds to
>>>> complete.
>>>>
>>>> Go back online and restore the folder list.
>>>>
>>>> Alias
>>>>> "Ted Zieglar" <teddyz@notmail.com> wrote in message
>>>>> news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
>>>>>> With SP 2, Outlook Express automatically compacts its folders
>>>>>> after every 100th exit of the program. The process should take
>>>>>> only seconds. If it's 'bringing your system to a crawl' then you
>>>>>> either have massive .dbx folders
>>>>>> or there is a problem with your computer.
>>>>>> --
>>>>>> Ted Zieglar
>>>>>> "You can do it if you try."
>>>>>>
>>>>>> "Don Goyette" <dongoyette@cox.net> wrote in message
>>>>>> news:2i1je.1$4r.0@fed1read02...
>>>>>>> Every couple of days, Outlook Express begins compacting my mail
>>>>>>> folders, bringing my system to a crawl. How can I turn off that
>>>>>>> automatic compacting?
>>>>>>>
>>>>>>> TIA,
>>>>>>>
>>>>>>> Don
>
>
>

Don Goyette
07-09-2005, 11:21 PM
Ummm... How do I store emails to new identity? I assume you mean moving
part of existing folders from active identity to the new identity, but I
can't see how to do that.

Don

"Ron Sommer" <rsommer@nospam.ktis.net> wrote in message
news:%23g9VT1IXFHA.1508@tk2msftngp13.phx.gbl...
> Actually, storing emails in another Identity to reduce the size of the
> active Identity dbx files will let compaction go a lot faster.
> --
> Ron Sommer
>
> "Ted Zieglar" <teddyz@notmail.com> wrote in message
> news:Odiq7jIXFHA.2520@TK2MSFTNGP09.phx.gbl...
>> I'll second the advice that Alias gave you. Outlook Express was not
>> designed
>> to store large quantities of messages (or posts). In addition to Alias'
>> advice, if you want to archive messages you can store them away from
>> Outlook
>> Express, using one of the several methods discussed in this newsgroup
>> from
>> time to time. Or have a look at Tom Koch's "Inside Outlook Express" at
>> http://www.insideoe.com/
>>
>> --
>> Ted Zieglar
>> "You can do it if you try."
>>
>> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
>> news:eXEDRYIXFHA.616@TK2MSFTNGP12.phx.gbl...
>>>
>>> "Don Goyette" <dongoyette@cox.net> wrote in message
>>> news:RO1je.8$4r.7@fed1read02...
>>> >I do have large .dbx folders. Is there not a way to turn that off?
>>>
>>> No. You have, obviously, ticked "Do not show this again" the first time
>>> it
>>> came up. Your .dbx files should not exceed 100MB. You need to delete
>>> some
>>> messages if any are larger than that.
>>>
>>> Try paring down your .dbx files and if you are storing messages in any
>>> of
>>> the default folders such as Inbox, Sent Items, etc., you need to create
>> new
>>> sub folders under Local Folders and move those messages as storing
>> messages
>>> in the default folders can lead to corruption and losing all the
>>> messages
>> in
>>> those folders.
>>>
>>> Once you've pared down all those oversized folders, click on Outlook
>> Express
>>> at the top of the folder tree. Then File/Work Offline. Then View/Layout
>> and
>>> untick Folder List. The File/Folders/Compact all folders and don't do
>>> *anything* with your computer until it's done.
>>>
>>> Now, when the auto compacting happens, it should take seconds to
>>> complete.
>>>
>>> Go back online and restore the folder list.
>>>
>>> Alias
>>> > "Ted Zieglar" <teddyz@notmail.com> wrote in message
>>> > news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
>>> >> With SP 2, Outlook Express automatically compacts its folders after
>> every
>>> >> 100th exit of the program. The process should take only seconds. If
>> it's
>>> >> 'bringing your system to a crawl' then you either have massive .dbx
>>> >> folders
>>> >> or there is a problem with your computer.
>>> >> --
>>> >> Ted Zieglar
>>> >> "You can do it if you try."
>>> >>
>>> >> "Don Goyette" <dongoyette@cox.net> wrote in message
>>> >> news:2i1je.1$4r.0@fed1read02...
>>> >>> Every couple of days, Outlook Express begins compacting my mail
>> folders,
>>> >>> bringing my system to a crawl. How can I turn off that automatic
>>> >>> compacting?
>>> >>>
>>> >>> TIA,
>>> >>>
>>> >>> Don
>>> >>>
>>> >>>
>>> >>
>>> >>
>>> >
>>> >
>>>
>>>
>>
>>
>

Jim Pickering
07-09-2005, 11:21 PM
Outlook Express menu:
File/Import/Messages/OE6, selecting From an Identity.
--
Jim Pickering, MVP, Outlook Express
https://mvp.support.microsoft.com/profile=F9F51EF1-4AE3-4D23-B2D8-1171988A62D6

Please deliver feedback to the newsgroup, so that others can be helped.
Thanks.


"Don Goyette" <dongoyette@cox.net> wrote in message
news:UB8je.32$gp.12@fed1read03...
> Ummm... How do I store emails to new identity? I assume you mean moving
> part of existing folders from active identity to the new identity, but I
> can't see how to do that.
>
> Don
>
> "Ron Sommer" <rsommer@nospam.ktis.net> wrote in message
> news:%23g9VT1IXFHA.1508@tk2msftngp13.phx.gbl...
>> Actually, storing emails in another Identity to reduce the size of the
>> active Identity dbx files will let compaction go a lot faster.
>> --
>> Ron Sommer
>>
>> "Ted Zieglar" <teddyz@notmail.com> wrote in message
>> news:Odiq7jIXFHA.2520@TK2MSFTNGP09.phx.gbl...
>>> I'll second the advice that Alias gave you. Outlook Express was not
>>> designed
>>> to store large quantities of messages (or posts). In addition to Alias'
>>> advice, if you want to archive messages you can store them away from
>>> Outlook
>>> Express, using one of the several methods discussed in this newsgroup
>>> from
>>> time to time. Or have a look at Tom Koch's "Inside Outlook Express" at
>>> http://www.insideoe.com/
>>>
>>> --
>>> Ted Zieglar
>>> "You can do it if you try."
>>>
>>> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
>>> news:eXEDRYIXFHA.616@TK2MSFTNGP12.phx.gbl...
>>>>
>>>> "Don Goyette" <dongoyette@cox.net> wrote in message
>>>> news:RO1je.8$4r.7@fed1read02...
>>>> >I do have large .dbx folders. Is there not a way to turn that off?
>>>>
>>>> No. You have, obviously, ticked "Do not show this again" the first time
>>>> it
>>>> came up. Your .dbx files should not exceed 100MB. You need to delete
>>>> some
>>>> messages if any are larger than that.
>>>>
>>>> Try paring down your .dbx files and if you are storing messages in any
>>>> of
>>>> the default folders such as Inbox, Sent Items, etc., you need to create
>>> new
>>>> sub folders under Local Folders and move those messages as storing
>>> messages
>>>> in the default folders can lead to corruption and losing all the
>>>> messages
>>> in
>>>> those folders.
>>>>
>>>> Once you've pared down all those oversized folders, click on Outlook
>>> Express
>>>> at the top of the folder tree. Then File/Work Offline. Then View/Layout
>>> and
>>>> untick Folder List. The File/Folders/Compact all folders and don't do
>>>> *anything* with your computer until it's done.
>>>>
>>>> Now, when the auto compacting happens, it should take seconds to
>>>> complete.
>>>>
>>>> Go back online and restore the folder list.
>>>>
>>>> Alias
>>>> > "Ted Zieglar" <teddyz@notmail.com> wrote in message
>>>> > news:uj3pDCIXFHA.1148@tk2msftngp13.phx.gbl...
>>>> >> With SP 2, Outlook Express automatically compacts its folders after
>>> every
>>>> >> 100th exit of the program. The process should take only seconds. If
>>> it's
>>>> >> 'bringing your system to a crawl' then you either have massive .dbx
>>>> >> folders
>>>> >> or there is a problem with your computer.
>>>> >> --
>>>> >> Ted Zieglar
>>>> >> "You can do it if you try."
>>>> >>
>>>> >> "Don Goyette" <dongoyette@cox.net> wrote in message
>>>> >> news:2i1je.1$4r.0@fed1read02...
>>>> >>> Every couple of days, Outlook Express begins compacting my mail
>>> folders,
>>>> >>> bringing my system to a crawl. How can I turn off that automatic
>>>> >>> compacting?
>>>> >>>
>>>> >>> TIA,
>>>> >>>
>>>> >>> Don
>>>> >>>
>>>> >>>
>>>> >>
>>>> >>
>>>> >
>>>> >
>>>>
>>>>
>>>
>>>
>>
>
>

Frank Saunders, MS-MVP, IE/OE
07-09-2005, 11:21 PM
The OE dbx file structure is quite subject to corruption and the larger a a
dbx file gets the more likely it will be corrupted.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/

"Don Goyette" <dongoyette@cox.net> wrote in message
news:ut8je.31$gp.9@fed1read03...
> Well, I guess that's what I'll have to do. But darn it, I hate that
> Microsoft forces things like this on us with no switch with which to turn
> it off. I could initiate the compacting when I want to, not at their
> choice, couldn't I?
>
> <end rant>
>
> Thanks to all of you,
>
> Don


OutlookExpress compacting folders automatically