pop3 server keeps changing



b. childs
07-09-2005, 10:21 PM
i have tried all the suggestions about turning off the virus scanning,spam
scanning and still when i re-boot the pop3 server has changed the settings
and i no longer can check my e-mail. i have deleted the connection and
re-inserted all the info still the same problem. about ready to give
microsoft back xp and go back to 98.can anyone help.
b.childs

Jim Pickering
07-09-2005, 10:21 PM
If the settings keep changing to "127.0.0.1" or "localhost" then the problem
is with the antivirus program. Try uninstalling it completely, reboot the
computer, then reset your account settings and see if they "stick." If they
do, then you can reload the antivirus program, taking care to ensure that no
function that provides any scanning of email is enabled. That means you
will have to watch the options installed with the program to ensure that
email scanning is not enabled. The below listed KB article may help with
understanding (and it applies to several products that use the Dr. Solomon
antivirus engine).

The connection to the server has failed. Account: '127.0.0.1', Server:
'127.0.0.1', Protocol: SMTP, Port: 110, Secure(SSL): No, Socket Error:
10061, Error Number: 0x800CCC0E
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q195458

--
Jim Pickering, MVP, Outlook Express
https://mvp.support.microsoft.com/profile=F9F51EF1-4AE3-4D23-B2D8-1171988A62D6

Please deliver feedback to the newsgroup, so that others can be helped. No
one gets paid to help here, and the response rate from those that are helped
is less than 4-5%. If that were how medical advancements were made we would
all have died years ago. Thanks.


"b. childs" <bchilds@discussions.microsoft.com> wrote in message
news:B6F48D4B-612C-444B-A098-AFA47B669A76@microsoft.com...
>i have tried all the suggestions about turning off the virus scanning,spam
> scanning and still when i re-boot the pop3 server has changed the settings
> and i no longer can check my e-mail. i have deleted the connection and
> re-inserted all the info still the same problem. about ready to give
> microsoft back xp and go back to 98.can anyone help.
> b.childs
>

PA Bear
07-09-2005, 10:21 PM
Disable email scanning by your anti-virus application. It provides no
additional protection, it's causing the problem, and even Symantec says it's
not necessary:

<paste>
Disabling Email Scanning does not leave you unprotected against viruses that
are distributed as email attachments. Norton AntiVirus Auto-Protect scans
incoming files as they are saved to your hard drive, including email and
email attachments. Email Scanning is just another layer on top of this. To
make sure that Auto-Protect is providing the maximum protection, keep
Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
the most recent virus definitions.
</paste>
http://service1.symantec.com/SUPPORT/nav.nsf/docid/2002111812533106
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security


b. childs wrote:
> i have tried all the suggestions about turning off the virus scanning,spam
> scanning and still when i re-boot the pop3 server has changed the settings
> and i no longer can check my e-mail. i have deleted the connection and
> re-inserted all the info still the same problem. about ready to give
> microsoft back xp and go back to 98.can anyone help.
> b.childs

b. childs
07-09-2005, 10:21 PM
i found the problem was the spamkiller program in mcaffee. you have to go
into the spamkiller program and set it up for a pop3 account, under e-mail
accounts.when you first go to this location the first thing that pops up is
your connection. you have to delete it and hit the add button which takes you
to a setup wizzard. follow the instructions for setup that it gives.after you
finish you have to go back to o.e. 6 accounts under server settings and enter
the 127.0.0.1 into incoming mail spot and apply then ok. after doing this all
my mcaffee firewall,antivirus & spamkiller are fully functional and my e-mail
works great with no settings being changed after a re-boot of the computer.
b childs

"Jim Pickering" wrote:

> If the settings keep changing to "127.0.0.1" or "localhost" then the problem
> is with the antivirus program. Try uninstalling it completely, reboot the
> computer, then reset your account settings and see if they "stick." If they
> do, then you can reload the antivirus program, taking care to ensure that no
> function that provides any scanning of email is enabled. That means you
> will have to watch the options installed with the program to ensure that
> email scanning is not enabled. The below listed KB article may help with
> understanding (and it applies to several products that use the Dr. Solomon
> antivirus engine).
>
> The connection to the server has failed. Account: '127.0.0.1', Server:
> '127.0.0.1', Protocol: SMTP, Port: 110, Secure(SSL): No, Socket Error:
> 10061, Error Number: 0x800CCC0E
> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q195458
>
> --
> Jim Pickering, MVP, Outlook Express
> https://mvp.support.microsoft.com/profile=F9F51EF1-4AE3-4D23-B2D8-1171988A62D6
>
> Please deliver feedback to the newsgroup, so that others can be helped. No
> one gets paid to help here, and the response rate from those that are helped
> is less than 4-5%. If that were how medical advancements were made we would
> all have died years ago. Thanks.
>
>
> "b. childs" <bchilds@discussions.microsoft.com> wrote in message
> news:B6F48D4B-612C-444B-A098-AFA47B669A76@microsoft.com...
> >i have tried all the suggestions about turning off the virus scanning,spam
> > scanning and still when i re-boot the pop3 server has changed the settings
> > and i no longer can check my e-mail. i have deleted the connection and
> > re-inserted all the info still the same problem. about ready to give
> > microsoft back xp and go back to 98.can anyone help.
> > b.childs
> >
>
>

Jim Pickering
07-09-2005, 10:21 PM
Thanks for the feedback. If you had mentioned McAffee, my recommendation
would have been to remove the entire program since it has a long history of
causing problems for Outlook Express users, including the loss of stored
messages. Glad you found the fix but I still think you'd be better of with
another AV product that is not quite as intrusive as McAffee or Norton.
--
Jim Pickering, MVP, Outlook Express
https://mvp.support.microsoft.com/profile=F9F51EF1-4AE3-4D23-B2D8-1171988A62D6

Please deliver feedback to the newsgroup, so that others can be helped.
Thanks.


"b. childs" <bchilds@discussions.microsoft.com> wrote in message
news:D20514DC-654E-4ABA-BFAC-061E60D1A325@microsoft.com...
>i found the problem was the spamkiller program in mcaffee. you have to go
> into the spamkiller program and set it up for a pop3 account, under e-mail
> accounts.when you first go to this location the first thing that pops up
> is
> your connection. you have to delete it and hit the add button which takes
> you
> to a setup wizzard. follow the instructions for setup that it gives.after
> you
> finish you have to go back to o.e. 6 accounts under server settings and
> enter
> the 127.0.0.1 into incoming mail spot and apply then ok. after doing this
> all
> my mcaffee firewall,antivirus & spamkiller are fully functional and my
> e-mail
> works great with no settings being changed after a re-boot of the
> computer.
> b childs
>
> "Jim Pickering" wrote:
>
>> If the settings keep changing to "127.0.0.1" or "localhost" then the
>> problem
>> is with the antivirus program. Try uninstalling it completely, reboot
>> the
>> computer, then reset your account settings and see if they "stick." If
>> they
>> do, then you can reload the antivirus program, taking care to ensure that
>> no
>> function that provides any scanning of email is enabled. That means you
>> will have to watch the options installed with the program to ensure that
>> email scanning is not enabled. The below listed KB article may help with
>> understanding (and it applies to several products that use the Dr.
>> Solomon
>> antivirus engine).
>>
>> The connection to the server has failed. Account: '127.0.0.1', Server:
>> '127.0.0.1', Protocol: SMTP, Port: 110, Secure(SSL): No, Socket Error:
>> 10061, Error Number: 0x800CCC0E
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;Q195458
>>
>> --
>> Jim Pickering, MVP, Outlook Express
>> https://mvp.support.microsoft.com/profile=F9F51EF1-4AE3-4D23-B2D8-1171988A62D6
>>
>> Please deliver feedback to the newsgroup, so that others can be helped.
>> No
>> one gets paid to help here, and the response rate from those that are
>> helped
>> is less than 4-5%. If that were how medical advancements were made we
>> would
>> all have died years ago. Thanks.
>>
>>
>> "b. childs" <bchilds@discussions.microsoft.com> wrote in message
>> news:B6F48D4B-612C-444B-A098-AFA47B669A76@microsoft.com...
>> >i have tried all the suggestions about turning off the virus
>> >scanning,spam
>> > scanning and still when i re-boot the pop3 server has changed the
>> > settings
>> > and i no longer can check my e-mail. i have deleted the connection and
>> > re-inserted all the info still the same problem. about ready to give
>> > microsoft back xp and go back to 98.can anyone help.
>> > b.childs
>> >
>>
>>


pop3 server keeps changing