OE6 auto forwarding email.. Help Pls



jmcws
07-09-2005, 11:21 PM
Hi,

I am trying to help someone troubleshoot why their pop3 email isn't working
right. All mail settings are correct. Every time he gets a new mail in his
inbox, OE automatically puts it in the outbox trying to send to an old
user's yahoo account. I don't use OE and I can't figure out where to stop
this. In the accounts, there is only one pop3 account (which is NOT a yahoo
account). How do I deleted the autoforward?

Thanks.
J

mac
07-09-2005, 11:21 PM
"jmcws" <no-spamJMCWS@hottmail.com> wrote in message
news:%23jOIsE8WFHA.4036@TK2MSFTNGP10.phx.gbl...
> Hi,
>
> I am trying to help someone troubleshoot why their pop3 email isn't
> working
> right. All mail settings are correct. Every time he gets a new mail in his
> inbox, OE automatically puts it in the outbox trying to send to an old
> user's yahoo account. I don't use OE and I can't figure out where to stop
> this. In the accounts, there is only one pop3 account (which is NOT a
> yahoo
> account). How do I deleted the autoforward?
>
> Thanks.
> J

OE>tools>message rules>mail, find and delete the rule.

jmcws
07-09-2005, 11:21 PM
Thanks. Now, I feel like an idiot for not checking that. Thanks! LOL! :D
" mac" <macknever@fsmail.net> wrote in message
news:e7NB4V8WFHA.3760@TK2MSFTNGP15.phx.gbl...
>
> "jmcws" <no-spamJMCWS@hottmail.com> wrote in message
> news:%23jOIsE8WFHA.4036@TK2MSFTNGP10.phx.gbl...
>> Hi,
>>
>> I am trying to help someone troubleshoot why their pop3 email isn't
>> working
>> right. All mail settings are correct. Every time he gets a new mail in
>> his
>> inbox, OE automatically puts it in the outbox trying to send to an old
>> user's yahoo account. I don't use OE and I can't figure out where to stop
>> this. In the accounts, there is only one pop3 account (which is NOT a
>> yahoo
>> account). How do I deleted the autoforward?
>>
>> Thanks.
>> J
>
> OE>tools>message rules>mail, find and delete the rule.
>


OE6 auto forwarding email.. Help Pls