opening links



maeve
07-09-2005, 10:21 PM
I can't open links in outlook express anymore. I only just noticed it today
as I've always been able to. I installed the latest update from microsoft
maybe that is the trouble. Can someone tell me how to do it again? Thanks

mac
07-09-2005, 10:21 PM
"maeve" <meathome@bigpond.net.au> wrote in message
news:uYaJgs4WFHA.3584@TK2MSFTNGP14.phx.gbl...
>I can't open links in outlook express anymore. I only just noticed it
>today as I've always been able to. I installed the latest update from
>microsoft maybe that is the trouble. Can someone tell me how to do it
>again? Thanks
>
From http://www.fjsmjs.com/OE/nolinks.htm

Open Windows Explorer.
Go to Tools | Folder Options | File Types.
Scroll down to URL:HyperText Transfer Protocol and select it.
Click Edit or Advanced, depending on your Windows version.
Select 'open'.
Click Edit.

"Application used to perform this action" should read:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct and use the
double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL

URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.

If that doesn't fix it, go to Start | Run and type

regsvr32 urlmon.dll

maeve
07-09-2005, 10:21 PM
I think I know what I might have done. I installed Mozilla Firefox
yesterday (my son advised me that he thought it was better) and I
immediately uninstalled it and I think I changed IE as my default browser.
Now I need to find out how to change it back. I've discovered that my IE
shortcuts on my desktop will not open either. I hope someone can help me!



" mac" <macknever@fsmail.net> wrote in message
news:e9tDhv4WFHA.2448@TK2MSFTNGP10.phx.gbl...
>
> "maeve" <meathome@bigpond.net.au> wrote in message
> news:uYaJgs4WFHA.3584@TK2MSFTNGP14.phx.gbl...
>>I can't open links in outlook express anymore. I only just noticed it
>>today as I've always been able to. I installed the latest update from
>>microsoft maybe that is the trouble. Can someone tell me how to do it
>>again? Thanks
>>
> From http://www.fjsmjs.com/OE/nolinks.htm
>
> Open Windows Explorer.
> Go to Tools | Folder Options | File Types.
> Scroll down to URL:HyperText Transfer Protocol and select it.
> Click Edit or Advanced, depending on your Windows version.
> Select 'open'.
> Click Edit.
>
> "Application used to perform this action" should read:
>
> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
> (Check the path to iexplore.exe to make sure that is correct and use the
> double quotes.)
>
> DDE should be checked and in the boxes below it you should have:
>
> #1:
> "%1",,-1,0,,,,
> #2
> IExplore
> #3 (blank)
>
> #4
> WWW_OpenURL
>
> URL:HyperText Transfer Protocol with Privacy should be the same.
>
> Sometimes it is necessary to uncheck Use DDE.
>
> If that doesn't fix it, go to Start | Run and type
>
> regsvr32 urlmon.dll
>
>

maeve
07-09-2005, 10:21 PM
Hi, Just found out how to do it and all is OK now. Thanks
"maeve" <meathome@bigpond.net.au> wrote in message
news:eg4ZSW6WFHA.2768@tk2msftngp13.phx.gbl...
>I think I know what I might have done. I installed Mozilla Firefox
>yesterday (my son advised me that he thought it was better) and I
>immediately uninstalled it and I think I changed IE as my default browser.
>Now I need to find out how to change it back. I've discovered that my IE
>shortcuts on my desktop will not open either. I hope someone can help me!
>
>
>
> " mac" <macknever@fsmail.net> wrote in message
> news:e9tDhv4WFHA.2448@TK2MSFTNGP10.phx.gbl...
>>
>> "maeve" <meathome@bigpond.net.au> wrote in message
>> news:uYaJgs4WFHA.3584@TK2MSFTNGP14.phx.gbl...
>>>I can't open links in outlook express anymore. I only just noticed it
>>>today as I've always been able to. I installed the latest update from
>>>microsoft maybe that is the trouble. Can someone tell me how to do it
>>>again? Thanks
>>>
>> From http://www.fjsmjs.com/OE/nolinks.htm
>>
>> Open Windows Explorer.
>> Go to Tools | Folder Options | File Types.
>> Scroll down to URL:HyperText Transfer Protocol and select it.
>> Click Edit or Advanced, depending on your Windows version.
>> Select 'open'.
>> Click Edit.
>>
>> "Application used to perform this action" should read:
>>
>> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
>> (Check the path to iexplore.exe to make sure that is correct and use the
>> double quotes.)
>>
>> DDE should be checked and in the boxes below it you should have:
>>
>> #1:
>> "%1",,-1,0,,,,
>> #2
>> IExplore
>> #3 (blank)
>>
>> #4
>> WWW_OpenURL
>>
>> URL:HyperText Transfer Protocol with Privacy should be the same.
>>
>> Sometimes it is necessary to uncheck Use DDE.
>>
>> If that doesn't fix it, go to Start | Run and type
>>
>> regsvr32 urlmon.dll
>>
>>
>
>


opening links