can't open the link



lion_ahso
07-09-2005, 10:20 PM
I can't open the web site address directly when I press the link in the body
of my outlook express e-mail or even newsgroup.... everytime I need to copy
and paste at a new-opened IE.....

thanks a lot...

Frank Saunders, MS-MVP, IE/OE
07-09-2005, 10:20 PM
From http://www.fjsmjs.com/OE/nolinks.htm

Open Windows Explorer.
Go to Tools | Folder Options | File Types.
Scroll down to URL:HyperText Transfer Protocol and select it.
Click Edit or Advanced, depending on your Windows version.
Select 'open'.
Click Edit.

"Application used to perform this action" should read:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct and use the
double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL

URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.

If that doesn't fix it, go to Start | Run and type

regsvr32 urlmon.dll

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"lion_ahso" <lion_ahso@yahoo.com.hk> wrote in message
news:euJTcMSWFHA.3076@TK2MSFTNGP12.phx.gbl...
>I can't open the web site address directly when I press the link in the
>body of my outlook express e-mail or even newsgroup.... everytime I need to
>copy and paste at a new-opened IE.....
>
> thanks a lot...
>

lion_ahso
07-09-2005, 10:20 PM
ooooo... I did it... thank you very much....

"Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> 撰寫於郵件新聞:uzxCnpSWFHA.2448@TK2MSFTNGP12.phx.gbl...
> From http://www.fjsmjs.com/OE/nolinks.htm
>
> Open Windows Explorer.
> Go to Tools | Folder Options | File Types.
> Scroll down to URL:HyperText Transfer Protocol and select it.
> Click Edit or Advanced, depending on your Windows version.
> Select 'open'.
> Click Edit.
>
> "Application used to perform this action" should read:
>
> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
> (Check the path to iexplore.exe to make sure that is correct and use the
> double quotes.)
>
> DDE should be checked and in the boxes below it you should have:
>
> #1:
> "%1",,-1,0,,,,
> #2
> IExplore
> #3 (blank)
>
> #4
> WWW_OpenURL
>
> URL:HyperText Transfer Protocol with Privacy should be the same.
>
> Sometimes it is necessary to uncheck Use DDE.
>
> If that doesn't fix it, go to Start | Run and type
>
> regsvr32 urlmon.dll
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
> "lion_ahso" <lion_ahso@yahoo.com.hk> wrote in message
> news:euJTcMSWFHA.3076@TK2MSFTNGP12.phx.gbl...
>>I can't open the web site address directly when I press the link in the
>>body of my outlook express e-mail or even newsgroup.... everytime I need
>>to copy and paste at a new-opened IE.....
>>
>> thanks a lot...
>>
>
>

Frank Saunders, MS-MVP, IE/OE
07-09-2005, 10:20 PM
You're welcome.
I take it that it worked?

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"lion_ahso" <lion_ahso@yahoo.com.hk> wrote in message
news:ebB3rNTWFHA.628@tk2msftngp13.phx.gbl...
> ooooo... I did it... thank you very much....
>
> "Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org>
> 撰寫於郵件新聞:uzxCnpSWFHA.2448@TK2MSFTNGP12.phx.gbl...
>> From http://www.fjsmjs.com/OE/nolinks.htm
>>
>> Open Windows Explorer.
>> Go to Tools | Folder Options | File Types.
>> Scroll down to URL:HyperText Transfer Protocol and select it.
>> Click Edit or Advanced, depending on your Windows version.
>> Select 'open'.
>> Click Edit.
>>
>> "Application used to perform this action" should read:
>>
>> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
>> (Check the path to iexplore.exe to make sure that is correct and use the
>> double quotes.)
>>
>> DDE should be checked and in the boxes below it you should have:
>>
>> #1:
>> "%1",,-1,0,,,,
>> #2
>> IExplore
>> #3 (blank)
>>
>> #4
>> WWW_OpenURL
>>
>> URL:HyperText Transfer Protocol with Privacy should be the same.
>>
>> Sometimes it is necessary to uncheck Use DDE.
>>
>> If that doesn't fix it, go to Start | Run and type
>>
>> regsvr32 urlmon.dll
>>
>> --
>> Frank Saunders, MS-MVP, IE/OE
>>
>> "lion_ahso" <lion_ahso@yahoo.com.hk> wrote in message
>> news:euJTcMSWFHA.3076@TK2MSFTNGP12.phx.gbl...
>>>I can't open the web site address directly when I press the link in the
>>>body of my outlook express e-mail or even newsgroup.... everytime I need
>>>to copy and paste at a new-opened IE.....
>>>
>>> thanks a lot...

lion_ahso
07-09-2005, 10:20 PM
yeah.... the web site can be reached very smooth now ( I have to uncheck use
DDE at URL:Hyper Text Transfer Protocol with Privacy.... thanks...

"Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> 撰寫於郵件新聞:uNvsBSTWFHA.628@tk2msftngp13.phx.gbl...
> You're welcome.
> I take it that it worked?
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
> "lion_ahso" <lion_ahso@yahoo.com.hk> wrote in message
> news:ebB3rNTWFHA.628@tk2msftngp13.phx.gbl...
>> ooooo... I did it... thank you very much....
>>
>> "Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> 撰寫於郵件新聞:uzxCnpSWFHA.2448@TK2MSFTNGP12.phx.gbl...
>>> From http://www.fjsmjs.com/OE/nolinks.htm
>>>
>>> Open Windows Explorer.
>>> Go to Tools | Folder Options | File Types.
>>> Scroll down to URL:HyperText Transfer Protocol and select it.
>>> Click Edit or Advanced, depending on your Windows version.
>>> Select 'open'.
>>> Click Edit.
>>>
>>> "Application used to perform this action" should read:
>>>
>>> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
>>> (Check the path to iexplore.exe to make sure that is correct and use the
>>> double quotes.)
>>>
>>> DDE should be checked and in the boxes below it you should have:
>>>
>>> #1:
>>> "%1",,-1,0,,,,
>>> #2
>>> IExplore
>>> #3 (blank)
>>>
>>> #4
>>> WWW_OpenURL
>>>
>>> URL:HyperText Transfer Protocol with Privacy should be the same.
>>>
>>> Sometimes it is necessary to uncheck Use DDE.
>>>
>>> If that doesn't fix it, go to Start | Run and type
>>>
>>> regsvr32 urlmon.dll
>>>
>>> --
>>> Frank Saunders, MS-MVP, IE/OE
>>>
>>> "lion_ahso" <lion_ahso@yahoo.com.hk> wrote in message
>>> news:euJTcMSWFHA.3076@TK2MSFTNGP12.phx.gbl...
>>>>I can't open the web site address directly when I press the link in the
>>>>body of my outlook express e-mail or even newsgroup.... everytime I need
>>>>to copy and paste at a new-opened IE.....
>>>>
>>>> thanks a lot...
>
>


can't open the link