Attachment included in body of e-mail



Gene Hora
07-09-2005, 11:20 PM
I don't often send attachments but have never had a problem. Recently sent a
small jpg file containing just text and after it was sent I decided to print
out a copy. I was surprised to see half of the attachment printed out as
part of the basic e-mail. What caused this and how can it be corrected. I
read a couple of the NG posts pertaining to attachments but none seemed to
quite fit this problem.

I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook 2003
installed.

Kuay Tim
07-09-2005, 11:20 PM
Hi Gene,

I don't have a good answer, but am wondering if this behavior could be
related to a security setting. In Tools, Options, Security tab is either Do
not allow attachments to be saved or opened or Block images and other
external content in HTML e-mail selected?

--
Tim K.
aka Kuay Tim
MS-MVP - (IE/OE)
Lynnwood, WA
*
"Gene Hora" <ams34@san.rr.com> wrote in message
news:cHxhe.318$h86.220@tornado.socal.rr.com...
I don't often send attachments but have never had a problem. Recently sent a
small jpg file containing just text and after it was sent I decided to print
out a copy. I was surprised to see half of the attachment printed out as
part of the basic e-mail. What caused this and how can it be corrected. I
read a couple of the NG posts pertaining to attachments but none seemed to
quite fit this problem.

I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook 2003
installed.

Gene Hora
07-09-2005, 11:20 PM
I don't have the "Block images...." checked, but do have the "...not allow
attachments to be saved..." checked. As far as I know this has always been
the same. If you think this may be the problem, I'll attempt to send a new
e-mail to myself with the attachment and check the result. I'll let you
know the result.


"Kuay Tim" <TimJohn@msn.com> wrote in message
news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
> Hi Gene,
>
> I don't have a good answer, but am wondering if this behavior could be
> related to a security setting. In Tools, Options, Security tab is either
> Do
> not allow attachments to be saved or opened or Block images and other
> external content in HTML e-mail selected?
>
> --
> Tim K.
> aka Kuay Tim
> MS-MVP - (IE/OE)
> Lynnwood, WA
> *
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:cHxhe.318$h86.220@tornado.socal.rr.com...
> I don't often send attachments but have never had a problem. Recently sent
> a
> small jpg file containing just text and after it was sent I decided to
> print
> out a copy. I was surprised to see half of the attachment printed out as
> part of the basic e-mail. What caused this and how can it be corrected. I
> read a couple of the NG posts pertaining to attachments but none seemed to
> quite fit this problem.
>
> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook 2003
> installed.
>
>
>

Gene Hora
07-09-2005, 11:20 PM
I sent a test e-mail with the attachment with the original settings under
Options. No change; part of the test of the attachment was printed in the
document.

I then unchecked the "...not allow attachments to be saved..." and sent a
similar test message -- same result.


"Gene Hora" <ams34@san.rr.com> wrote in message
news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>I don't have the "Block images...." checked, but do have the "...not allow
>attachments to be saved..." checked. As far as I know this has always been
>the same. If you think this may be the problem, I'll attempt to send a new
>e-mail to myself with the attachment and check the result. I'll let you
>know the result.
>
>
> "Kuay Tim" <TimJohn@msn.com> wrote in message
> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>> Hi Gene,
>>
>> I don't have a good answer, but am wondering if this behavior could be
>> related to a security setting. In Tools, Options, Security tab is either
>> Do
>> not allow attachments to be saved or opened or Block images and other
>> external content in HTML e-mail selected?
>>
>> --
>> Tim K.
>> aka Kuay Tim
>> MS-MVP - (IE/OE)
>> Lynnwood, WA
>> *
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>> I don't often send attachments but have never had a problem. Recently
>> sent a
>> small jpg file containing just text and after it was sent I decided to
>> print
>> out a copy. I was surprised to see half of the attachment printed out as
>> part of the basic e-mail. What caused this and how can it be corrected. I
>> read a couple of the NG posts pertaining to attachments but none seemed
>> to
>> quite fit this problem.
>>
>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook 2003
>> installed.
>>
>>
>>
>
>

Gene Hora
07-09-2005, 11:20 PM
A work-around I tested was to send the attachment as a self-extracting file
(*.exe). Of course, the problem there might be that recipients' security
options may not allow receipt of the mail. Zip file might be better. Not a
satisfactory solution to the problem however.

"Gene Hora" <ams34@san.rr.com> wrote in message
news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>I sent a test e-mail with the attachment with the original settings under
>Options. No change; part of the test of the attachment was printed in the
>document.
>
> I then unchecked the "...not allow attachments to be saved..." and sent a
> similar test message -- same result.
>
>
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>I don't have the "Block images...." checked, but do have the "...not allow
>>attachments to be saved..." checked. As far as I know this has always
>>been the same. If you think this may be the problem, I'll attempt to send
>>a new e-mail to myself with the attachment and check the result. I'll let
>>you know the result.
>>
>>
>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>> Hi Gene,
>>>
>>> I don't have a good answer, but am wondering if this behavior could be
>>> related to a security setting. In Tools, Options, Security tab is either
>>> Do
>>> not allow attachments to be saved or opened or Block images and other
>>> external content in HTML e-mail selected?
>>>
>>> --
>>> Tim K.
>>> aka Kuay Tim
>>> MS-MVP - (IE/OE)
>>> Lynnwood, WA
>>> *
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>> I don't often send attachments but have never had a problem. Recently
>>> sent a
>>> small jpg file containing just text and after it was sent I decided to
>>> print
>>> out a copy. I was surprised to see half of the attachment printed out
>>> as
>>> part of the basic e-mail. What caused this and how can it be corrected.
>>> I
>>> read a couple of the NG posts pertaining to attachments but none seemed
>>> to
>>> quite fit this problem.
>>>
>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>> 2003
>>> installed.
>>>
>>>
>>>
>>
>>
>
>

Kuay Tim
07-09-2005, 11:20 PM
Hi Gene,

It could be difficult tracking down the exact cause of the problem. Many
problems are caused by damaged files in the message store. A good
troubleshooting/problem solving strategy is to create a new OE identity to
see if the problem remains. A new identity gives a new message store folder
and Registry entries. If successful, messages can be imported from the
original identity. The first identity could then be removed.

Account information can be exported (Tools | Accounts). Passwords will need
to be reentered and newsgroups subscribed to again.

OLEXP: How to Create and Use Identities in Outlook Express 5.x and 6.0

http://support.microsoft.com/default.aspx?scid=kb;EN-US;209169


--
Tim K.
aka Kuay Tim
MS-MVP - (IE/OE)
Lynnwood, WA
*
"Gene Hora" <ams34@san.rr.com> wrote in message
news:vIIhe.15077$887.14299@tornado.socal.rr.com...
I sent a test e-mail with the attachment with the original settings under
Options. No change; part of the test of the attachment was printed in the
document.

I then unchecked the "...not allow attachments to be saved..." and sent a
similar test message -- same result.


"Gene Hora" <ams34@san.rr.com> wrote in message
news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>I don't have the "Block images...." checked, but do have the "...not allow
>attachments to be saved..." checked. As far as I know this has always been
>the same. If you think this may be the problem, I'll attempt to send a new
>e-mail to myself with the attachment and check the result. I'll let you
>know the result.
>
>
> "Kuay Tim" <TimJohn@msn.com> wrote in message
> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>> Hi Gene,
>>
>> I don't have a good answer, but am wondering if this behavior could be
>> related to a security setting. In Tools, Options, Security tab is either
>> Do
>> not allow attachments to be saved or opened or Block images and other
>> external content in HTML e-mail selected?
>>
>> --
>> Tim K.
>> aka Kuay Tim
>> MS-MVP - (IE/OE)
>> Lynnwood, WA
>> *
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>> I don't often send attachments but have never had a problem. Recently
>> sent a
>> small jpg file containing just text and after it was sent I decided to
>> print
>> out a copy. I was surprised to see half of the attachment printed out as
>> part of the basic e-mail. What caused this and how can it be corrected. I
>> read a couple of the NG posts pertaining to attachments but none seemed
>> to
>> quite fit this problem.
>>
>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook 2003
>> installed.
>>
>>
>>
>
>

Kuay Tim
07-09-2005, 11:20 PM
Hi Gene,

One thing to try first if not done on a regular basis is compacting folders.
This can repair minor damage in the message store.

Tools, Folder...Compact All Folders

Do this in Offline Mode.

--
Tim K.
aka Kuay Tim
MS-MVP - (IE/OE)
Lynnwood, WA
*
"Gene Hora" <ams34@san.rr.com> wrote in message
news:u9Jhe.15078$887.12951@tornado.socal.rr.com...
A work-around I tested was to send the attachment as a self-extracting file
(*.exe). Of course, the problem there might be that recipients' security
options may not allow receipt of the mail. Zip file might be better. Not a
satisfactory solution to the problem however.

"Gene Hora" <ams34@san.rr.com> wrote in message
news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>I sent a test e-mail with the attachment with the original settings under
>Options. No change; part of the test of the attachment was printed in the
>document.
>
> I then unchecked the "...not allow attachments to be saved..." and sent a
> similar test message -- same result.
>
>
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>I don't have the "Block images...." checked, but do have the "...not allow
>>attachments to be saved..." checked. As far as I know this has always
>>been the same. If you think this may be the problem, I'll attempt to send
>>a new e-mail to myself with the attachment and check the result. I'll let
>>you know the result.
>>
>>
>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>> Hi Gene,
>>>
>>> I don't have a good answer, but am wondering if this behavior could be
>>> related to a security setting. In Tools, Options, Security tab is either
>>> Do
>>> not allow attachments to be saved or opened or Block images and other
>>> external content in HTML e-mail selected?
>>>
>>> --
>>> Tim K.
>>> aka Kuay Tim
>>> MS-MVP - (IE/OE)
>>> Lynnwood, WA
>>> *
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>> I don't often send attachments but have never had a problem. Recently
>>> sent a
>>> small jpg file containing just text and after it was sent I decided to
>>> print
>>> out a copy. I was surprised to see half of the attachment printed out
>>> as
>>> part of the basic e-mail. What caused this and how can it be corrected.
>>> I
>>> read a couple of the NG posts pertaining to attachments but none seemed
>>> to
>>> quite fit this problem.
>>>
>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>> 2003
>>> installed.
>>>
>>>
>>>
>>
>>
>
>

Alias
07-09-2005, 11:20 PM
"Kuay Tim" <TimJohn@msn.com> wrote

> Hi Gene,
>
> One thing to try first if not done on a regular basis is compacting
> folders.
> This can repair minor damage in the message store.
>
> Tools, Folder...Compact All Folders
>
> Do this in Offline Mode.
>
> --
> Tim K.

That's all? No sir, you need to first click on Outlook Express at the top of
the folder tree and then go to View/Layout and get rid of the folder tree.
Then File/Work Offline and THEN, File/Folder/Compact All Folders.

Tools does not have the compact all folders option. And you're an MVP!?

Alias

> *
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:u9Jhe.15078$887.12951@tornado.socal.rr.com...
> A work-around I tested was to send the attachment as a self-extracting
> file
> (*.exe). Of course, the problem there might be that recipients' security
> options may not allow receipt of the mail. Zip file might be better. Not a
> satisfactory solution to the problem however.
>
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>>I sent a test e-mail with the attachment with the original settings under
>>Options. No change; part of the test of the attachment was printed in the
>>document.
>>
>> I then unchecked the "...not allow attachments to be saved..." and sent a
>> similar test message -- same result.
>>
>>
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>>I don't have the "Block images...." checked, but do have the "...not
>>>allow
>>>attachments to be saved..." checked. As far as I know this has always
>>>been the same. If you think this may be the problem, I'll attempt to
>>>send
>>>a new e-mail to myself with the attachment and check the result. I'll
>>>let
>>>you know the result.
>>>
>>>
>>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>>> Hi Gene,
>>>>
>>>> I don't have a good answer, but am wondering if this behavior could be
>>>> related to a security setting. In Tools, Options, Security tab is
>>>> either
>>>> Do
>>>> not allow attachments to be saved or opened or Block images and other
>>>> external content in HTML e-mail selected?
>>>>
>>>> --
>>>> Tim K.
>>>> aka Kuay Tim
>>>> MS-MVP - (IE/OE)
>>>> Lynnwood, WA
>>>> *
>>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>>> I don't often send attachments but have never had a problem. Recently
>>>> sent a
>>>> small jpg file containing just text and after it was sent I decided to
>>>> print
>>>> out a copy. I was surprised to see half of the attachment printed out
>>>> as
>>>> part of the basic e-mail. What caused this and how can it be corrected.
>>>> I
>>>> read a couple of the NG posts pertaining to attachments but none seemed
>>>> to
>>>> quite fit this problem.
>>>>
>>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>>> 2003
>>>> installed.
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
>

Kuay Tim
07-09-2005, 11:20 PM
Sorry for the error, but does it justify your vitriol?

File | Folder | Compact All Folders

--
Tim K.
aka Kuay Tim
MS-MVP - (IE/OE)
Lynnwood, WA
*
"Alias" <aka@[notme]maskedandanonymous.org> wrote in message
news:uH44Z5VWFHA.2572@TK2MSFTNGP14.phx.gbl...

"Kuay Tim" <TimJohn@msn.com> wrote

> Hi Gene,
>
> One thing to try first if not done on a regular basis is compacting
> folders.
> This can repair minor damage in the message store.
>
> Tools, Folder...Compact All Folders
>
> Do this in Offline Mode.
>
> --
> Tim K.

That's all? No sir, you need to first click on Outlook Express at the top of
the folder tree and then go to View/Layout and get rid of the folder tree.
Then File/Work Offline and THEN, File/Folder/Compact All Folders.

Tools does not have the compact all folders option. And you're an MVP!?

Alias

> *
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:u9Jhe.15078$887.12951@tornado.socal.rr.com...
> A work-around I tested was to send the attachment as a self-extracting
> file
> (*.exe). Of course, the problem there might be that recipients' security
> options may not allow receipt of the mail. Zip file might be better. Not a
> satisfactory solution to the problem however.
>
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>>I sent a test e-mail with the attachment with the original settings under
>>Options. No change; part of the test of the attachment was printed in the
>>document.
>>
>> I then unchecked the "...not allow attachments to be saved..." and sent a
>> similar test message -- same result.
>>
>>
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>>I don't have the "Block images...." checked, but do have the "...not
>>>allow
>>>attachments to be saved..." checked. As far as I know this has always
>>>been the same. If you think this may be the problem, I'll attempt to
>>>send
>>>a new e-mail to myself with the attachment and check the result. I'll
>>>let
>>>you know the result.
>>>
>>>
>>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>>> Hi Gene,
>>>>
>>>> I don't have a good answer, but am wondering if this behavior could be
>>>> related to a security setting. In Tools, Options, Security tab is
>>>> either
>>>> Do
>>>> not allow attachments to be saved or opened or Block images and other
>>>> external content in HTML e-mail selected?
>>>>
>>>> --
>>>> Tim K.
>>>> aka Kuay Tim
>>>> MS-MVP - (IE/OE)
>>>> Lynnwood, WA
>>>> *
>>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>>> I don't often send attachments but have never had a problem. Recently
>>>> sent a
>>>> small jpg file containing just text and after it was sent I decided to
>>>> print
>>>> out a copy. I was surprised to see half of the attachment printed out
>>>> as
>>>> part of the basic e-mail. What caused this and how can it be corrected.
>>>> I
>>>> read a couple of the NG posts pertaining to attachments but none seemed
>>>> to
>>>> quite fit this problem.
>>>>
>>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>>> 2003
>>>> installed.
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
>

Alias
07-09-2005, 11:20 PM
You gave bad advice. Admit it.

Alias

"Kuay Tim" <TimJohn@msn.com> wrote

> Sorry for the error, but does it justify your vitriol?
>
> File | Folder | Compact All Folders
>
> --
> Tim K.
> aka Kuay Tim
> MS-MVP - (IE/OE)
> Lynnwood, WA
> *
> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
> news:uH44Z5VWFHA.2572@TK2MSFTNGP14.phx.gbl...
>
> "Kuay Tim" <TimJohn@msn.com> wrote
>
>> Hi Gene,
>>
>> One thing to try first if not done on a regular basis is compacting
>> folders.
>> This can repair minor damage in the message store.
>>
>> Tools, Folder...Compact All Folders
>>
>> Do this in Offline Mode.
>>
>> --
>> Tim K.
>
> That's all? No sir, you need to first click on Outlook Express at the top
> of
> the folder tree and then go to View/Layout and get rid of the folder tree.
> Then File/Work Offline and THEN, File/Folder/Compact All Folders.
>
> Tools does not have the compact all folders option. And you're an MVP!?
>
> Alias
>
>> *
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:u9Jhe.15078$887.12951@tornado.socal.rr.com...
>> A work-around I tested was to send the attachment as a self-extracting
>> file
>> (*.exe). Of course, the problem there might be that recipients' security
>> options may not allow receipt of the mail. Zip file might be better. Not
>> a
>> satisfactory solution to the problem however.
>>
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>>>I sent a test e-mail with the attachment with the original settings under
>>>Options. No change; part of the test of the attachment was printed in
>>>the
>>>document.
>>>
>>> I then unchecked the "...not allow attachments to be saved..." and sent
>>> a
>>> similar test message -- same result.
>>>
>>>
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>>>I don't have the "Block images...." checked, but do have the "...not
>>>>allow
>>>>attachments to be saved..." checked. As far as I know this has always
>>>>been the same. If you think this may be the problem, I'll attempt to
>>>>send
>>>>a new e-mail to myself with the attachment and check the result. I'll
>>>>let
>>>>you know the result.
>>>>
>>>>
>>>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>>>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>>>> Hi Gene,
>>>>>
>>>>> I don't have a good answer, but am wondering if this behavior could be
>>>>> related to a security setting. In Tools, Options, Security tab is
>>>>> either
>>>>> Do
>>>>> not allow attachments to be saved or opened or Block images and other
>>>>> external content in HTML e-mail selected?
>>>>>
>>>>> --
>>>>> Tim K.
>>>>> aka Kuay Tim
>>>>> MS-MVP - (IE/OE)
>>>>> Lynnwood, WA
>>>>> *
>>>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>>>> I don't often send attachments but have never had a problem. Recently
>>>>> sent a
>>>>> small jpg file containing just text and after it was sent I decided to
>>>>> print
>>>>> out a copy. I was surprised to see half of the attachment printed out
>>>>> as
>>>>> part of the basic e-mail. What caused this and how can it be
>>>>> corrected.
>>>>> I
>>>>> read a couple of the NG posts pertaining to attachments but none
>>>>> seemed
>>>>> to
>>>>> quite fit this problem.
>>>>>
>>>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>>>> 2003
>>>>> installed.
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>>
>
>
>

Kuay Tim
07-09-2005, 11:20 PM
Hi Alias,

You leave no room for discussion. An admission of a mistake was given. Was
it bad advice or simply a typo? Do you believe an MVP never makes a mistake
or might offer a solution that may not work? It seems you overreacted.

--
Tim K.
aka Kuay Tim
MS-MVP - (IE/OE)
Lynnwood, WA
*
"Alias" <aka@[notme]maskedandanonymous.org> wrote in message
news:uJ6wnVXWFHA.3140@TK2MSFTNGP14.phx.gbl...
You gave bad advice. Admit it.

Alias

"Kuay Tim" <TimJohn@msn.com> wrote

> Sorry for the error, but does it justify your vitriol?
>
> File | Folder | Compact All Folders
>
> --
> Tim K.
> aka Kuay Tim
> MS-MVP - (IE/OE)
> Lynnwood, WA
> *
> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
> news:uH44Z5VWFHA.2572@TK2MSFTNGP14.phx.gbl...
>
> "Kuay Tim" <TimJohn@msn.com> wrote
>
>> Hi Gene,
>>
>> One thing to try first if not done on a regular basis is compacting
>> folders.
>> This can repair minor damage in the message store.
>>
>> Tools, Folder...Compact All Folders
>>
>> Do this in Offline Mode.
>>
>> --
>> Tim K.
>
> That's all? No sir, you need to first click on Outlook Express at the top
> of
> the folder tree and then go to View/Layout and get rid of the folder tree.
> Then File/Work Offline and THEN, File/Folder/Compact All Folders.
>
> Tools does not have the compact all folders option. And you're an MVP!?
>
> Alias
>
>> *
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:u9Jhe.15078$887.12951@tornado.socal.rr.com...
>> A work-around I tested was to send the attachment as a self-extracting
>> file
>> (*.exe). Of course, the problem there might be that recipients' security
>> options may not allow receipt of the mail. Zip file might be better. Not
>> a
>> satisfactory solution to the problem however.
>>
>> "Gene Hora" <ams34@san.rr.com> wrote in message
>> news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>>>I sent a test e-mail with the attachment with the original settings under
>>>Options. No change; part of the test of the attachment was printed in
>>>the
>>>document.
>>>
>>> I then unchecked the "...not allow attachments to be saved..." and sent
>>> a
>>> similar test message -- same result.
>>>
>>>
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>>>I don't have the "Block images...." checked, but do have the "...not
>>>>allow
>>>>attachments to be saved..." checked. As far as I know this has always
>>>>been the same. If you think this may be the problem, I'll attempt to
>>>>send
>>>>a new e-mail to myself with the attachment and check the result. I'll
>>>>let
>>>>you know the result.
>>>>
>>>>
>>>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>>>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>>>> Hi Gene,
>>>>>
>>>>> I don't have a good answer, but am wondering if this behavior could be
>>>>> related to a security setting. In Tools, Options, Security tab is
>>>>> either
>>>>> Do
>>>>> not allow attachments to be saved or opened or Block images and other
>>>>> external content in HTML e-mail selected?
>>>>>
>>>>> --
>>>>> Tim K.
>>>>> aka Kuay Tim
>>>>> MS-MVP - (IE/OE)
>>>>> Lynnwood, WA
>>>>> *
>>>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>>>> I don't often send attachments but have never had a problem. Recently
>>>>> sent a
>>>>> small jpg file containing just text and after it was sent I decided to
>>>>> print
>>>>> out a copy. I was surprised to see half of the attachment printed out
>>>>> as
>>>>> part of the basic e-mail. What caused this and how can it be
>>>>> corrected.
>>>>> I
>>>>> read a couple of the NG posts pertaining to attachments but none
>>>>> seemed
>>>>> to
>>>>> quite fit this problem.
>>>>>
>>>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>>>> 2003
>>>>> installed.
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>>
>
>
>

Alias
07-09-2005, 11:20 PM
"Kuay Tim" <TimJohn@msn.com> wrote in message
news:edJMElXWFHA.3584@TK2MSFTNGP14.phx.gbl...
> Hi Alias,
>
> You leave no room for discussion. An admission of a mistake was given. Was
> it bad advice or simply a typo? Do you believe an MVP never makes a
> mistake
> or might offer a solution that may not work? It seems you overreacted.
>
> --
> Tim K.

Besides the typo, you didn't tell the OP to click on Outlook Express at the
top of the folder tree and didn't tell him to go to View/Layout and get rid
of the folder tree.

Alias

> aka Kuay Tim
> MS-MVP - (IE/OE)
> Lynnwood, WA
> *
> "Alias" <aka@[notme]maskedandanonymous.org> wrote

> You gave bad advice. Admit it.
>
> Alias
>
> "Kuay Tim" <TimJohn@msn.com> wrote
>
>> Sorry for the error, but does it justify your vitriol?
>>
>> File | Folder | Compact All Folders
>>
>> --
>> Tim K.
>> aka Kuay Tim
>> MS-MVP - (IE/OE)
>> Lynnwood, WA
>> *
>> "Alias" <aka@[notme]maskedandanonymous.org> wrote in message
>> news:uH44Z5VWFHA.2572@TK2MSFTNGP14.phx.gbl...
>>
>> "Kuay Tim" <TimJohn@msn.com> wrote
>>
>>> Hi Gene,
>>>
>>> One thing to try first if not done on a regular basis is compacting
>>> folders.
>>> This can repair minor damage in the message store.
>>>
>>> Tools, Folder...Compact All Folders
>>>
>>> Do this in Offline Mode.
>>>
>>> --
>>> Tim K.
>>
>> That's all? No sir, you need to first click on Outlook Express at the top
>> of
>> the folder tree and then go to View/Layout and get rid of the folder
>> tree.
>> Then File/Work Offline and THEN, File/Folder/Compact All Folders.
>>
>> Tools does not have the compact all folders option. And you're an MVP!?
>>
>> Alias
>>
>>> *
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:u9Jhe.15078$887.12951@tornado.socal.rr.com...
>>> A work-around I tested was to send the attachment as a self-extracting
>>> file
>>> (*.exe). Of course, the problem there might be that recipients' security
>>> options may not allow receipt of the mail. Zip file might be better. Not
>>> a
>>> satisfactory solution to the problem however.
>>>
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:vIIhe.15077$887.14299@tornado.socal.rr.com...
>>>>I sent a test e-mail with the attachment with the original settings
>>>>under
>>>>Options. No change; part of the test of the attachment was printed in
>>>>the
>>>>document.
>>>>
>>>> I then unchecked the "...not allow attachments to be saved..." and sent
>>>> a
>>>> similar test message -- same result.
>>>>
>>>>
>>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>>> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>>>>I don't have the "Block images...." checked, but do have the "...not
>>>>>allow
>>>>>attachments to be saved..." checked. As far as I know this has always
>>>>>been the same. If you think this may be the problem, I'll attempt to
>>>>>send
>>>>>a new e-mail to myself with the attachment and check the result. I'll
>>>>>let
>>>>>you know the result.
>>>>>
>>>>>
>>>>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>>>>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>>>>> Hi Gene,
>>>>>>
>>>>>> I don't have a good answer, but am wondering if this behavior could
>>>>>> be
>>>>>> related to a security setting. In Tools, Options, Security tab is
>>>>>> either
>>>>>> Do
>>>>>> not allow attachments to be saved or opened or Block images and other
>>>>>> external content in HTML e-mail selected?
>>>>>>
>>>>>> --
>>>>>> Tim K.
>>>>>> aka Kuay Tim
>>>>>> MS-MVP - (IE/OE)
>>>>>> Lynnwood, WA
>>>>>> *
>>>>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>>>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>>>>> I don't often send attachments but have never had a problem. Recently
>>>>>> sent a
>>>>>> small jpg file containing just text and after it was sent I decided
>>>>>> to
>>>>>> print
>>>>>> out a copy. I was surprised to see half of the attachment printed
>>>>>> out
>>>>>> as
>>>>>> part of the basic e-mail. What caused this and how can it be
>>>>>> corrected.
>>>>>> I
>>>>>> read a couple of the NG posts pertaining to attachments but none
>>>>>> seemed
>>>>>> to
>>>>>> quite fit this problem.
>>>>>>
>>>>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>>>>> 2003
>>>>>> installed.
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
>

PA Bear
07-09-2005, 11:20 PM
There's a bridge somewhere missing its troll.

Alias wrote:
> "Kuay Tim" <TimJohn@msn.com> wrote in message
> news:edJMElXWFHA.3584@TK2MSFTNGP14.phx.gbl...
> > Hi Alias,
> >
> > You leave no room for discussion. An admission of a mistake was given.
> > Was it bad advice or simply a typo? Do you believe an MVP never makes a
> > mistake
> > or might offer a solution that may not work? It seems you overreacted.
> >
> > --
> > Tim K.
>
> Besides the typo, you didn't tell the OP to click on Outlook Express at
> the top of the folder tree and didn't tell him to go to View/Layout and
> get rid of the folder tree.

Gene Hora
07-09-2005, 11:20 PM
OK -- I'll go with that and your first advice re compacting (as modified).
Thanks for the response.


"Kuay Tim" <TimJohn@msn.com> wrote in message
news:uKdb7yVWFHA.2540@tk2msftngp13.phx.gbl...
> Hi Gene,
>
> It could be difficult tracking down the exact cause of the problem. Many
> problems are caused by damaged files in the message store. A good
> troubleshooting/problem solving strategy is to create a new OE identity to
> see if the problem remains. A new identity gives a new message store
> folder
> and Registry entries. If successful, messages can be imported from the
> original identity. The first identity could then be removed.
>
> Account information can be exported (Tools | Accounts). Passwords will
> need
> to be reentered and newsgroups subscribed to again.
>
> OLEXP: How to Create and Use Identities in Outlook Express 5.x and 6.0
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;209169
>
>
> --
> Tim K.
> aka Kuay Tim
> MS-MVP - (IE/OE)
> Lynnwood, WA
> *
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:vIIhe.15077$887.14299@tornado.socal.rr.com...
> I sent a test e-mail with the attachment with the original settings under
> Options. No change; part of the test of the attachment was printed in the
> document.
>
> I then unchecked the "...not allow attachments to be saved..." and sent a
> similar test message -- same result.
>
>
> "Gene Hora" <ams34@san.rr.com> wrote in message
> news:5%Hhe.635$h86.332@tornado.socal.rr.com...
>>I don't have the "Block images...." checked, but do have the "...not allow
>>attachments to be saved..." checked. As far as I know this has always
>>been
>>the same. If you think this may be the problem, I'll attempt to send a
>>new
>>e-mail to myself with the attachment and check the result. I'll let you
>>know the result.
>>
>>
>> "Kuay Tim" <TimJohn@msn.com> wrote in message
>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...
>>> Hi Gene,
>>>
>>> I don't have a good answer, but am wondering if this behavior could be
>>> related to a security setting. In Tools, Options, Security tab is either
>>> Do
>>> not allow attachments to be saved or opened or Block images and other
>>> external content in HTML e-mail selected?
>>>
>>> --
>>> Tim K.
>>> aka Kuay Tim
>>> MS-MVP - (IE/OE)
>>> Lynnwood, WA
>>> *
>>> "Gene Hora" <ams34@san.rr.com> wrote in message
>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...
>>> I don't often send attachments but have never had a problem. Recently
>>> sent a
>>> small jpg file containing just text and after it was sent I decided to
>>> print
>>> out a copy. I was surprised to see half of the attachment printed out
>>> as
>>> part of the basic e-mail. What caused this and how can it be corrected.
>>> I
>>> read a couple of the NG posts pertaining to attachments but none seemed
>>> to
>>> quite fit this problem.
>>>
>>> I have XP/SP2 and OE 6 is my default e-mail, although I have Outlook
>>> 2003
>>> installed.
>>>
>>>
>>>
>>
>>
>
>
>

mrtee
07-09-2005, 11:20 PM
Have you looked in Tools Options Maintenance Clean Up Now Compact
lately? And I top posted too! And deleted posts, no need to make it a 5KB
message.

--
Just my 2 worth,
Jeff
__________in response to__________
"Alias" <aka@[notme]maskedandanonymous.org> wrote in message
news:uH44Z5VWFHA.2572@TK2MSFTNGP14.phx.gbl...
> That's all? No sir, you need to first click on Outlook Express at the top
> of the folder tree and then go to View/Layout and get rid of the folder
> tree. Then File/Work Offline and THEN, File/Folder/Compact All Folders.
>
> Tools does not have the compact all folders option. And you're an MVP!?
>
> Alias

mae
07-09-2005, 11:20 PM
Yes! He is a MVP. Even without that he was always courteous and polite,
though some aren't deserving of such replies.
By the way I have never closed my folder tree - there are different methods
of skinning a cat too.
--
mae

"Alias" <aka@[notme]maskedandanonymous.org> wrote in message
news:uH44Z5VWFHA.2572@TK2MSFTNGP14.phx.gbl...
|
| "Kuay Tim" <TimJohn@msn.com> wrote
| -snip---
|
| That's all? No sir, you need to first click on Outlook Express at the top
of
| the folder tree and then go to View/Layout and get rid of the folder tree.
| Then File/Work Offline and THEN, File/Folder/Compact All Folders.
|
| Tools does not have the compact all folders option. And you're an MVP!?
|
| Alias
|
| > *
| > "Gene Hora" <ams34@san.rr.com> wrote in message
| > news:u9Jhe.15078$887.12951@tornado.socal.rr.com...

| > "Gene Hora" <ams34@san.rr.com> wrote in message
| > news:vIIhe.15077$887.14299@tornado.socal.rr.com...

| >> "Gene Hora" <ams34@san.rr.com> wrote in message
| >> news:5%Hhe.635$h86.332@tornado.socal.rr.com...

| >>> "Kuay Tim" <TimJohn@msn.com> wrote in message
| >>> news:%23ovuScPWFHA.1224@TK2MSFTNGP10.phx.gbl...

| >>>> "Gene Hora" <ams34@san.rr.com> wrote in message
| >>>> news:cHxhe.318$h86.220@tornado.socal.rr.com...


Attachment included in body of e-mail