Sending Attachments



toycannon
07-09-2005, 10:20 PM
I cannot seem to send attachments. I do attach documents on to the email,
but when I send them that attachment does not get to where I am sending it.
How can I fix this?
Thanks, Lance

DGuess
07-09-2005, 10:20 PM
"toycannon" <toycannon@discussions.microsoft.com> wrote in message
news:B2BB0862-0182-469F-B2FF-D32DA27ABFB1@microsoft.com...
>I cannot seem to send attachments. I do attach documents on to the email,
> but when I send them that attachment does not get to where I am sending
> it.
> How can I fix this?
> Thanks, Lance


Does a copy appear in the Sent Items?
Can you send an attachment to yourself as a test?

Do you have AV or other software running that is scanning incoming and
outgoing email? If so, turn it off from scanning (not totally off).

toycannon
07-09-2005, 10:20 PM
Yes, there was a copy with attachment in Sent Items. I also tired to send a
copy to myself earlier, but to a different e-mail address, and the attachment
was not there. I took off the scanning and sent the attachment along with a
cc to myself and the attachment is there. Hope fully the other party got the
attachment. THanks for you help.


"DGuess" wrote:

> "toycannon" <toycannon@discussions.microsoft.com> wrote in message
> news:B2BB0862-0182-469F-B2FF-D32DA27ABFB1@microsoft.com...
> >I cannot seem to send attachments. I do attach documents on to the email,
> > but when I send them that attachment does not get to where I am sending
> > it.
> > How can I fix this?
> > Thanks, Lance
>
>
> Does a copy appear in the Sent Items?
> Can you send an attachment to yourself as a test?
>
> Do you have AV or other software running that is scanning incoming and
> outgoing email? If so, turn it off from scanning (not totally off).
>
>
>
>


Sending Attachments