Re: Troubles on my mind



Ron
07-09-2005, 11:20 PM
As I mentioned earlier, those were the first things I did in conjunction
with temp files, cookies and defrag.

"Bruce Hagen" <Nospam@mymail.invalid> wrote in message
news:%23pVxiSXVFHA.2984@tk2msftngp13.phx.gbl...
> Try these cleaning tools. Always check for updates for each one before
> running.
>
> AdAware SE:
> http://www.lavasoft.de/
>
> SpyBot S & D:
> http://beam.to/spybotsd
>
> CWShredder:
> http://www.intermute.com/products/cwshredder.html
>
> Bruce Hagen
> MS MVP - (IE/OE)
> ~IB-CA~
>
> "Ron" <ronjon2@cox.net> wrote in message
> news:eL2jaPXVFHA.2700@TK2MSFTNGP12.phx.gbl...
>> Thanks guys, but it still takes 30 -35 sec to open the mail box. The
>> screen just stays gray and shows the hourglass; can't click on anything
>> else until the first message appears in the preview pane. I'm not set to
>> go directly to Inbox, I go there after OE is loaded. Would appreciate any
>> addl assistance.
>>
>>
>> "Ron" <ronjon2@cox.net> wrote in message
>> news:OF1qohYUFHA.1148@tk2msftngp13.phx.gbl...
>>>
>>> "OE very slow when starting, but everything else normal"
>>>
>>> The usual cause is a missing or corrupt "Imagehlp.dll" in
>>> C:\Windows\System. Without this file, OE will be very slow to open,
>>> although usually nothing else is affected. If you uninstall a version of
>>> McAfee VirusScan and then install a later version without first
>>> restarting your computer, the McAfee install routine will delete
>>> "Imagehlp.dll" by mistake. You can either extract this file from your
>>> Win98 CDROM (using Start| Run, SFC.EXE, Extract a single file), or from
>>> your IE5/6 setup files using a command line at the setup folder like
>>> this:
>>>
>>> extract win98_32.cab /a Imagehlp.dll
>>>
>>> On some systems, it is found in win98_26.cab. For IE5 users on Win95/NT,
>>> it is found in setup295.cab.
>>>
>>>
>>>
>>> "The imagehlp.dll file is in place."
>>>
>>> Another cause of slow starts is opening OE at its home page, rather than
>>> the Inbox. Because that page is an HTML file, it is usually slower to
>>> display than is the Inbox. Click Tools| Options and place a check mark
>>> for "When starting, go directly to my Inbox folder."
>>>
>>> "Already doing this"
>>>
>>> On the other hand, this might also cause the problem if the Inbox is
>>> very large. The Inbox is a very active folder, and I strongly recommend
>>> that you not use it to store messages. Create subfolders and move
>>> messages into them as soon as possible so that the Inbox stays small.
>>>
>>>
>>>
>>> "Done"
>>>
>>> Leaving the Preview Pane open in combination with opening directly to
>>> the Inbox can result in a slower startup. You can turn the Preview Pane
>>> off under View| Layout, or add the Preview button to the OE toolbar to
>>> toggle the pane on and off with a single click.
>>>
>>> Sometimes removing or disabling Windows (or MSN) Messenger causes OE to
>>> open slowly. This will shown by an entry in the system error log: The
>>> server {FB7199AB-79BF-11D2-8D94-0000F875C541} did not register with DCOM
>>> within the required timeout. To fix this, open Regedit and navigate to
>>> this key:
>>>
>>> HKEY_CLASSES_ROOT
>>> \CLSID
>>> \{FB7199AB-79BF-11d2-8D94-0000F875C541}
>>> \InProcServer32
>>>
>>> In the right-hand pane, double-click on the (Default) value and delete
>>> whatever is entered there, leaving it blank. Click OK. Now perform
>>> exactly the same step with the key directly underneath, namely
>>>
>>> HKEY_CLASSES_ROOT
>>> \CLSID
>>> \{FB7199AB-79BF-11d2-8D94-0000F875C541}
>>> \LocalServer32
>>>
>>>
>>>
>>> "Don't use MSN and Registry is OK"
>>>
>>> Once both (Default) values are empty, OE will open normally.
>>>
>>>
>>>
>>> "Still no change in behavior - ALSO this happens with Newsgroups"
>>>
>>> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
>>> news:%23VjIdOSUFHA.3244@TK2MSFTNGP15.phx.gbl...
>>>> Do not archive mail in default OE folders. They will eventually
>>>> become corrupted. Create your own user defined folders for storing
>>>> mail and move your mail to them. Empty Deleted Items folder regularly.
>>>> Keep user created folders under 100MB, and Default folders as empty as
>>>> is feasible.
>>>>
>>>> After you are done, follow up by compacting your folders manually
>>>> while working *offline* and do it often.
>>>>
>>>> Click on Outlook Express at the top of the folder tree so no folders
>>>> are open. Then: File>Work Offline (or double click Working Online in
>>>> the Status Bar). File>Folder>Compact all folders. Don't touch anything
>>>> until the
>>>> compacting is completed.
>>>>
>>>> In Tools>Options>Maintenance: Uncheck Compact messages in background
>>>> and leave it unchecked. {N/A if running XP/SP2}.
>>>>
>>>> Also see:
>>>> http://www.insideoe.com/problems/performance.htm
>>>>
>>>> Bruce Hagen
>>>> MS MVP - (IE/OE)
>>>> ~IB-CA~
>>>>
>>>> "Ron" <ronjon2@cox.net> wrote in message
>>>> news:%23FXk6JSUFHA.1896@TK2MSFTNGP14.phx.gbl...
>>>>> When opening Outlook Express 6, SP2, the program opens but the first
>>>>> e-mail highlighted takes approx 10 sec to be displayed; the message
>>>>> area is gray
>>>>> with the hourglass going. I did an Alt-Ctrl-Del and the System Idle
>>>>> Process
>>>>> is about 97% - 99% during this time. Finally it accesses the system
>>>>> files and immediately opens. What could be causing this slow opening;
>>>>> it is
>>>>> just a few line text msg. I don't have a virus checker loaded.
>>>>>
>>>>
>>>
>>>
>>
>>
>

Ron
07-09-2005, 11:20 PM
HELP. It is taking 2.5 min to have this newsgroup appear after I click on
it - it's getting worse - any new ideas?

"Ron" <ronjon2@cox.net> wrote in message
news:O0yK7u%23VFHA.3716@TK2MSFTNGP12.phx.gbl...
> As I mentioned earlier, those were the first things I did in conjunction
> with temp files, cookies and defrag.
>
> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
> news:%23pVxiSXVFHA.2984@tk2msftngp13.phx.gbl...
>> Try these cleaning tools. Always check for updates for each one before
>> running.
>>
>> AdAware SE:
>> http://www.lavasoft.de/
>>
>> SpyBot S & D:
>> http://beam.to/spybotsd
>>
>> CWShredder:
>> http://www.intermute.com/products/cwshredder.html
>>
>> Bruce Hagen
>> MS MVP - (IE/OE)
>> ~IB-CA~
>>
>> "Ron" <ronjon2@cox.net> wrote in message
>> news:eL2jaPXVFHA.2700@TK2MSFTNGP12.phx.gbl...
>>> Thanks guys, but it still takes 30 -35 sec to open the mail box. The
>>> screen just stays gray and shows the hourglass; can't click on anything
>>> else until the first message appears in the preview pane. I'm not set to
>>> go directly to Inbox, I go there after OE is loaded. Would appreciate
>>> any addl assistance.
>>>
>>>
>>> "Ron" <ronjon2@cox.net> wrote in message
>>> news:OF1qohYUFHA.1148@tk2msftngp13.phx.gbl...
>>>>
>>>> "OE very slow when starting, but everything else normal"
>>>>
>>>> The usual cause is a missing or corrupt "Imagehlp.dll" in
>>>> C:\Windows\System. Without this file, OE will be very slow to open,
>>>> although usually nothing else is affected. If you uninstall a version
>>>> of McAfee VirusScan and then install a later version without first
>>>> restarting your computer, the McAfee install routine will delete
>>>> "Imagehlp.dll" by mistake. You can either extract this file from your
>>>> Win98 CDROM (using Start| Run, SFC.EXE, Extract a single file), or from
>>>> your IE5/6 setup files using a command line at the setup folder like
>>>> this:
>>>>
>>>> extract win98_32.cab /a Imagehlp.dll
>>>>
>>>> On some systems, it is found in win98_26.cab. For IE5 users on
>>>> Win95/NT, it is found in setup295.cab.
>>>>
>>>>
>>>>
>>>> "The imagehlp.dll file is in place."
>>>>
>>>> Another cause of slow starts is opening OE at its home page, rather
>>>> than the Inbox. Because that page is an HTML file, it is usually slower
>>>> to display than is the Inbox. Click Tools| Options and place a check
>>>> mark for "When starting, go directly to my Inbox folder."
>>>>
>>>> "Already doing this"
>>>>
>>>> On the other hand, this might also cause the problem if the Inbox is
>>>> very large. The Inbox is a very active folder, and I strongly recommend
>>>> that you not use it to store messages. Create subfolders and move
>>>> messages into them as soon as possible so that the Inbox stays small.
>>>>
>>>>
>>>>
>>>> "Done"
>>>>
>>>> Leaving the Preview Pane open in combination with opening directly to
>>>> the Inbox can result in a slower startup. You can turn the Preview Pane
>>>> off under View| Layout, or add the Preview button to the OE toolbar to
>>>> toggle the pane on and off with a single click.
>>>>
>>>> Sometimes removing or disabling Windows (or MSN) Messenger causes OE to
>>>> open slowly. This will shown by an entry in the system error log: The
>>>> server {FB7199AB-79BF-11D2-8D94-0000F875C541} did not register with
>>>> DCOM within the required timeout. To fix this, open Regedit and
>>>> navigate to this key:
>>>>
>>>> HKEY_CLASSES_ROOT
>>>> \CLSID
>>>> \{FB7199AB-79BF-11d2-8D94-0000F875C541}
>>>> \InProcServer32
>>>>
>>>> In the right-hand pane, double-click on the (Default) value and delete
>>>> whatever is entered there, leaving it blank. Click OK. Now perform
>>>> exactly the same step with the key directly underneath, namely
>>>>
>>>> HKEY_CLASSES_ROOT
>>>> \CLSID
>>>> \{FB7199AB-79BF-11d2-8D94-0000F875C541}
>>>> \LocalServer32
>>>>
>>>>
>>>>
>>>> "Don't use MSN and Registry is OK"
>>>>
>>>> Once both (Default) values are empty, OE will open normally.
>>>>
>>>>
>>>>
>>>> "Still no change in behavior - ALSO this happens with Newsgroups"
>>>>
>>>> "Bruce Hagen" <Nospam@mymail.invalid> wrote in message
>>>> news:%23VjIdOSUFHA.3244@TK2MSFTNGP15.phx.gbl...
>>>>> Do not archive mail in default OE folders. They will eventually
>>>>> become corrupted. Create your own user defined folders for storing
>>>>> mail and move your mail to them. Empty Deleted Items folder regularly.
>>>>> Keep user created folders under 100MB, and Default folders as empty as
>>>>> is feasible.
>>>>>
>>>>> After you are done, follow up by compacting your folders manually
>>>>> while working *offline* and do it often.
>>>>>
>>>>> Click on Outlook Express at the top of the folder tree so no folders
>>>>> are open. Then: File>Work Offline (or double click Working Online in
>>>>> the Status Bar). File>Folder>Compact all folders. Don't touch anything
>>>>> until the
>>>>> compacting is completed.
>>>>>
>>>>> In Tools>Options>Maintenance: Uncheck Compact messages in background
>>>>> and leave it unchecked. {N/A if running XP/SP2}.
>>>>>
>>>>> Also see:
>>>>> http://www.insideoe.com/problems/performance.htm
>>>>>
>>>>> Bruce Hagen
>>>>> MS MVP - (IE/OE)
>>>>> ~IB-CA~
>>>>>
>>>>> "Ron" <ronjon2@cox.net> wrote in message
>>>>> news:%23FXk6JSUFHA.1896@TK2MSFTNGP14.phx.gbl...
>>>>>> When opening Outlook Express 6, SP2, the program opens but the first
>>>>>> e-mail highlighted takes approx 10 sec to be displayed; the message
>>>>>> area is gray
>>>>>> with the hourglass going. I did an Alt-Ctrl-Del and the System Idle
>>>>>> Process
>>>>>> is about 97% - 99% during this time. Finally it accesses the system
>>>>>> files and immediately opens. What could be causing this slow opening;
>>>>>> it is
>>>>>> just a few line text msg. I don't have a virus checker loaded.
>>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>
>

PA Bear
07-09-2005, 11:20 PM
1. Clean up your newsgroups:
http://www.insideoe.com/files/maintain.htm#cleannews

2. Compact all folders per
http://www.insideoe.com/files/maintain.htm#compact

3. If still no joy, your current Identity may be damaged, especially if its
the default Main Identity. Try one or more of your accounts in a new Named
Identity (File>Identities>Add new identity). Assuming all is well, import
messages from the old Identity before deleting it (File>Identities>Manage
Identities).
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

Ron wrote:
> HELP. It is taking 2.5 min to have this newsgroup appear after I click on
> it - it's getting worse - any new ideas?

Ron
07-09-2005, 11:21 PM
I have established a new identity. How do I get my e-mail and newsgroups
transferred? Thanks

"PA Bear" <PABearMVP@gmail.com> wrote in message
news:eDGHi0jWFHA.2572@TK2MSFTNGP14.phx.gbl...
> 1. Clean up your newsgroups:
> http://www.insideoe.com/files/maintain.htm#cleannews
>
> 2. Compact all folders per
> http://www.insideoe.com/files/maintain.htm#compact
>
> 3. If still no joy, your current Identity may be damaged, especially if
> its the default Main Identity. Try one or more of your accounts in a new
> Named Identity (File>Identities>Add new identity). Assuming all is well,
> import messages from the old Identity before deleting it
> (File>Identities>Manage Identities).
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security
>
> Ron wrote:
>> HELP. It is taking 2.5 min to have this newsgroup appear after I click
>> on
>> it - it's getting worse - any new ideas?
>

PA Bear
07-09-2005, 11:21 PM
Importing OE Data
http://www.insideoe.com/faqs/how.htm#importOE5
http://www.insideoe.com/faqs/how.htm#importdbx
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

Ron wrote:
> I have established a new identity. How do I get my e-mail and newsgroups
> transferred? Thanks
>
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:eDGHi0jWFHA.2572@TK2MSFTNGP14.phx.gbl...
>> 1. Clean up your newsgroups:
>> http://www.insideoe.com/files/maintain.htm#cleannews
>>
>> 2. Compact all folders per
>> http://www.insideoe.com/files/maintain.htm#compact
>>
>> 3. If still no joy, your current Identity may be damaged, especially if
>> its the default Main Identity. Try one or more of your accounts in a new
>> Named Identity (File>Identities>Add new identity). Assuming all is well,
>> import messages from the old Identity before deleting it
>> (File>Identities>Manage Identities).
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE/OE) & Security
>>
>> Ron wrote:
>>> HELP. It is taking 2.5 min to have this newsgroup appear after I click
>>> on
>>> it - it's getting worse - any new ideas?

Ron
07-09-2005, 11:22 PM
Thanks, but that is all above my head. But I did remove my old identity and
make a new one (lost everything though). Unfortunately, the behavior is
still present

"PA Bear" <PABearMVP@gmail.com> wrote in message
news:OzF%23amPXFHA.796@TK2MSFTNGP09.phx.gbl...
> Importing OE Data
> http://www.insideoe.com/faqs/how.htm#importOE5
> http://www.insideoe.com/faqs/how.htm#importdbx
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security
>
> Ron wrote:
>> I have established a new identity. How do I get my e-mail and newsgroups
>> transferred? Thanks
>>
>> "PA Bear" <PABearMVP@gmail.com> wrote in message
>> news:eDGHi0jWFHA.2572@TK2MSFTNGP14.phx.gbl...
>>> 1. Clean up your newsgroups:
>>> http://www.insideoe.com/files/maintain.htm#cleannews
>>>
>>> 2. Compact all folders per
>>> http://www.insideoe.com/files/maintain.htm#compact
>>>
>>> 3. If still no joy, your current Identity may be damaged, especially if
>>> its the default Main Identity. Try one or more of your accounts in a
>>> new
>>> Named Identity (File>Identities>Add new identity). Assuming all is
>>> well,
>>> import messages from the old Identity before deleting it
>>> (File>Identities>Manage Identities).
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-Windows (IE/OE) & Security
>>>
>>> Ron wrote:
>>>> HELP. It is taking 2.5 min to have this newsgroup appear after I click
>>>> on
>>>> it - it's getting worse - any new ideas?
>

PA Bear
07-09-2005, 11:22 PM
Try "Taking Out the Trash": http://aumha.org/a/health.htm

Ron wrote:
> Thanks, but that is all above my head. But I did remove my old identity
> and
> make a new one (lost everything though). Unfortunately, the behavior is
> still present
>
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:OzF%23amPXFHA.796@TK2MSFTNGP09.phx.gbl...
>> Importing OE Data
>> http://www.insideoe.com/faqs/how.htm#importOE5
>> http://www.insideoe.com/faqs/how.htm#importdbx
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE/OE) & Security
>>
>> Ron wrote:
>>> I have established a new identity. How do I get my e-mail and newsgroups
>>> transferred? Thanks
>>>
>>> "PA Bear" <PABearMVP@gmail.com> wrote in message
>>> news:eDGHi0jWFHA.2572@TK2MSFTNGP14.phx.gbl...
>>>> 1. Clean up your newsgroups:
>>>> http://www.insideoe.com/files/maintain.htm#cleannews
>>>>
>>>> 2. Compact all folders per
>>>> http://www.insideoe.com/files/maintain.htm#compact
>>>>
>>>> 3. If still no joy, your current Identity may be damaged, especially if
>>>> its the default Main Identity. Try one or more of your accounts in a
>>>> new
>>>> Named Identity (File>Identities>Add new identity). Assuming all is
>>>> well,
>>>> import messages from the old Identity before deleting it
>>>> (File>Identities>Manage Identities).
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-Windows (IE/OE) & Security
>>>>
>>>> Ron wrote:
>>>>> HELP. It is taking 2.5 min to have this newsgroup appear after I
>>>>> click
>>>>> on
>>>>> it - it's getting worse - any new ideas?

Ron
07-09-2005, 11:25 PM
After all that's been tried, should I try to install IE 6 again? How do I
begin?


"Ron" <ronjon2@cox.net> wrote in message
news:%23sJUCvbXFHA.3464@TK2MSFTNGP10.phx.gbl...
> Thanks, but that is all above my head. But I did remove my old identity
> and make a new one (lost everything though). Unfortunately, the behavior
> is still present
>
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:OzF%23amPXFHA.796@TK2MSFTNGP09.phx.gbl...
>> Importing OE Data
>> http://www.insideoe.com/faqs/how.htm#importOE5
>> http://www.insideoe.com/faqs/how.htm#importdbx
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE/OE) & Security
>>
>> Ron wrote:
>>> I have established a new identity. How do I get my e-mail and newsgroups
>>> transferred? Thanks
>>>
>>> "PA Bear" <PABearMVP@gmail.com> wrote in message
>>> news:eDGHi0jWFHA.2572@TK2MSFTNGP14.phx.gbl...
>>>> 1. Clean up your newsgroups:
>>>> http://www.insideoe.com/files/maintain.htm#cleannews
>>>>
>>>> 2. Compact all folders per
>>>> http://www.insideoe.com/files/maintain.htm#compact
>>>>
>>>> 3. If still no joy, your current Identity may be damaged, especially if
>>>> its the default Main Identity. Try one or more of your accounts in a
>>>> new
>>>> Named Identity (File>Identities>Add new identity). Assuming all is
>>>> well,
>>>> import messages from the old Identity before deleting it
>>>> (File>Identities>Manage Identities).
>>>> --
>>>> ~Robear Dyer (PA Bear)
>>>> MS MVP-Windows (IE/OE) & Security
>>>>
>>>> Ron wrote:
>>>>> HELP. It is taking 2.5 min to have this newsgroup appear after I
>>>>> click
>>>>> on
>>>>> it - it's getting worse - any new ideas?
>>
>
>

Robert Aldwinckle
07-09-2005, 11:27 PM
"Ron" <ronjon2@cox.net> wrote in message
news:OjYmnkwZFHA.2996@TK2MSFTNGP10.phx.gbl...
> After all that's been tried, should I try to install IE 6 again? How do I
> begin?

I wouldn't. In spite of everything that you've done I still don't have
a clear picture of your symptoms and more particularly don't think that
you do either. E.g. have you tried to find out if Work Offline changes
them? If not, you can't say whether your problem is related only to local
file system and registry activity. Have you tried using Task Manager
to look for clues about what is happening in any case? Hint: use the
Options menu to turn on more statistics than just the default ones.
Also, if you haven't recycled msimn.exe (e.g. rebooted) or done
a defrag lately that could explain extra overhead being put on your
entire system and thus causing your symptom. Etc.


Good luck

Robert Aldwinckle
---


>
>
> "Ron" <ronjon2@cox.net> wrote in message
> news:%23sJUCvbXFHA.3464@TK2MSFTNGP10.phx.gbl...
>> Thanks, but that is all above my head. But I did remove my old identity
>> and make a new one (lost everything though). Unfortunately, the behavior
>> is still present
>>
>> "PA Bear" <PABearMVP@gmail.com> wrote in message
>> news:OzF%23amPXFHA.796@TK2MSFTNGP09.phx.gbl...
>>> Importing OE Data
>>> http://www.insideoe.com/faqs/how.htm#importOE5
>>> http://www.insideoe.com/faqs/how.htm#importdbx
>>> --
>>> ~Robear Dyer (PA Bear)
>>> MS MVP-Windows (IE/OE) & Security
>>>
>>> Ron wrote:
>>>> I have established a new identity. How do I get my e-mail and newsgroups
>>>> transferred? Thanks
>>>>
>>>> "PA Bear" <PABearMVP@gmail.com> wrote in message
>>>> news:eDGHi0jWFHA.2572@TK2MSFTNGP14.phx.gbl...
>>>>> 1. Clean up your newsgroups:
>>>>> http://www.insideoe.com/files/maintain.htm#cleannews
>>>>>
>>>>> 2. Compact all folders per
>>>>> http://www.insideoe.com/files/maintain.htm#compact
>>>>>
>>>>> 3. If still no joy, your current Identity may be damaged, especially if
>>>>> its the default Main Identity. Try one or more of your accounts in a
>>>>> new
>>>>> Named Identity (File>Identities>Add new identity). Assuming all is
>>>>> well,
>>>>> import messages from the old Identity before deleting it
>>>>> (File>Identities>Manage Identities).
>>>>> --
>>>>> ~Robear Dyer (PA Bear)
>>>>> MS MVP-Windows (IE/OE) & Security
>>>>>
>>>>> Ron wrote:
>>>>>> HELP. It is taking 2.5 min to have this newsgroup appear after I
>>>>>> click
>>>>>> on
>>>>>> it - it's getting worse - any new ideas?
>>>
>>
>>
>
>

PA Bear
07-09-2005, 11:27 PM
Agreed.

Robert Aldwinckle wrote:
> ...In spite of everything that you've done I still don't have
> a clear picture of your symptoms and more particularly don't think that
> you do either.


Re: Troubles on my mind