Incoming email becomes two attachments



sansibar
07-09-2005, 11:19 PM
For the past day or two, all incoming email automatically becomes two
attachments, one HTML and the second a text message in Notepad, each with the
same message. The message itself does not appear initially in the message
section, but only as the two attachments which I must open to read the
message. Why would Outlook Express suddenly begin doing this?

Thanks for any advice.

PA Bear
07-09-2005, 11:19 PM
Windows version?

Disable email scanning by your anti-virus application. It provides no
additional protection and even Symantec says it's not necessary:

<paste>
Disabling Email Scanning does not leave you unprotected against viruses that
are distributed as email attachments. Norton AntiVirus Auto-Protect scans
incoming files as they are saved to your hard drive, including email and
email attachments. Email Scanning is just another layer on top of this. To
make sure that Auto-Protect is providing the maximum protection, keep
Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
the most recent virus definitions.
</paste>
http://service1.symantec.com/SUPPORT/nav.nsf/docid/2002111812533106
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

sansibar wrote:
> For the past day or two, all incoming email automatically becomes two
> attachments, one HTML and the second a text message in Notepad, each with
> the same message. The message itself does not appear initially in the
> message section, but only as the two attachments which I must open to
> read the message. Why would Outlook Express suddenly begin doing this?
>
> Thanks for any advice.

Michael Santovec
07-09-2005, 11:19 PM
If you haven't already done it, shutdown and restart Windows. This sometimes fixes the
problem.
- If you still have a problem then try Start, Run and enter:
regsvr32 inetcomm.dll
- If that doesn't help, then see if the fix in this article applies:
OLEXP: Message Appears Blank and Has an ATT000XX.txt or ATT000XX.htm Attachment
http://support.microsoft.com/?kbid=312351
- If that doesn't help, then in Internet Explorer, select View, Encoding and uncheck
Auto-Select and choose instead "Western European (ISO)". Then try reading your messages.
- If the problem is only with HTML messages, and you have OE6 with SP1+, go to Tools,
Options, Read and uncheck Read All Messages in Plain Text. For a quick workaround for the
current message, press ALT+Shift+H


--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"sansibar" <sansibar@discussions.microsoft.com> wrote in message
news:FCDA0356-3887-4792-A26E-54578783FD89@microsoft.com...
> For the past day or two, all incoming email automatically becomes two
> attachments, one HTML and the second a text message in Notepad, each with the
> same message. The message itself does not appear initially in the message
> section, but only as the two attachments which I must open to read the
> message. Why would Outlook Express suddenly begin doing this?
>
> Thanks for any advice.

sansibar
07-09-2005, 11:19 PM
Thanks very much, Mike. Your suggestion of regsvr32 inetcomm.dll was the
right fix. I really appreciate your taking the time to help out!

"Michael Santovec" wrote:

> If you haven't already done it, shutdown and restart Windows. This sometimes fixes the
> problem.
> - If you still have a problem then try Start, Run and enter:
> regsvr32 inetcomm.dll
> - If that doesn't help, then see if the fix in this article applies:
> OLEXP: Message Appears Blank and Has an ATT000XX.txt or ATT000XX.htm Attachment
> http://support.microsoft.com/?kbid=312351
> - If that doesn't help, then in Internet Explorer, select View, Encoding and uncheck
> Auto-Select and choose instead "Western European (ISO)". Then try reading your messages.
> - If the problem is only with HTML messages, and you have OE6 with SP1+, go to Tools,
> Options, Read and uncheck Read All Messages in Plain Text. For a quick workaround for the
> current message, press ALT+Shift+H
>
>
> --
>
> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>
>
> "sansibar" <sansibar@discussions.microsoft.com> wrote in message
> news:FCDA0356-3887-4792-A26E-54578783FD89@microsoft.com...
> > For the past day or two, all incoming email automatically becomes two
> > attachments, one HTML and the second a text message in Notepad, each with the
> > same message. The message itself does not appear initially in the message
> > section, but only as the two attachments which I must open to read the
> > message. Why would Outlook Express suddenly begin doing this?
> >
> > Thanks for any advice.
>
>
>

sansibar
07-09-2005, 11:19 PM
I have wondered about the usefulness of the email scan myself, from time to
time. That program, however, seemed not to have carried the fix. Refer to
the message following yours for the solution to my particular problem.
Thanks for your time and effort.

"PA Bear" wrote:

> Windows version?
>
> Disable email scanning by your anti-virus application. It provides no
> additional protection and even Symantec says it's not necessary:
>
> <paste>
> Disabling Email Scanning does not leave you unprotected against viruses that
> are distributed as email attachments. Norton AntiVirus Auto-Protect scans
> incoming files as they are saved to your hard drive, including email and
> email attachments. Email Scanning is just another layer on top of this. To
> make sure that Auto-Protect is providing the maximum protection, keep
> Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
> the most recent virus definitions.
> </paste>
> http://service1.symantec.com/SUPPORT/nav.nsf/docid/2002111812533106
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security
>
> sansibar wrote:
> > For the past day or two, all incoming email automatically becomes two
> > attachments, one HTML and the second a text message in Notepad, each with
> > the same message. The message itself does not appear initially in the
> > message section, but only as the two attachments which I must open to
> > read the message. Why would Outlook Express suddenly begin doing this?
> >
> > Thanks for any advice.
>
>


Incoming email becomes two attachments