Lost Search



Mike Dobony
07-09-2005, 11:19 PM
A renegade program upgraded my IE5.5 to 6.0 without my permission and I have
been having lots of trouble with it since I do not have WinXP. I tried
going back to 5.5, but that failed. I reinstalled 6.0 and now I lost my
search window. When I click on Search all I get is the Custom menu and
never the actual search. How do I get it to accept my settings and go into
the search window? Clicking on New does nothing! Thanks.

Mike D.

PA Bear
07-09-2005, 11:19 PM
And you Windows version is...?

Hijackware infects Windows, not IE, so reinstalling IE won't help one iota.

Checking for/Help with Hijackware
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://aumha.net/viewtopic.php?t=5878
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/data/prevention.htm
http://inetexplorer.mvps.org/data/tshoot.htm
http://www.mvps.org/sramesh2k/Malware_Defence.htm
http://defendingyourmachine.blogspot.com/

--
IE6-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser

~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security, AH-VSOP


Mike Dobony wrote:
> A renegade program upgraded my IE5.5 to 6.0 without my permission and I
> have been having lots of trouble with it since I do not have WinXP. I
> tried going back to 5.5, but that failed. I reinstalled 6.0 and now I
> lost my search window. When I click on Search all I get is the Custom
> menu and never the actual search. How do I get it to accept my settings
> and go into the search window? Clicking on New does nothing! Thanks.
>
> Mike D.

Mike Dobony
07-09-2005, 11:19 PM
"PA Bear" <PABearMVP@gmail.com> wrote in message
news:ekoLUqpVFHA.4056@TK2MSFTNGP15.phx.gbl...
> And you Windows version is...?

Windows2000.


>
> Hijackware infects Windows, not IE, so reinstalling IE won't help one
iota.
>
> Checking for/Help with Hijackware
> http://aumha.org/a/parasite.htm
> http://aumha.org/a/quickfix.htm
> http://aumha.net/viewtopic.php?t=5878
> http://mvps.org/winhelp2002/unwanted.htm
> http://inetexplorer.mvps.org/data/prevention.htm
> http://inetexplorer.mvps.org/data/tshoot.htm
> http://www.mvps.org/sramesh2k/Malware_Defence.htm
> http://defendingyourmachine.blogspot.com/
>
> --
> IE6-specific newsgroup:
>
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browse
r
>
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security, AH-VSOP
>
>
> Mike Dobony wrote:
> > A renegade program upgraded my IE5.5 to 6.0 without my permission and I
> > have been having lots of trouble with it since I do not have WinXP. I
> > tried going back to 5.5, but that failed. I reinstalled 6.0 and now I
> > lost my search window. When I click on Search all I get is the Custom
> > menu and never the actual search. How do I get it to accept my settings
> > and go into the search window? Clicking on New does nothing! Thanks.
> >
> > Mike D.
>

PA Bear
07-09-2005, 11:20 PM
After checking for and removing hijackware, see if anything here helps:

http://inetexplorer.mvps.org/archive/answers4.htm#search_engine
--
~PA Bear


Mike Dobony wrote:
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:ekoLUqpVFHA.4056@TK2MSFTNGP15.phx.gbl...
> > And your Windows version is...?
>
> Windows2000.
>
> > Hijackware infects Windows, not IE, so reinstalling IE won't help one
> > iota.
> >
> > Checking for/Help with Hijackware
> > http://aumha.org/a/parasite.htm
> > http://aumha.org/a/quickfix.htm
> > http://aumha.net/viewtopic.php?t=5878
> > http://mvps.org/winhelp2002/unwanted.htm
> > http://inetexplorer.mvps.org/data/prevention.htm
> > http://inetexplorer.mvps.org/data/tshoot.htm
> > http://www.mvps.org/sramesh2k/Malware_Defence.htm
> > http://defendingyourmachine.blogspot.com/
> >
> > --
> > IE6-specific newsgroup:
> >
> news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6.browser
> >
> > ~Robear Dyer (PA Bear)
> > MS MVP-Windows (IE/OE) & Security, AH-VSOP
> >
> >
> > Mike Dobony wrote:
> > > A renegade program upgraded my IE5.5 to 6.0 without my permission and
> > > I have been having lots of trouble with it since I do not have WinXP.
> > > I tried going back to 5.5, but that failed. I reinstalled 6.0 and
> > > now I lost my search window. When I click on Search all I get is the
> > > Custom menu and never the actual search. How do I get it to accept
> > > my settings and go into the search window? Clicking on New does
> > > nothing! Thanks.
> > >
> > > Mike D.


Lost Search