Re: NNTP news postings not visible in Express, but visible in Google



David Carr
07-09-2005, 10:19 PM
Thanks to the 3 of you for your replies.

For the record, my postings were made to the microsoft server and they ended
up being visible on Google groups (i.e through a browser), but were not
visible in OE. Galen and Michael's suggestion to click on 'Reset' for the
given group was the solution for me.

Your other ideas are interesting, and I looked into Vanguard's link how a
posting can be cancelled. Was not the case here, but leads into interesting
discussions.

Cheers,
David

"David Carr" <David_Carr@NoSpamCanada.Com> wrote in message
news:OIiW4KNVFHA.1148@tk2msftngp13.phx.gbl...
> Hi,
>
> I am having a strange phenomenon where postings made to various newsgroups
> (e.g. search in Google Groups on David_Carr@NoSpamCanada.Com) do not
appear
> in Outlook Express 6.00.2800.1123 on Win2K Pro sp4.
>
> I realise there is a lag time between when the postings are sent (yes,
they
> do send fine) and when they are displayed. But the problem here is that
> they does appear other than through Google. I don't believe the groups
are
> so heavily moderated that my postings are being deleted, although it
> certainly has this outward appearance.
>
> Any help appreciated,
> David
>
> PS: newsgroups include
> microsoft.public.dotnet.framework
> microsoft.public.dotnet.framework.setup
> microsoft.public.inetserver.iis
>
>

Galen
07-09-2005, 10:19 PM
In news:O8gmDxoVFHA.3044@TK2MSFTNGP10.phx.gbl,
David Carr <David_Carr@NoSpamCanada.Com> had this to say:

My reply is at the bottom of your sent message:

> Thanks to the 3 of you for your replies.
>
> For the record, my postings were made to the microsoft server and
> they ended up being visible on Google groups (i.e through a browser),
> but were not visible in OE. Galen and Michael's suggestion to click
> on 'Reset' for the given group was the solution for me.
>
> Your other ideas are interesting, and I looked into Vanguard's link
> how a posting can be cancelled. Was not the case here, but leads
> into interesting discussions.
>
> Cheers,
> David

LOL Yeah, the reset USUALLY works. However I can't explain the why of it.
Basically, in my humble opinion, the collection of junk (it seems OE burps
on occasion) it's always good for the application and it requires a reset.
When? No clue. Why? Not sure... It just seems to want to do it and that's
been the solution over the years. You can prolong it (I've managed to get
almost a half gig of junk before having to do a reset) by compacting the
folders often but make sure to do so offline and through the file > folder >
compact all method.

Galen
--

"And that recommendation, with the exaggerated estimate of my ability
with which he prefaced it, was, if you will believe me, Watson, the
very first thing which ever made me feel that a profession might be
made out of what had up to that time been the merest hobby."

Sherlock Holmes

PA Bear
07-09-2005, 10:19 PM
Galen wrote:
> > Thanks to the 3 of you for your replies.
> >
> > For the record, my postings were made to the microsoft server and
> > they ended up being visible on Google groups (i.e through a browser),
> > but were not visible in OE. Galen and Michael's suggestion to click
> > on 'Reset' for the given group was the solution for me.
> >
> > Your other ideas are interesting, and I looked into Vanguard's link
> > how a posting can be cancelled. Was not the case here, but leads
> > into interesting discussions.
> >
> LOL Yeah, the reset USUALLY works. However I can't explain the why of it.
> Basically, in my humble opinion, the collection of junk (it seems OE burps
> on occasion) it's always good for the application and it requires a reset.

More than likely, the slave server to which he was connected burped.

S*** happens.
--
~PA Bear

Galen
07-09-2005, 10:19 PM
In news:eRKd0ypVFHA.3488@tk2msftngp13.phx.gbl,
PA Bear <PABearMVP@gmail.com> had this to say:

My reply is at the bottom of your sent message:

> More than likely, the slave server to which he was connected burped.
>
> S*** happens.

Could very well be the case. I'm up to 145 MB and it's starting to get a bit
chunky. That's compressed actually. It's time to clean out some messages
soon. <g>

Galen
--

"And that recommendation, with the exaggerated estimate of my ability
with which he prefaced it, was, if you will believe me, Watson, the
very first thing which ever made me feel that a profession might be
made out of what had up to that time been the merest hobby."

Sherlock Holmes

Robert Aldwinckle
07-09-2005, 10:20 PM
"Galen" <galennews@gmail.com> wrote in message
news:OTjyVPpVFHA.1052@TK2MSFTNGP10.phx.gbl
....
> LOL Yeah, the reset USUALLY works. However I can't explain the why of it.

One factor which hasn't been determined for this incident is
how downloads are being done and if the Watched Conversation
feature is being used in *any* subscribed newsgroup on an account.
E.g. if downloads are being done by Synchronize Account
and any message in any thread in any newsgroup on that account
has been marked with the Watched Conversation flag, headers
can be lost by what I call OE's "Loose Catch-Up" feechur.
In that case the missing headers may show up after sufficient
applications of the Headers button (thus avoiding the disruption
of a Reset.) <eg>

Do a Google Groups search of my posts with that quoted string
as a search phrase for more details.


FYI

Robert Aldwinckle
---

Galen
07-09-2005, 10:20 PM
In news:uo9mnhDWFHA.1384@TK2MSFTNGP09.phx.gbl,
Robert Aldwinckle <robald@techemail.com> had this to say:

My reply is at the bottom of your sent message:

> "Galen" <galennews@gmail.com> wrote in message
> news:OTjyVPpVFHA.1052@TK2MSFTNGP10.phx.gbl
> ...
>> LOL Yeah, the reset USUALLY works. However I can't explain the why
>> of it.
>
> One factor which hasn't been determined for this incident is
> how downloads are being done and if the Watched Conversation
> feature is being used in *any* subscribed newsgroup on an account.
> E.g. if downloads are being done by Synchronize Account
> and any message in any thread in any newsgroup on that account
> has been marked with the Watched Conversation flag, headers
> can be lost by what I call OE's "Loose Catch-Up" feechur.
> In that case the missing headers may show up after sufficient
> applications of the Headers button (thus avoiding the disruption
> of a Reset.) <eg>
>
> Do a Google Groups search of my posts with that quoted string
> as a search phrase for more details.
>
>
> FYI
>
> Robert Aldwinckle
> ---

Curiouser and curiouser... Makes me start to wonder a bit as to what the
root of the problem is. Maybe I should try an alternate news client and see
what the results are though I'm not having any major issues with mine at
this point so it would be mostly for educational reasons that I'd use a
third party client.

Galen
--

"And that recommendation, with the exaggerated estimate of my ability
with which he prefaced it, was, if you will believe me, Watson, the
very first thing which ever made me feel that a profession might be
made out of what had up to that time been the merest hobby."

Sherlock Holmes


Re: NNTP news postings not visible in Express, but visible in Google