Re: e-mail links don't work



Michael Santovec
07-09-2005, 11:19 PM
How to Make Internet Explorer the Default Web Browser
http://support.microsoft.com/?kbid=284456
Internet Explorer Not Configured as Default Browser
http://support.microsoft.com/?kbid=153774

OE: Internet Shortcuts in Outlook Express Don't Start Browser
http://support.microsoft.com/?kbid=177054
http://www.oehelp.com/ielnk.aspx

OLEXP: Hyperlink With (!) in the Address Does Not Start Web Browser
http://support.microsoft.com/?kbid=249613

Hyperlinks Do Not Work in Outlook Express or in Word
http://support.microsoft.com/?kbid=823301

IE6 opens blank (empty) windows
http://www.mvps.org/inetexplorer/answers2.htm#blank_windows

You Cannot Open New Internet Explorer Window or Nothing Happens After You Click a Link
http://support.microsoft.com/?kbid=281679

If you are using a Pop-up Ad blocker program, check its documentation to see if it is
blocking the opening of a new web browser and how to workaround that.


--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"thumbo" <thumbo@news.net> wrote in message
news:1115757870.15793.0@nnrp-t71-02.news.clara.net...
> Matt,
>
> When going to remove option no alternative shows up. Help!!
>
> t.
> "Unicorn" <unicorn@somewhere.com> wrote in message
> news:O6ws5K2UFHA.3244@TK2MSFTNGP15.phx.gbl...
>>
>> "June Frost" <June Frost@discussions.microsoft.com> wrote in message
>> news:A948C6A9-7DBF-484A-84A1-AEA0B29907A8@microsoft.com...
>> > When I click on a link within an e-mail, nothing happens. I do have
>> spyware
>> > software loaded and have looked throughout it's options and setups but
> can
>> > find nothing to select that has anything to do with network links within
>> > e-mails. Have you had this problem? If so, how did you over come it?
> Thank
>> > you for any help you offer.
>>
>> June, go to the Add/Remove programs and start the Remove programs option
> for
>> internet explorer. A box will appear asking if you want to remove or
>> repair. Click repair and let the setup program reset the default settings
>> in the registry. This will fix this problems 99% of the time.
>>
>> Matt
>>
>>
>
>


Re: e-mail links don't work