Re: file/send/link by e-mail



PA Bear
07-09-2005, 10:19 PM
1. http://www.oehelp.com/oedef.aspx; then...

2. http://www.oehelp.com/oelnk.aspx

If still no joy, see:

SendTo and E-mail Links Do Not Work Using Outlook Express as Default
http://support.microsoft.com/?kbid=306098

--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

karestton wrote:
> How can you get file/send/link by e-mail to work in version 6.0.2800.1106?

karestton
07-09-2005, 10:19 PM
I don't have problems with sending an attachment from another program to an
email recipient, or using links within the website that use outlook express,
or using a link in oe to open a site in ie. My problem is only sending a
link ( to a webpage) to an email recipient, using the file/send/link by
email, which I previously used a lot in my work. The command would open oe
and a new message and the link would appear in the text area of the new
message. I really miss and need that feature.. I wonder if it is possible
to go back to a previous version of IE that works.
"PA Bear" <PABearMVP@gmail.com> wrote in message
news:uhmJS9cVFHA.1796@TK2MSFTNGP15.phx.gbl...
> 1. http://www.oehelp.com/oedef.aspx; then...
>
> 2. http://www.oehelp.com/oelnk.aspx
>
> If still no joy, see:
>
> SendTo and E-mail Links Do Not Work Using Outlook Express as Default
> http://support.microsoft.com/?kbid=306098
>
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security
>
> karestton wrote:
> > How can you get file/send/link by e-mail to work in version
6.0.2800.1106?

Michael Santovec
07-09-2005, 10:19 PM
You should still work through the fixes listed in those articles.

If they don't help, one more thing to check is:

Problems Using Outlook Express and Prodigy Version 5 Software
(Send Page, Send Link, New Mail Message from IE)
http://support.microsoft.com/?kbid=248005
The above issue may apply even if you aren't using Prodigy software.

--

Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm


"karestton" <karestton@earthlink.net> wrote in message
news:LJtge.1105$LO1.664@newsread2.news.atl.earthlink.net...
>I don't have problems with sending an attachment from another program to an
> email recipient, or using links within the website that use outlook express,
> or using a link in oe to open a site in ie. My problem is only sending a
> link ( to a webpage) to an email recipient, using the file/send/link by
> email, which I previously used a lot in my work. The command would open oe
> and a new message and the link would appear in the text area of the new
> message. I really miss and need that feature.. I wonder if it is possible
> to go back to a previous version of IE that works.
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:uhmJS9cVFHA.1796@TK2MSFTNGP15.phx.gbl...
>> 1. http://www.oehelp.com/oedef.aspx; then...
>>
>> 2. http://www.oehelp.com/oelnk.aspx
>>
>> If still no joy, see:
>>
>> SendTo and E-mail Links Do Not Work Using Outlook Express as Default
>> http://support.microsoft.com/?kbid=306098
>>
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-Windows (IE/OE) & Security
>>
>> karestton wrote:
>> > How can you get file/send/link by e-mail to work in version
> 6.0.2800.1106?
>
>

Kayee
07-09-2005, 10:20 PM
the fixes mentioned did not do the trick but will try the Prodigy
suggestion. Thanks. will let you know
"Michael Santovec" <michael_santovec@prodigy.net> wrote in message
news:Ojs%23xroVFHA.2328@TK2MSFTNGP10.phx.gbl...
> You should still work through the fixes listed in those articles.
>
> If they don't help, one more thing to check is:
>
> Problems Using Outlook Express and Prodigy Version 5 Software
> (Send Page, Send Link, New Mail Message from IE)
> http://support.microsoft.com/?kbid=248005
> The above issue may apply even if you aren't using Prodigy software.
>
> --
>
> Mike - http://pages.prodigy.net/michael_santovec/techhelp.htm
>
>
> "karestton" <karestton@earthlink.net> wrote in message
> news:LJtge.1105$LO1.664@newsread2.news.atl.earthlink.net...
> >I don't have problems with sending an attachment from another program to
an
> > email recipient, or using links within the website that use outlook
express,
> > or using a link in oe to open a site in ie. My problem is only sending a
> > link ( to a webpage) to an email recipient, using the file/send/link by
> > email, which I previously used a lot in my work. The command would open
oe
> > and a new message and the link would appear in the text area of the new
> > message. I really miss and need that feature.. I wonder if it is
possible
> > to go back to a previous version of IE that works.
> > "PA Bear" <PABearMVP@gmail.com> wrote in message
> > news:uhmJS9cVFHA.1796@TK2MSFTNGP15.phx.gbl...
> >> 1. http://www.oehelp.com/oedef.aspx; then...
> >>
> >> 2. http://www.oehelp.com/oelnk.aspx
> >>
> >> If still no joy, see:
> >>
> >> SendTo and E-mail Links Do Not Work Using Outlook Express as Default
> >> http://support.microsoft.com/?kbid=306098
> >>
> >> --
> >> ~Robear Dyer (PA Bear)
> >> MS MVP-Windows (IE/OE) & Security
> >>
> >> karestton wrote:
> >> > How can you get file/send/link by e-mail to work in version
> > 6.0.2800.1106?
> >
> >
>
>


Re: file/send/link by e-mail