set default browser



Will Renkel
07-09-2005, 10:16 PM
I have Win2K IE6 and firefox
I want IE6 to be default browser, but firefox continues to hold that spot
I have ensured in the "Tools" settings in firefox it is not marked as check for default browser and DO have it checked in IE6
Based on searches and reading stuff that should be sufficient, but it aint.

Any thoughts out there on my dilemma?

Thanx

--
---------------------------------------------------------------
Will Renkel
Wheaton, Ill.
REGISTERD Linux User: 300583

---------------------------------------------------------------

Frank Saunders, MS-MVP IE/OE
07-09-2005, 10:16 PM
"Will Renkel" <renkel@xnet.com> wrote in message
news:dabage$k6p$1@new7.xnet.com
> I have Win2K IE6 and firefox
> I want IE6 to be default browser, but firefox continues to hold that
> spot
> I have ensured in the "Tools" settings in firefox it is not marked as
> check for default browser and DO have it checked in IE6 Based on
> searches and reading stuff that should be sufficient, but it aint.
>
> Any thoughts out there on my dilemma?
>
> Thanx

Tools | Internet Options | Programs
Check the box on the bottom. Close IE and reopen it.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/default.aspx
http://defendingyourmachine.blogspot.com/

Will Renkel
07-09-2005, 10:16 PM
did that - no help
thanx
Will Renkel
"Frank Saunders, MS-MVP IE/OE" <franksaunders@mvps.org> writes:
>"Will Renkel" <renkel@xnet.com> wrote in message
>news:dabage$k6p$1@new7.xnet.com
>> I have Win2K IE6 and firefox
>> I want IE6 to be default browser, but firefox continues to hold that
>> spot
>> I have ensured in the "Tools" settings in firefox it is not marked as
>> check for default browser and DO have it checked in IE6 Based on
>> searches and reading stuff that should be sufficient, but it aint.
>>
>> Any thoughts out there on my dilemma?
>>
>> Thanx
>
>Tools | Internet Options | Programs
>Check the box on the bottom. Close IE and reopen it.
>
>--
>Frank Saunders, MS-MVP, IE/OE
>Please respond in Newsgroup only. Do not send email
>http://www.fjsmjs.com
>Protect your PC
>http://www.microsoft.com./athome/security/protect/default.aspx
>http://defendingyourmachine.blogspot.com/
>
>

History Fan
07-09-2005, 10:16 PM
Did you click the "Reset Web Settings" button, then Apply, then OK?

"Will Renkel" <renkel@xnet.com> wrote in message
news:dabjkv$q62$1@new7.xnet.com...
> did that - no help
> thanx

> >Tools | Internet Options | Programs
> >Check the box on the bottom. Close IE and reopen it.

Will Renkel
07-09-2005, 10:16 PM
thank you
must have mised one one of those steps
likely the apply
Will Renkel
"History Fan" <Unknowntome@unknown.com> writes:
> Did you click the "Reset Web Settings" button, then Apply, then OK?
>
>"Will Renkel" <renkel@xnet.com> wrote in message
>news:dabjkv$q62$1@new7.xnet.com...
>> did that - no help
>> thanx
>
>> >Tools | Internet Options | Programs
>> >Check the box on the bottom. Close IE and reopen it.
>
>


set default browser