missing web links



chris d
07-09-2005, 10:15 PM
not sure if this is much of a problem but everytime i open certain web sites
part of the wep page shows this page cannot be diplayed i believe this may
be advertising but not sure if this is worth fixing any help would be
appreciated thanks.

Ted Zieglar
07-09-2005, 10:15 PM
Many web pages are composed of content that comes from different servers.
The browser sews all the pieces together so that the web page appears as a
seamless whole. If one of the servers can't deliver its content for whatever
reason, you'll see a blank space on the page, or an error message.
--
Ted Zieglar
"You can do it if you try."

"chris d" <fonzie1@comcast.net> wrote in message
news:O0BhcNbfFHA.3164@TK2MSFTNGP15.phx.gbl...
> not sure if this is much of a problem but everytime i open certain web
sites
> part of the wep page shows this page cannot be diplayed i believe this
may
> be advertising but not sure if this is worth fixing any help would be
> appreciated thanks.
>
>

siljaline
07-09-2005, 10:15 PM
"chris d" wrote:
> not sure if this is much of a problem but everytime i open certain web sites part
> of the wep page shows this page cannot be diplayed i believe this may be
> advertising but not sure if this is worth fixing any help would be appreciated
> thanks.

Windows version?

Silj

--
siljaline

MS - MVP Windows (IE/OE) & Security, AH-VSOP
_________________________________________
Security Tools Updates
http://aumha.net/viewforum.php?f=31

(Reply to group, as return address
is invalid - that we may all benefit)

Jon Kennedy
07-09-2005, 10:15 PM
To add to what Ted has posted....If you could give us a couple examples of
web pages that do this, and explain what parts are showing this error, we
could better diagnose the problem. It's most likely something like a Flash
ad, and you don't have Flash installed, or you have a toolbar or other app
installed that is blocking Flash on web pages. Or, you have some
ad-blocking software installed and known ad servers have been blocked using
your Hosts file.

--

Jon R. Kennedy
Charlotte, NC, USA
jkennedy2@carolina.rr.com

"chris d" <fonzie1@comcast.net> wrote in message
news:O0BhcNbfFHA.3164@TK2MSFTNGP15.phx.gbl...
> not sure if this is much of a problem but everytime i open certain web
> sites part of the wep page shows this page cannot be diplayed i believe
> this may be advertising but not sure if this is worth fixing any help
> would be appreciated thanks.
>

chris d
07-09-2005, 10:16 PM
thanks for reponding I have tried installing flash that did not seem to
correct this problem. i am running windows xp mce 2005 IE6 (example of web
site http://mlb.mlb.com/NASApp/mlb/index.jsp and
http://boston.redsox.mlb.com/NASApp/mlb/index.jsp?c_id=bos
some of the web page is missing content (this page cannot be displayed) not
sure what else could cause this problem? please let me know whay to do
thanks.






"Jon Kennedy" <jkennedy2@carolina.rr.com> wrote in message
news:uZvEllcfFHA.2152@TK2MSFTNGP14.phx.gbl...
> To add to what Ted has posted....If you could give us a couple examples of
> web pages that do this, and explain what parts are showing this error, we
> could better diagnose the problem. It's most likely something like a
> Flash ad, and you don't have Flash installed, or you have a toolbar or
> other app installed that is blocking Flash on web pages. Or, you have
> some ad-blocking software installed and known ad servers have been blocked
> using your Hosts file.
>
> --
>
> Jon R. Kennedy
> Charlotte, NC, USA
> jkennedy2@carolina.rr.com
>
> "chris d" <fonzie1@comcast.net> wrote in message
> news:O0BhcNbfFHA.3164@TK2MSFTNGP15.phx.gbl...
>> not sure if this is much of a problem but everytime i open certain web
>> sites part of the wep page shows this page cannot be diplayed i believe
>> this may be advertising but not sure if this is worth fixing any help
>> would be appreciated thanks.
>>
>

Frank Saunders, MS-MVP IE/OE
07-09-2005, 10:16 PM
"siljaline" <siljaline@nospam.com> wrote in message
news:uw6hujcfFHA.3256@TK2MSFTNGP12.phx.gbl
> "chris d" wrote:
>> not sure if this is much of a problem but everytime i open certain
>> web sites part of the wep page shows this page cannot be diplayed i
>> believe this may be advertising but not sure if this is worth fixing
>> any help would be appreciated thanks.
>
> Windows version?
>
> Silj

OP is using WinXP SP2.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup only. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com./athome/security/protect/default.aspx
http://defendingyourmachine.blogspot.com/


missing web links