windowsxp



luckeyo
07-09-2005, 10:10 PM
I recently had to replae the motherboard on my computer and installed
the windowsxp system that was on my old computer. The system (a clean
install) would run for a day or two and then programs would become
fouled up. For example one of the failures was that the auto protection
of Norton System Works would become disabled. I would reinstall the
program and the protection would stay on until I restarted the machine
and then the same failure would repeat. I reloaded the system
(windowsxp)on four ocasions and it would run for about 2 or 3 days and
something else would fail. On the fifth time I rebuilt the system (clean
Install)using an upgrade version of windows xp. I updated it with SP2
and all of the windows xp updates and the system has been running fine
for two weeks now.

My uninformed assesment of the situation is that the XP version that I
had on the old computer was faulty. I had several programs fail on that
computer and was rebuilding the system with a clean install every two or
three months. I questioned the store where I got the Windows disk from
(where I bought the original computer) and they really didn't have a answer.

Has this ever hapened in your experience?

Thanks

Luckeyo

T. Waters
07-09-2005, 10:10 PM
luckeyo wrote:
> I recently had to replae the motherboard on my computer and installed
> the windowsxp system that was on my old computer. The system (a clean
> install) would run for a day or two and then programs would become
> fouled up. For example one of the failures was that the auto
> protection
> of Norton System Works would become disabled. I would reinstall the
> program and the protection would stay on until I restarted the machine
> and then the same failure would repeat. I reloaded the system
> (windowsxp)on four ocasions and it would run for about 2 or 3 days and
> something else would fail. On the fifth time I rebuilt the system
> (clean Install)using an upgrade version of windows xp. I updated it
> with SP2
> and all of the windows xp updates and the system has been running fine
> for two weeks now.
>
> My uninformed assesment of the situation is that the XP version that I
> had on the old computer was faulty. I had several programs fail on
> that computer and was rebuilding the system with a clean install
> every two or three months. I questioned the store where I got the
> Windows disk from (where I bought the original computer) and they
> really didn't have a answer.
>
> Has this ever hapened in your experience?
>
> Thanks
>
> Luckeyo

No personal experience, but you can get another disk from MS at a nominal
cost:
How to Replace Lost, Broken, or Missing Microsoft Software or Hardware
http://support.microsoft.com/default.aspx?scid=KB;en-us;326246

Harry Ohrn
07-09-2005, 10:10 PM
I would be inclined to think your problem is hardware related. Perhaps bad
sectors on the hard drive. Have you tried running chkdsk /r

--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp


"luckeyo" <star35@vcn.com> wrote in message
news:e%23EYdi2VFHA.3760@TK2MSFTNGP15.phx.gbl...
>I recently had to replae the motherboard on my computer and installed the
>windowsxp system that was on my old computer. The system (a clean install)
>would run for a day or two and then programs would become fouled up. For
>example one of the failures was that the auto protection of Norton System
>Works would become disabled. I would reinstall the program and the
>protection would stay on until I restarted the machine and then the same
>failure would repeat. I reloaded the system (windowsxp)on four ocasions and
>it would run for about 2 or 3 days and something else would fail. On the
>fifth time I rebuilt the system (clean Install)using an upgrade version of
>windows xp. I updated it with SP2 and all of the windows xp updates and the
>system has been running fine for two weeks now.
>
> My uninformed assesment of the situation is that the XP version that I had
> on the old computer was faulty. I had several programs fail on that
> computer and was rebuilding the system with a clean install every two or
> three months. I questioned the store where I got the Windows disk from
> (where I bought the original computer) and they really didn't have a
> answer.
>
> Has this ever hapened in your experience?
>
> Thanks
>
> Luckeyo

luckeyo
07-09-2005, 10:10 PM
I replaced the drive before I updated the windowsxp with a sata drive and
had the same trouble

Thanks Luckeyo



"Harry Ohrn" <harry---@webtree.ca> wrote in message
news:OsOqbI4VFHA.2424@TK2MSFTNGP10.phx.gbl...
>I would be inclined to think your problem is hardware related. Perhaps bad
>sectors on the hard drive. Have you tried running chkdsk /r
>
> --
>
> Harry Ohrn MS-MVP [Shell/User]
> www.webtree.ca/windowsxp
>
>
> "luckeyo" <star35@vcn.com> wrote in message
> news:e%23EYdi2VFHA.3760@TK2MSFTNGP15.phx.gbl...
>>I recently had to replae the motherboard on my computer and installed the
>>windowsxp system that was on my old computer. The system (a clean install)
>>would run for a day or two and then programs would become fouled up. For
>>example one of the failures was that the auto protection of Norton System
>>Works would become disabled. I would reinstall the program and the
>>protection would stay on until I restarted the machine and then the same
>>failure would repeat. I reloaded the system (windowsxp)on four ocasions
>>and it would run for about 2 or 3 days and something else would fail. On
>>the fifth time I rebuilt the system (clean Install)using an upgrade
>>version of windows xp. I updated it with SP2 and all of the windows xp
>>updates and the system has been running fine for two weeks now.
>>
>> My uninformed assesment of the situation is that the XP version that I
>> had on the old computer was faulty. I had several programs fail on that
>> computer and was rebuilding the system with a clean install every two or
>> three months. I questioned the store where I got the Windows disk from
>> (where I bought the original computer) and they really didn't have a
>> answer.
>>
>> Has this ever hapened in your experience?
>>
>> Thanks
>>
>> Luckeyo
>
>


windowsxp