Can't open links from other programs



Growler
07-09-2005, 10:04 PM
Something changed recently with my IE behavior. Everything in IE works
fine, but when I am running another program that has a hyperlink to a
webpage (such as my bid sniping software has a hyperlink to their
website) the link will do nothing.

I don't know if it is related, but I did have a problem with my Outlook
2002 where it would not open links in emails either. Never could
figure it out. Now it works OK. I don't know how I fixed it and I
doubt the two are related.

Can anyone offer some help? Please??

Sandi - Microsoft MVP
07-09-2005, 10:04 PM
Hi Growler,

Your default file type associations need a bit of care. Please follow the
instructions at the URL below:
http://inetexplorer.mvps.org/archive/answers2.htm#hyperlinks

--

__________________________________________
Sandi's Site has changed - for instructions on how to
find old URLs, go here:
http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx

Hyperlinks used to ensure advice is current
Sandi - Microsoft MVP since 1999
http://inetexplorer.mvps.org

Visit the Internet Explorer Community
http://www.microsoft.com/windows/ie/community/default.mspx

"Growler" <smaye@yahoo.com> wrote in message
news:1116237616.716739.154920@z14g2000cwz.googlegroups.com...
> Something changed recently with my IE behavior. Everything in IE works
> fine, but when I am running another program that has a hyperlink to a
> webpage (such as my bid sniping software has a hyperlink to their
> website) the link will do nothing.
>
> I don't know if it is related, but I did have a problem with my Outlook
> 2002 where it would not open links in emails either. Never could
> figure it out. Now it works OK. I don't know how I fixed it and I
> doubt the two are related.
>
> Can anyone offer some help? Please??
>

Growler
07-09-2005, 10:04 PM
Hi Sandi,

You were dead on. I went to "URL:Hypertext Transfer Protocols" and
followed the instructions and it worked great. My action for this was
"open", but it could not be editted. I deleted this action and created
another "open" action and put in the action to be performed as
described on your link.

Just curious- How could this gotten corrupted?

There was another one below that was showed no file association-
"URL:HyperText Transfer Protocol with Privacy". Is that one that also
needs attention?

Thanks for your help!

Steve

Sandi - Microsoft MVP
07-09-2005, 10:05 PM
Historically, other browsers taking over as default, and damaging the
setting.

--

__________________________________________
Sandi's Site has changed - for instructions on how to
find old URLs, go here:
http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx

Hyperlinks used to ensure advice is current
Sandi - Microsoft MVP since 1999
http://inetexplorer.mvps.org

Visit the Internet Explorer Community
http://www.microsoft.com/windows/ie/community/default.mspx

"Growler" <smaye@yahoo.com> wrote in message
news:1116305262.598159.201770@g49g2000cwa.googlegroups.com...
> Hi Sandi,
>
> You were dead on. I went to "URL:Hypertext Transfer Protocols" and
> followed the instructions and it worked great. My action for this was
> "open", but it could not be editted. I deleted this action and created
> another "open" action and put in the action to be performed as
> described on your link.
>
> Just curious- How could this gotten corrupted?
>
> There was another one below that was showed no file association-
> "URL:HyperText Transfer Protocol with Privacy". Is that one that also
> needs attention?
>
> Thanks for your help!
>
> Steve
>


Can't open links from other programs