Problems with History, address and so on



JL
07-09-2005, 11:04 PM
I got a trojan a while ago, and I installed Hijack this. I am not sure it is
related, but I have all kind of problems in IE6 (with Win XP SP2).

I have no history kept, only for "today", and I am especially furious,
because I had found a very useful page yesterday, I had to turn the computer
off and I lost my page and cannot find it anymore.

With that, I have nothing in the address field, only the one in use at the
moment. The arrow shows nothing.

And sometimes, a part of a site says "the page cannot be displayed". Only a
part, some sub-sites it seems.

I manage my cookies, but the ones that are supposed to be there are.

Anyone can help, please? What do I miss?

Thanks a lot

Don Varnau
07-09-2005, 11:04 PM
Hi,
I don't think that HijackThis is the cause of these problems. Assuming that
"Days to keep pages in History" is set to someting more than 0, here are
some possibilities:
You might need to delete the damaged History folder- a new one will be
created on restart.
http://mvps.org/winhelp2002/delcache.htm
Free History Eraser from
http://smartprotector.com/eraser/free-history-eraser.htm will delete the
History folder in Windows 9x,2K, XP.

The ActiveX filter of McAfee (and possibly other) anti-virus programs can
interfere with the history function of IE. Just disable the ActiveX filter
(on the Internet Filter tab.)
http://support.microsoft.com/default.aspx?scid=kb;en-us;819257

The TypedURLs list (drop down list) of the Address Bar is a separate history
kept in the registry. If this isn't being kept, it probably means that a
privacy/security program (or another user) is clearing it. Note, if you type
in URLs via File> Open, they won't be in this list- it only saves URLs typed
into the Address Bar.

The missing content on some webpages is probably being caused by a
privacy/security/ ad-blocking program.

Summary: Take a look at (configuration) settings of any privacy/security
programs that are running. One or more of these programs is/are probably
causing these problems.

This section:
"Additional information from Mike Burgess:
Are you using a Firewall or "filtering software?"
of this page http://www.fjsmjs.com/IE/redx.htm may help.

Don
[MS MVP- IE/OE]


"JL" wrote in message
news:EFD4A013-BA06-4DA2-92AC-A5C4DA1F718F@microsoft.com...
> I got a trojan a while ago, and I installed Hijack this. I am not sure it
is
> related, but I have all kind of problems in IE6 (with Win XP SP2).
>
> I have no history kept, only for "today", and I am especially furious,
> because I had found a very useful page yesterday, I had to turn the
computer
> off and I lost my page and cannot find it anymore.
>
> With that, I have nothing in the address field, only the one in use at the
> moment. The arrow shows nothing.
>
> And sometimes, a part of a site says "the page cannot be displayed". Only
a
> part, some sub-sites it seems.
>
> I manage my cookies, but the ones that are supposed to be there are.
>
> Anyone can help, please? What do I miss?
>
> Thanks a lot

JL
07-09-2005, 11:05 PM
Hi,

I tried almost everything, no success...
Yes, my history is set a 45 days.
I installed history eraser but uninstalled it after reboot, it seems it
erases automatically every time.

I cannot delete ActiveX control in NAV Norton system Work, in help they say
to go to CleanSweep.... which I don't have. And how can I know a key is
corrupt?

I went to registries, which I don't like, as I don't control it well. In
HKEY_USERS............. internet settings, I get in the right side
Default REG_SZ (value not set) and Proxyenable REG_DWORD 0x00000000(0)

After rebooting and browsing several pages, the address bar is still with
only the present address and the history empty. And
http://inetexplorer.mvps.org/answers.htm I get the page cannot be displayed.

That might be an over-protection (I have cookie wall), ad blockers etc...
but how can I know? I know I cannot get ad.doubleclick.net enabled...

I have none of these problems with Mozilla Firefox

Thanks

"Don Varnau" wrote:

> Hi,
> I don't think that HijackThis is the cause of these problems. Assuming that
> "Days to keep pages in History" is set to someting more than 0, here are
> some possibilities:
> You might need to delete the damaged History folder- a new one will be
> created on restart.
> http://mvps.org/winhelp2002/delcache.htm
> Free History Eraser from
> http://smartprotector.com/eraser/free-history-eraser.htm will delete the
> History folder in Windows 9x,2K, XP.
>
> The ActiveX filter of McAfee (and possibly other) anti-virus programs can
> interfere with the history function of IE. Just disable the ActiveX filter
> (on the Internet Filter tab.)
> http://support.microsoft.com/default.aspx?scid=kb;en-us;819257
>
> The TypedURLs list (drop down list) of the Address Bar is a separate history
> kept in the registry. If this isn't being kept, it probably means that a
> privacy/security program (or another user) is clearing it. Note, if you type
> in URLs via File> Open, they won't be in this list- it only saves URLs typed
> into the Address Bar.
>
> The missing content on some webpages is probably being caused by a
> privacy/security/ ad-blocking program.
>
> Summary: Take a look at (configuration) settings of any privacy/security
> programs that are running. One or more of these programs is/are probably
> causing these problems.
>
> This section:
> "Additional information from Mike Burgess:
> Are you using a Firewall or "filtering software?"
> of this page http://www.fjsmjs.com/IE/redx.htm may help.
>
> Don
> [MS MVP- IE/OE]
>
>
> "JL" wrote in message
> news:EFD4A013-BA06-4DA2-92AC-A5C4DA1F718F@microsoft.com...
> > I got a trojan a while ago, and I installed Hijack this. I am not sure it
> is
> > related, but I have all kind of problems in IE6 (with Win XP SP2).
> >
> > I have no history kept, only for "today", and I am especially furious,
> > because I had found a very useful page yesterday, I had to turn the
> computer
> > off and I lost my page and cannot find it anymore.
> >
> > With that, I have nothing in the address field, only the one in use at the
> > moment. The arrow shows nothing.
> >
> > And sometimes, a part of a site says "the page cannot be displayed". Only
> a
> > part, some sub-sites it seems.
> >
> > I manage my cookies, but the ones that are supposed to be there are.
> >
> > Anyone can help, please? What do I miss?
> >
> > Thanks a lot
>
>


Problems with History, address and so on