Unable to load some web pages



Verna
07-09-2005, 10:04 PM
Hi everyone,

Recently I am unable to load web pages that I've always been able to visit.
I ran SpyBot and corrected all the problems, but I am still having trouble.
I also deleted all my temporary internet files, history, and cookies, along
with the recycle bin. I ran a complete scan with Norton Antivirus and my
system is clean. Would anyone have any idea why I can't load web pages that
I've been able to view in the past?

Thanks so much. CM

Dick Mahar
07-09-2005, 10:04 PM
"Verna" <verna@rockisland.com> wrote in message
news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
Hi everyone,

Recently I am unable to load web pages that I've always been able to visit.
I ran SpyBot and corrected all the problems, but I am still having trouble.
I also deleted all my temporary internet files, history, and cookies, along
with the recycle bin. I ran a complete scan with Norton Antivirus and my
system is clean. Would anyone have any idea why I can't load web pages that
I've been able to view in the past?

Thanks so much. CM

Check your firewall.

Verna
07-09-2005, 10:04 PM
Thanks Dick, I'm still using Win98SE and I don't have any firewall running.
The only Norton program I have is the NAV. I'm just stumped because
everything was working great and I haven't made any chances to my system ..
then suddenly I can't load pages that I used to view. I just downloaded and
ran AdWare and that didn't fix the problem either. :( Frustrating. CM


"Dick Mahar" <rmahar01@comcast.net> wrote in message
news:f4adnd--VNJy4BvfRVn-pQ@comcast.com...
>
> "Verna" <verna@rockisland.com> wrote in message
> news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
> Hi everyone,
>
> Recently I am unable to load web pages that I've always been able to
> visit.
> I ran SpyBot and corrected all the problems, but I am still having
> trouble.
> I also deleted all my temporary internet files, history, and cookies,
> along
> with the recycle bin. I ran a complete scan with Norton Antivirus and my
> system is clean. Would anyone have any idea why I can't load web pages
> that
> I've been able to view in the past?
>
> Thanks so much. CM
>
> Check your firewall.
>
>
>

Verna
07-09-2005, 10:04 PM
Follow up - I downloaded and installed FireFox browser and I have the exact
same problem there. I've run Spybot and Adaware and my system is clean.
Is there some Windows file that would be corrupted?
Thanks! CM


"Verna" <verna@rockisland.com> wrote in message
news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
> Hi everyone,
>
> Recently I am unable to load web pages that I've always been able to
> visit. I ran SpyBot and corrected all the problems, but I am still having
> trouble. I also deleted all my temporary internet files, history, and
> cookies, along with the recycle bin. I ran a complete scan with Norton
> Antivirus and my system is clean. Would anyone have any idea why I can't
> load web pages that I've been able to view in the past?
>
> Thanks so much. CM
>

Frank Saunders, MS-MVP, IE/OE
07-09-2005, 10:04 PM
Check for a file named HOSTS with no extension (not Hosts.sam). It may be a
hidden file. Open it with Notepad and remove any line referencing the site.
Or, rename HOSTS to OLDHOSTS

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"Verna" <verna@rockisland.com> wrote in message
news:eEKNltNWFHA.2572@TK2MSFTNGP14.phx.gbl...
> Thanks Dick, I'm still using Win98SE and I don't have any firewall
> running. The only Norton program I have is the NAV. I'm just stumped
> because everything was working great and I haven't made any chances to my
> system .. then suddenly I can't load pages that I used to view. I just
> downloaded and ran AdWare and that didn't fix the problem either. :(
> Frustrating. CM
>
>
> "Dick Mahar" <rmahar01@comcast.net> wrote in message
> news:f4adnd--VNJy4BvfRVn-pQ@comcast.com...
>>
>> "Verna" <verna@rockisland.com> wrote in message
>> news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
>> Hi everyone,
>>
>> Recently I am unable to load web pages that I've always been able to
>> visit.
>> I ran SpyBot and corrected all the problems, but I am still having
>> trouble.
>> I also deleted all my temporary internet files, history, and cookies,
>> along
>> with the recycle bin. I ran a complete scan with Norton Antivirus and my
>> system is clean. Would anyone have any idea why I can't load web pages
>> that
>> I've been able to view in the past?
>>
>> Thanks so much. CM
>>
>> Check your firewall.
>>
>>
>>
>
>

Verna
07-09-2005, 10:04 PM
Thanks so much Frank! I'm off to try this now! I really appreciate your
help! :O)) CM


"Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> wrote in message
news:u5W0XhOWFHA.1404@TK2MSFTNGP09.phx.gbl...
> Check for a file named HOSTS with no extension (not Hosts.sam). It may be
> a hidden file. Open it with Notepad and remove any line referencing the
> site. Or, rename HOSTS to OLDHOSTS
>
> --
> Frank Saunders, MS-MVP, IE/OE
> Please respond in Newsgroup. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
> "Verna" <verna@rockisland.com> wrote in message
> news:eEKNltNWFHA.2572@TK2MSFTNGP14.phx.gbl...
>> Thanks Dick, I'm still using Win98SE and I don't have any firewall
>> running. The only Norton program I have is the NAV. I'm just stumped
>> because everything was working great and I haven't made any chances to my
>> system .. then suddenly I can't load pages that I used to view. I just
>> downloaded and ran AdWare and that didn't fix the problem either. :(
>> Frustrating. CM
>>
>>
>> "Dick Mahar" <rmahar01@comcast.net> wrote in message
>> news:f4adnd--VNJy4BvfRVn-pQ@comcast.com...
>>>
>>> "Verna" <verna@rockisland.com> wrote in message
>>> news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
>>> Hi everyone,
>>>
>>> Recently I am unable to load web pages that I've always been able to
>>> visit.
>>> I ran SpyBot and corrected all the problems, but I am still having
>>> trouble.
>>> I also deleted all my temporary internet files, history, and cookies,
>>> along
>>> with the recycle bin. I ran a complete scan with Norton Antivirus and
>>> my
>>> system is clean. Would anyone have any idea why I can't load web pages
>>> that
>>> I've been able to view in the past?
>>>
>>> Thanks so much. CM
>>>
>>> Check your firewall.
>>>
>>>
>>>
>>
>>
>
>

Sandi - Microsoft MVP
07-09-2005, 10:04 PM
And, please get a firewall.

--

__________________________________________
Sandi's Site has changed - for instructions on how to
find old URLs, go here:
http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx

Hyperlinks used to ensure advice is current
Sandi - Microsoft MVP since 1999
http://inetexplorer.mvps.org

Visit the Internet Explorer Community
http://www.microsoft.com/windows/ie/community/default.mspx

"Verna" <verna@rockisland.com> wrote in message
news:O55aLvQWFHA.3488@tk2msftngp13.phx.gbl...
> Thanks so much Frank! I'm off to try this now! I really appreciate your
> help! :O)) CM
>
>
> "Frank Saunders, MS-MVP, IE/OE" <franksaunders@mvps.org> wrote in message
> news:u5W0XhOWFHA.1404@TK2MSFTNGP09.phx.gbl...
>> Check for a file named HOSTS with no extension (not Hosts.sam). It may
>> be
>> a hidden file. Open it with Notepad and remove any line referencing the
>> site. Or, rename HOSTS to OLDHOSTS
>>
>> --
>> Frank Saunders, MS-MVP, IE/OE
>> Please respond in Newsgroup. Do not send email
>> http://www.fjsmjs.com
>> Protect your PC
>> http://www.microsoft.com/security/protect/
>>
>>
>> "Verna" <verna@rockisland.com> wrote in message
>> news:eEKNltNWFHA.2572@TK2MSFTNGP14.phx.gbl...
>>> Thanks Dick, I'm still using Win98SE and I don't have any firewall
>>> running. The only Norton program I have is the NAV. I'm just stumped
>>> because everything was working great and I haven't made any chances to
>>> my
>>> system .. then suddenly I can't load pages that I used to view. I just
>>> downloaded and ran AdWare and that didn't fix the problem either. :(
>>> Frustrating. CM
>>>
>>>
>>> "Dick Mahar" <rmahar01@comcast.net> wrote in message
>>> news:f4adnd--VNJy4BvfRVn-pQ@comcast.com...
>>>>
>>>> "Verna" <verna@rockisland.com> wrote in message
>>>> news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
>>>> Hi everyone,
>>>>
>>>> Recently I am unable to load web pages that I've always been able to
>>>> visit.
>>>> I ran SpyBot and corrected all the problems, but I am still having
>>>> trouble.
>>>> I also deleted all my temporary internet files, history, and cookies,
>>>> along
>>>> with the recycle bin. I ran a complete scan with Norton Antivirus and
>>>> my
>>>> system is clean. Would anyone have any idea why I can't load web pages
>>>> that
>>>> I've been able to view in the past?
>>>>
>>>> Thanks so much. CM
>>>>
>>>> Check your firewall.
>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>
>

Sandi - Microsoft MVP
07-09-2005, 10:04 PM
Considering you do not have a firewall installed, anything is possible.

Please review the two links below for advice on how to fix your problem:
http://inetexplorer.mvps.org/archive/answers.htm#dns
http://inetexplorer.mvps.org/archive/answers2.htm#secure_sites

--

__________________________________________
Sandi's Site has changed - for instructions on how to
find old URLs, go here:
http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx

Hyperlinks used to ensure advice is current
Sandi - Microsoft MVP since 1999
http://inetexplorer.mvps.org

Visit the Internet Explorer Community
http://www.microsoft.com/windows/ie/community/default.mspx

"Verna" <verna@rockisland.com> wrote in message
news:eabTPhOWFHA.628@tk2msftngp13.phx.gbl...
> Follow up - I downloaded and installed FireFox browser and I have the
> exact same problem there. I've run Spybot and Adaware and my system is
> clean. Is there some Windows file that would be corrupted?
> Thanks! CM
>
>
> "Verna" <verna@rockisland.com> wrote in message
> news:OYDpgONWFHA.3620@TK2MSFTNGP09.phx.gbl...
>> Hi everyone,
>>
>> Recently I am unable to load web pages that I've always been able to
>> visit. I ran SpyBot and corrected all the problems, but I am still having
>> trouble. I also deleted all my temporary internet files, history, and
>> cookies, along with the recycle bin. I ran a complete scan with Norton
>> Antivirus and my system is clean. Would anyone have any idea why I can't
>> load web pages that I've been able to view in the past?
>>
>> Thanks so much. CM
>>
>
>


Unable to load some web pages