Links in Outlook e-mail will not open IE browser



SRH
07-09-2005, 10:04 PM
When clicking a link in an Outlook e-mail message, and IE is not already
open, I get an installation wizard the pops up and says that I need to
install SP27783. When I continue with the wizard, it ultimately takes me to
the point where it wants to flash my bios with new programming. When IE is
already opened, the link within the e-mail works just fine. Anyone have any
information on this, opinions, or have experienced this as well?

SRH

Sandi - Microsoft MVP
07-09-2005, 10:04 PM
That is weird. I do not recognise that number.

Let's reset Outlook as your default email programme (Outlook, not Outlook
Express). Instructions here:
http://inetexplorer.mvps.org/archive/answers_5.htm#outlook

--

__________________________________________
Sandi's Site has changed - for instructions on how to
find old URLs, go here:
http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx

Hyperlinks used to ensure advice is current
Sandi - Microsoft MVP since 1999
http://inetexplorer.mvps.org

Visit the Internet Explorer Community
http://www.microsoft.com/windows/ie/community/default.mspx


"SRH" <SRH@discussions.microsoft.com> wrote in message
news:CAB636B2-7E72-4732-A53D-7DD7D2575245@microsoft.com...
> When clicking a link in an Outlook e-mail message, and IE is not already
> open, I get an installation wizard the pops up and says that I need to
> install SP27783. When I continue with the wizard, it ultimately takes me
> to
> the point where it wants to flash my bios with new programming. When IE
> is
> already opened, the link within the e-mail works just fine. Anyone have
> any
> information on this, opinions, or have experienced this as well?
>
> SRH

SRH
07-09-2005, 10:04 PM
Outlook is already my default e-mail. I am not using Outlook Express.

"Sandi - Microsoft MVP" wrote:

> That is weird. I do not recognise that number.
>
> Let's reset Outlook as your default email programme (Outlook, not Outlook
> Express). Instructions here:
> http://inetexplorer.mvps.org/archive/answers_5.htm#outlook
>
> --
>
> __________________________________________
> Sandi's Site has changed - for instructions on how to
> find old URLs, go here:
> http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx
>
> Hyperlinks used to ensure advice is current
> Sandi - Microsoft MVP since 1999
> http://inetexplorer.mvps.org
>
> Visit the Internet Explorer Community
> http://www.microsoft.com/windows/ie/community/default.mspx
>
>
> "SRH" <SRH@discussions.microsoft.com> wrote in message
> news:CAB636B2-7E72-4732-A53D-7DD7D2575245@microsoft.com...
> > When clicking a link in an Outlook e-mail message, and IE is not already
> > open, I get an installation wizard the pops up and says that I need to
> > install SP27783. When I continue with the wizard, it ultimately takes me
> > to
> > the point where it wants to flash my bios with new programming. When IE
> > is
> > already opened, the link within the e-mail works just fine. Anyone have
> > any
> > information on this, opinions, or have experienced this as well?
> >
> > SRH
>
>
>

Sandi - Microsoft MVP
07-09-2005, 10:04 PM
I said, let's *reset*.

--

__________________________________________
Sandi's Site has changed - for instructions on how to
find old URLs, go here:
http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx

Hyperlinks used to ensure advice is current
Sandi - Microsoft MVP since 1999
http://inetexplorer.mvps.org

Visit the Internet Explorer Community
http://www.microsoft.com/windows/ie/community/default.mspx

"SRH" <SRH@discussions.microsoft.com> wrote in message
news:9EC9DB15-323C-45D0-B97F-738C0E020E86@microsoft.com...
> Outlook is already my default e-mail. I am not using Outlook Express.
>
> "Sandi - Microsoft MVP" wrote:
>
>> That is weird. I do not recognise that number.
>>
>> Let's reset Outlook as your default email programme (Outlook, not Outlook
>> Express). Instructions here:
>> http://inetexplorer.mvps.org/archive/answers_5.htm#outlook
>>
>> --
>>
>> __________________________________________
>> Sandi's Site has changed - for instructions on how to
>> find old URLs, go here:
>> http://msmvps.com/spywaresucks/archive/2005/05/14/46971.aspx
>>
>> Hyperlinks used to ensure advice is current
>> Sandi - Microsoft MVP since 1999
>> http://inetexplorer.mvps.org
>>
>> Visit the Internet Explorer Community
>> http://www.microsoft.com/windows/ie/community/default.mspx
>>
>>
>> "SRH" <SRH@discussions.microsoft.com> wrote in message
>> news:CAB636B2-7E72-4732-A53D-7DD7D2575245@microsoft.com...
>> > When clicking a link in an Outlook e-mail message, and IE is not
>> > already
>> > open, I get an installation wizard the pops up and says that I need to
>> > install SP27783. When I continue with the wizard, it ultimately takes
>> > me
>> > to
>> > the point where it wants to flash my bios with new programming. When
>> > IE
>> > is
>> > already opened, the link within the e-mail works just fine. Anyone
>> > have
>> > any
>> > information on this, opinions, or have experienced this as well?
>> >
>> > SRH
>>
>>
>>


Links in Outlook e-mail will not open IE browser