RED X's everywhere!



swimmer
07-09-2005, 10:03 PM
I have red x's on all images on my computer, I cannot even read websites,
such as, http://www.time.com, and http://www.people.com, because everything
is an image. did i set something wrong on my computer. The red x's are not
just on the internet but also my computer. Can someone please help me...

Jan Il
07-09-2005, 10:03 PM
Hi swimmer :-)'

Try the following and see if it helps:

First - Do you have an accelerator supplied by your ISP? If so, try turning
it off.
It works by reducing image size (and therefor quality) for downloads.

If you have Zone Alarm, Uncheck Remove private headers" for all
sites.

Try clearing the IE cache. I.E./Tools/Options/General/Delete files (and
delete offline content.)
http://www.mvps.org/winhelp2002/delcache.htm


If still no joy, try the following:

Red X Instead of Images –
Can not see or save Images/Pictures
Fuzzy Text and fuzzy web graphics
http://inetexplorer.mvps.org/answers.htm#jpg_gif

and……

Try changing the DPI setting from Large to Normal and see if that helps.

or...…..

I can't see JPG's or GIFS any more - red x - images missing - fuzzy
images/distorted images
http://inetexplorer.mvps.org/answers.htm#jpg_gif
or .
http://www.fjsmjs.com/IE/redx.htm

and…

Make sure that the Kill-bit is _NOT_ set to Flash Control.
http://windowsxp.mvps.org/noflash.htm

Courtesy of Ramesh -

Make sure that the Kill-bit is _NOT_ set to Flash Control.
http://windowsxp.mvps.org/noflash.htm

or.....................

To restore the default file association, go to
http://www.dougknox.com/xp/file_assoc.htm
Download, unzip and merge the REG file, "JPE/JPG/JPEG Association Fix"
Some image/graphics programs will change file associations.

also ...................

820286 - PRB Windows XP Does Not Natively Support High-DPI Screens
http://support.microsoft.com/?kbid=820286
http://forums.us.dell.com/supportforums/board/message?board.id=insp_video&message.id=79881

Less common:
828682 - JPEG images appear distorted in Internet Explorer 6
http://support.microsoft.com/?kbid=828682

also.......

Pictures Do Not Show
http://www.fjsmjs.com/IE/redx.htm

Pictures are not displayed in Internet Explorer
http://www.upgradenrepair.com/graphicsnotshowing.htm

or.......................

Right click on the graphic you see and a pop up menu should appear. Select
"Show Picture" option.

Then, go to Internet Options>Advanced Tab
Show Pictures - check option if
unchecked to display pictures all the time.

or.............

also try theseHow to Restore .GIF & .JPEG Preview
http://aumha.org/win4/a/jpggif.htm
I
or.........

Web Page Displays an Image As a Red X or Not at All (Q283807)
http://support.microsoft.com/?kbid=283807
http://www.generation.net/~hleboeuf/ieimage.htm

Can't View Some Graphics on IE/AOL

If you have Norton Personal Firewall or some other ad-blocking software or
popup stoppers installed, try disabling this type of software temporarily to
see whether this could be the problem. Many of these programs block
Javascript, which is often used to pop up login windows and create rollover
graphics. Norton Security, for example, is known to block any image that
originates from another server (advertisement images usually do), and I'm
guessing it also blocks at least some Javascript.

Set the following -

Under Security
Java Medium
Display mixed content-prompt is checked

Under Scripting
Scripting of Java applets
Is set to Enable

Privacy settings are medium

Check if your encoding setting in IE. To do this, click on View / Encoding,
and make sure Western European is selected.

For AOL problems:

1) AOL --> Settings --> Preferences --> Internet Properties (WWW)
2) AOL Users with different versions:
* AOL 5.0 and below:
AOL Internet Properties --> Web Graphics --> Used Compressed Graphics
Be sure to Uncheck (which means NO check/mark).
* AOL 6.0:
AOL Internet Properties --> Web Graphics
Be sure to choose never compress graphics.
3) Click General tab (at top left-side corner of AOL Internet Properties).
4) Click Delete Files under Temporary Internet Files and then press OK
button to delete all items in the Temporary Internet Files folder.
5) Click Clear History under History and then press OK/Yes button to delete
all items in your History folder.
6) Press OK button (at the bottom) to save changes and close your AOL
browser.
7) Restart your computer and then get back to AOL.

More info about the problem can be obtained at
http://esteepinky.cjb.net/aol/aolnote.htm

If all the above fails, Repair your IE, SHUT DOWN your machine, don't just
restart, then restart your machine.

Are there any solutions to the IE6 missing GIF problem?
http://www.dslreports.com/faq/6720

Courtesy of Ramesh -

Make sure that the Kill-bit is _NOT_ set to Flash Control.
http://windowsxp.mvps.org/noflash.htm

Hope this helps :-)

Jan :)
MS MVP - IE/OE
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm


>I have red x's on all images on my computer, I cannot even read websites,
> such as, http://www.time.com, and http://www.people.com, because
> everything
> is an image. did i set something wrong on my computer. The red x's are
> not
> just on the internet but also my computer. Can someone please help me...


RED X's everywhere!