Now getting the DNS Error or Page Can Not Be Displayed error



Kevin
07-09-2005, 11:03 PM
Compaq Presario 6000, Windows XP Home Edition SP 1, Internet Explorer
6.0.2800.1106.xpsp2.040919-1003. All critical updates applied. Running
Zone Alarm Free Edition, AVG Anti-Virus, Spybot Search and Destroy, AdAware
and Pest Patrol. All updates applied and all definitions are current.
Internet connection is dialup. System connects with no problems and email
is working fine.

For the last couple of weeks IE will not open to my home page, www.cnn.com,
without hitting Refresh or highlighting the address bar and hitting Enter.
It will not open pages from links in other pages without doing the same.
Sometimes it won't open the page even then. It will not open a page when
trying a Google Toolbar search.

When I do get IE to open the CNN home page it shows the Cannot Find Server
message where it should be showing the address of the page at the top of the
IE window. Any help is appreciated.

PA Bear
07-09-2005, 11:03 PM
Checking for/Help with Hijackware
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://aumha.net/viewtopic.php?t=5878
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/data/prevention.htm
http://inetexplorer.mvps.org/data/tshoot.htm
http://www.mvps.org/sramesh2k/Malware_Defence.htm
http://defendingyourmachine.blogspot.com/

--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

Kevin wrote:
> Compaq Presario 6000, Windows XP Home Edition SP 1, Internet Explorer
> 6.0.2800.1106.xpsp2.040919-1003. All critical updates applied. Running
> Zone Alarm Free Edition, AVG Anti-Virus, Spybot Search and Destroy,
> AdAware and Pest Patrol. All updates applied and all definitions are
> current. Internet connection is dialup. System connects with no problems
> and email is working fine.
>
> For the last couple of weeks IE will not open to my home page,
> www.cnn.com, without hitting Refresh or highlighting the address bar and
> hitting Enter. It will not open pages from links in other pages without
> doing the same. Sometimes it won't open the page even then. It will not
> open a page when trying a Google Toolbar search.
>
> When I do get IE to open the CNN home page it shows the Cannot Find Server
> message where it should be showing the address of the page at the top of
> the IE window. Any help is appreciated.

Kevin
07-09-2005, 11:03 PM
Thanks so much for the links. I've run all my security scans with no
malware detected. Just to be sure, I have also run an online scan at Trend
Micro and it was clean. This doesn't seem to be a hijacker but rather some
kind of problem with IE not recognizing some websites and their DNS
addresses.

This morning, IE opened my home page just fine. But it still won't open a
link from a Google search. Wierd.

"PA Bear" <PABearMVP@gmail.com> wrote in message
news:#c2dx9yVFHA.3584@TK2MSFTNGP10.phx.gbl...
> Checking for/Help with Hijackware
> http://aumha.org/a/parasite.htm
> http://aumha.org/a/quickfix.htm
> http://aumha.net/viewtopic.php?t=5878
> http://mvps.org/winhelp2002/unwanted.htm
> http://inetexplorer.mvps.org/data/prevention.htm
> http://inetexplorer.mvps.org/data/tshoot.htm
> http://www.mvps.org/sramesh2k/Malware_Defence.htm
> http://defendingyourmachine.blogspot.com/
>
> --
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE) & Security
>
> Kevin wrote:
> > Compaq Presario 6000, Windows XP Home Edition SP 1, Internet Explorer
> > 6.0.2800.1106.xpsp2.040919-1003. All critical updates applied. Running
> > Zone Alarm Free Edition, AVG Anti-Virus, Spybot Search and Destroy,
> > AdAware and Pest Patrol. All updates applied and all definitions are
> > current. Internet connection is dialup. System connects with no
problems
> > and email is working fine.
> >
> > For the last couple of weeks IE will not open to my home page,
> > www.cnn.com, without hitting Refresh or highlighting the address bar and
> > hitting Enter. It will not open pages from links in other pages without
> > doing the same. Sometimes it won't open the page even then. It will not
> > open a page when trying a Google Toolbar search.
> >
> > When I do get IE to open the CNN home page it shows the Cannot Find
Server
> > message where it should be showing the address of the page at the top of
> > the IE window. Any help is appreciated.
>

PA Bear
07-09-2005, 11:04 PM
Can you provide a URL to the forum thread in which you've posted your
HijackThis log?
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

Kevin wrote:
> Thanks so much for the links. I've run all my security scans with no
> malware detected. Just to be sure, I have also run an online scan at
> Trend Micro and it was clean. This doesn't seem to be a hijacker but
> rather some kind of problem with IE not recognizing some websites and
> their DNS addresses.
>
> This morning, IE opened my home page just fine. But it still won't open a
> link from a Google search. Wierd.
>
> "PA Bear" <PABearMVP@gmail.com> wrote in message
> news:#c2dx9yVFHA.3584@TK2MSFTNGP10.phx.gbl...
> > Checking for/Help with Hijackware
> > http://aumha.org/a/parasite.htm
> > http://aumha.org/a/quickfix.htm
> > http://aumha.net/viewtopic.php?t=5878
> > http://mvps.org/winhelp2002/unwanted.htm
> > http://inetexplorer.mvps.org/data/prevention.htm
> > http://inetexplorer.mvps.org/data/tshoot.htm
> > http://www.mvps.org/sramesh2k/Malware_Defence.htm
> > http://defendingyourmachine.blogspot.com/
> >
> > --
> > ~Robear Dyer (PA Bear)
> > MS MVP-Windows (IE/OE) & Security
> >
> > Kevin wrote:
> > > Compaq Presario 6000, Windows XP Home Edition SP 1, Internet Explorer
> > > 6.0.2800.1106.xpsp2.040919-1003. All critical updates applied.
> > > Running Zone Alarm Free Edition, AVG Anti-Virus, Spybot Search and
> > > Destroy, AdAware and Pest Patrol. All updates applied and all
> > > definitions are current. Internet connection is dialup. System
> > > connects with no problems and email is working fine.
> > >
> > > For the last couple of weeks IE will not open to my home page,
> > > www.cnn.com, without hitting Refresh or highlighting the address bar
> > > and hitting Enter. It will not open pages from links in other pages
> > > without doing the same. Sometimes it won't open the page even then.
> > > It will not open a page when trying a Google Toolbar search.
> > >
> > > When I do get IE to open the CNN home page it shows the Cannot Find
> > > Server message where it should be showing the address of the page at
> > > the top of the IE window. Any help is appreciated.


Now getting the DNS Error or Page Can Not Be Displayed error