screen saver shortcut



Activo
07-09-2005, 09:09 PM
Hello everyone
i put a desktop short cut to a screen saver in the C:\WINDOWS\system32\
directory. the problem is that when i click that short cut the screen saver
works fine but does not lock the account, so that if any one moved the mouse
it does not go to the log in screen first as what happens when it is
activated normally aftrer xx minutes.
Any help?

Thanks in advance

Jerry
07-09-2005, 09:09 PM
Somehow I seem to have made Real Player a default, because when I click on
Windows Media Player to listen to a radio station--where I am given a choice
between WMP and RP--Real Player loads automatically. I can never get to WMP/

Jerry

Jason Green
07-09-2005, 09:09 PM
Looks like you can't do it.
http://support.microsoft.com/default.aspx?scid=kb;en-us;328000


"Activo" <horizon_unlmtd@hotmail.com> wrote in message
news:efjas$wVFHA.2196@TK2MSFTNGP09.phx.gbl...
> Hello everyone
> i put a desktop short cut to a screen saver in the C:\WINDOWS\system32\
> directory. the problem is that when i click that short cut the screen
saver
> works fine but does not lock the account, so that if any one moved the
mouse
> it does not go to the log in screen first as what happens when it is
> activated normally aftrer xx minutes.
> Any help?
>
> Thanks in advance
>
>

Doug Knox MS-MVP
07-09-2005, 09:10 PM
Jerry,

Open Media Player directly and go to Tools, Options, File Types and check the files that you want associated with Media Player.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Jerry" <Jerry@discussions.microsoft.com> wrote in message news:454844AB-1CD4-412B-9999-462CFA87FD82@microsoft.com...
> Somehow I seem to have made Real Player a default, because when I click on
> Windows Media Player to listen to a radio station--where I am given a choice
> between WMP and RP--Real Player loads automatically. I can never get to WMP/
>
> Jerry

yang
07-09-2005, 09:10 PM
hihi

"Doug Knox MS-MVP" <dknox@mvps.org>
??????:eNlfIhxVFHA.3488@tk2msftngp13.phx.gbl...
Jerry,

Open Media Player directly and go to Tools, Options, File Types and check
the files that you want associated with Media Player.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Jerry" <Jerry@discussions.microsoft.com> wrote in message
news:454844AB-1CD4-412B-9999-462CFA87FD82@microsoft.com...
> Somehow I seem to have made Real Player a default, because when I click on
> Windows Media Player to listen to a radio station--where I am given a
> choice
> between WMP and RP--Real Player loads automatically. I can never get to
> WMP/
>
> Jerry


screen saver shortcut