IE 6 Start up



rick s
07-09-2005, 11:03 PM
When ever I start up IE6 after a boot it comes up restored down and I must
maximize the screen. Where is the option to change it to always come up
maximized.

Thanks,
Rick

Altrüs
07-09-2005, 11:03 PM
Hi,

There are two ways to try and tackle this problem. The first
method is simple, and I would highly recommend starting with it.
Failing that, try the second method and it has been confirmed to
work where all else has failed.
---
Method 1:


Close all instances of Internet Explorer (IE).
Start a single IE session.

Move your pointer over one of the corners until it takes the
shape of a diagonal arrow. Starting from that corner, drag it out
in order to maximize the window size. Move on to the other
corners until you have a window size you appreciate. Then, close
IE.

Ideally, IE will 'remember' this window setting the next time
you open it.
---

If trying this does not work, move on to the second method:

---
Method 2:
[As posted by Windows_Seat]
[My comments are within square brackets]


1) Open explorer

[To open Windows explorer either launch it from the start
menu, or try the following:
Click |Start| > |Run| and type:
explorer

This should open the windows explorer.]

2) Click "Tools"
3) Click "Folder Options"
4) Click "File Types"

There should be a long list of items. Within the list should be
2 items
that say "(NONE) internet shortcut" with a small IE icon before.

5) Highlight the 1st item "(NONE) internet shortcut"
6) Click the Advanced button
7) Make sure "open" is highlighted [bolded]

[If "open" is not bolded, then select it, and click on, "Set
Default".]

8) Click the Edit... button

"DDE message" is probably checked. If it is, copy or write down
the
information under "DDE message, application, topic, etc" incase
you need it
for the future.

9) Uncheck "DDE Message"
Click OK until you return to the list of items in "File Types".

Repeat the same exact thing for the second item that says
"internet
shortcut".

---

If you have *any* questions or comments, please do not hesitate
to post a reply.

Also, in the event this does fix your problem, please take the
time to post back.

Kind regards,

Altrus





"rick s" <ricks@discussions.microsoft.com> wrote in message
news:08033F65-6EF1-42E4-B4E6-D588AC785C25@microsoft.com...
: When ever I start up IE6 after a boot it comes up restored down
and I must
: maximize the screen. Where is the option to change it to always
come up
: maximized.
:
: Thanks,
: Rick

rick s
07-09-2005, 11:03 PM
"Altrüs" wrote:

> Hi,
>
> There are two ways to try and tackle this problem. The first
> method is simple, and I would highly recommend starting with it.
> Failing that, try the second method and it has been confirmed to
> work where all else has failed.
> ---
> Method 1:
>
>
> Close all instances of Internet Explorer (IE).
> Start a single IE session.
>
> Move your pointer over one of the corners until it takes the
> shape of a diagonal arrow. Starting from that corner, drag it out
> in order to maximize the window size. Move on to the other
> corners until you have a window size you appreciate. Then, close
> IE.
>
> Ideally, IE will 'remember' this window setting the next time
> you open it.
> ---
>
> If trying this does not work, move on to the second method:
>
> ---
> Method 2:
> [As posted by Windows_Seat]
> [My comments are within square brackets]
>
>
> 1) Open explorer
>
> [To open Windows explorer either launch it from the start
> menu, or try the following:
> Click |Start| > |Run| and type:
> explorer
>
> This should open the windows explorer.]
>
> 2) Click "Tools"
> 3) Click "Folder Options"
> 4) Click "File Types"
>
> There should be a long list of items. Within the list should be
> 2 items
> that say "(NONE) internet shortcut" with a small IE icon before.
>
> 5) Highlight the 1st item "(NONE) internet shortcut"
> 6) Click the Advanced button
> 7) Make sure "open" is highlighted [bolded]
>
> [If "open" is not bolded, then select it, and click on, "Set
> Default".]
>
> 8) Click the Edit... button
>
> "DDE message" is probably checked. If it is, copy or write down
> the
> information under "DDE message, application, topic, etc" incase
> you need it
> for the future.
>
> 9) Uncheck "DDE Message"
> Click OK until you return to the list of items in "File Types".
>
> Repeat the same exact thing for the second item that says
> "internet
> shortcut".
>
> ---
>
> If you have *any* questions or comments, please do not hesitate
> to post a reply.
>
> Also, in the event this does fix your problem, please take the
> time to post back.
>
> Kind regards,
>
> Altrus
>
>
>
>
>
> "rick s" <ricks@discussions.microsoft.com> wrote in message
> news:08033F65-6EF1-42E4-B4E6-D588AC785C25@microsoft.com...
> : When ever I start up IE6 after a boot it comes up restored down
> and I must
> : maximize the screen. Where is the option to change it to always
> come up
> : maximized.
> :
> : Thanks,
> : Rick
>
>
> Method 1 resolved the problem.

Thanks
Rick

Altrüs
07-09-2005, 11:03 PM
Glad to have been of help :-)

Altrus


"rick s" <ricks@discussions.microsoft.com> wrote in message
news:6057C0B0-DD86-4F33-BA9B-CF3BC35F7C33@microsoft.com...
:
:
: "Altrüs" wrote:
:
: > Hi,
: >
: > There are two ways to try and tackle this problem. The first
: > method is simple, and I would highly recommend starting with
it.
: > Failing that, try the second method and it has been confirmed
to
: > work where all else has failed.
: > ---
: > Method 1:
: >
: >
: > Close all instances of Internet Explorer (IE).
: > Start a single IE session.
: >
: > Move your pointer over one of the corners until it takes the
: > shape of a diagonal arrow. Starting from that corner, drag it
out
: > in order to maximize the window size. Move on to the other
: > corners until you have a window size you appreciate. Then,
close
: > IE.
: >
: > Ideally, IE will 'remember' this window setting the next
time
: > you open it.
: > ---
: >
: > If trying this does not work, move on to the second method:
: >
: > ---
: > Method 2:
: > [As posted by Windows_Seat]
: > [My comments are within square brackets]
: >
: >
: > 1) Open explorer
: >
: > [To open Windows explorer either launch it from the start
: > menu, or try the following:
: > Click |Start| > |Run| and type:
: > explorer
: >
: > This should open the windows explorer.]
: >
: > 2) Click "Tools"
: > 3) Click "Folder Options"
: > 4) Click "File Types"
: >
: > There should be a long list of items. Within the list should
be
: > 2 items
: > that say "(NONE) internet shortcut" with a small IE icon
before.
: >
: > 5) Highlight the 1st item "(NONE) internet shortcut"
: > 6) Click the Advanced button
: > 7) Make sure "open" is highlighted [bolded]
: >
: > [If "open" is not bolded, then select it, and click on,
"Set
: > Default".]
: >
: > 8) Click the Edit... button
: >
: > "DDE message" is probably checked. If it is, copy or write
down
: > the
: > information under "DDE message, application, topic, etc"
incase
: > you need it
: > for the future.
: >
: > 9) Uncheck "DDE Message"
: > Click OK until you return to the list of items in "File
Types".
: >
: > Repeat the same exact thing for the second item that says
: > "internet
: > shortcut".
: >
: > ---
: >
: > If you have *any* questions or comments, please do not
hesitate
: > to post a reply.
: >
: > Also, in the event this does fix your problem, please take
the
: > time to post back.
: >
: > Kind regards,
: >
: > Altrus
: >
: >
: >
: >
: >
: > "rick s" <ricks@discussions.microsoft.com> wrote in message
: > news:08033F65-6EF1-42E4-B4E6-D588AC785C25@microsoft.com...
: > : When ever I start up IE6 after a boot it comes up restored
down
: > and I must
: > : maximize the screen. Where is the option to change it to
always
: > come up
: > : maximized.
: > :
: > : Thanks,
: > : Rick
: >
: >
: > Method 1 resolved the problem.
:
: Thanks
: Rick


IE 6 Start up