No History is ever saved in Explorer 6 sp1 on XP pro



whateveridontcare
07-09-2005, 10:03 PM
Absolutely nothing is ever saved or written into my history folder on
Internet Explorer 6.0 sp2 now as I have updated. As long as I can remember
it has never saved anything and I am getting frustrated without being able to
find places I recently visited because nothing saves. The folder is present.
Tools, internet options, days to delete history is now set at 30. I have
played with eveything from 0 to 30 in increments of 5. It is funny that I
see so many questions about how to delete it, but I would love to have it at
least for 5 minutes sometimes. I am using McAfee 4.5.1 updated as virus and
then just some general processes in the background. Even shutting everything
down besides XP required stuff, IE and McAfee does not allow anything to
save. I know some will jump on a bandwagon about McAfee causing the problem,
but I have this corporate version running on probably 100 other machines with
no problem. Thanks, David

PA Bear
07-09-2005, 10:03 PM
You most likely have a corrupt cache. Delete it:
http://inetexplorer.mvps.org/answers_8.htm#deltree
--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

whateveridontcare wrote:
> Absolutely nothing is ever saved or written into my history folder on
> Internet Explorer 6.0 sp2 now as I have updated. As long as I can
> remember it has never saved anything and I am getting frustrated without
> being able to find places I recently visited because nothing saves. The
> folder is present. Tools, internet options, days to delete history is now
> set at 30. I have played with eveything from 0 to 30 in increments of 5.
> It is funny that I see so many questions about how to delete it, but I
> would love to have it at least for 5 minutes sometimes. I am using
> McAfee 4.5.1 updated as virus and then just some general processes in the
> background. Even shutting everything down besides XP required stuff, IE
> and McAfee does not allow anything to save. I know some will jump on a
> bandwagon about McAfee causing the problem, but I have this corporate
> version running on probably 100 other machines with no problem. Thanks,
> David


No History is ever saved in Explorer 6 sp1 on XP pro