Autocomplete



JJHIBBS
07-09-2005, 10:03 PM
I have a non-networked PC (XP Sp 1) running an ASP app on IIS. On that same
machine I run the browser to get to the app (localhost....).

On the browser, the autocomplete does not work. I've gone into
Option->Content->AutoComplete and checked the forms check box. It still does
not work.

When this app is put on an intranet and we run a client machine (not
localhost), the autocomple on the client machine works without problem.

Note that they are different machines....I'm not able to hook the standalone
machine to the intranet...

Any help would be appreciated!!! Thanks! JH

Jan Il
07-09-2005, 10:03 PM
Hi JJ :-)

Try the following and see if it helps:

First,

Safely Delete the Temporary Internet Files
http://www.mvps.org/winhelp2002/delcache.htm

In order for URL's to be saved by AutoComplete, the URL must have been
"typed" in the address bar, or snipped and pasted in the address bar for
AutoComplete to store
the URL in your Registry's 'MRU' cache for typed URL's.

From
http://www.mvps.org/inetexplorer/answers4.htm#autocomplete

Try Exportomg the [HKEY_CURRENT_USER\Software\Microsoft\Internet
Explorer\IntelliForms] key then delete the AskUser DWORD Value.

AutoComplete Does Not Save Username and Password
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q306895

Click Clear Forms and restart IE

and……

Courtesy of Don Varnau –

Have you tried turning AutoComplete off, restarting, turning it back on?

Next, you may have a damaged registry key.
Try this:
With no programs open,
Run REGEDIT and make your way to this key:
HKEY_CURRENT_USER
Software
Microsoft Internet Explorer
IntelliForms
SPW
Create a System Restore point or export that key (Registry> Export- just in
case you wish to undo the change) then delete it- just the SPW key.
Restart the computer.
>I have a non-networked PC (XP Sp 1) running an ASP app on IIS. On that
>same
> machine I run the browser to get to the app (localhost....).

Protected Storage - Save Password, AutoComplete issues
http://windowsxp.mvps.org/ProtectedStorage.htm

Courtesy of Ramesh

How to use the AutoComplete feature in Internet Explorer 5 and 6:
http://support.microsoft.com/?kbid=217148

To modify your settings for the AutoComplete feature or clear all items from
the list of form or password suggestions, follow these steps in Internet
Explorer:

1.On the Tools menu, click Internet Options.
2.Click the Content tab.
3.Click AutoComplete.
4.Click the appropriate AutoComplete check boxes, or click Clear Forms or
Clear Passwords to clear all saved items from the appropriate AutoComplete
history.
5.Click OK, and then click OK.

To clear individual items from the list of form or password suggestions,
click the item in the list of suggestions for that field and then press
DELETE. The AutoComplete list automatically appears when you perform any of
the following actions on a previously populated form:

* Type the first character in the field
* Press the UP or DOWN keys in the field
* Double-click a blank area in the field

Hope this helps :-)

Jan :)
MS MVP - IE/OE
Smiles are meant to be shared,
that's why they're so contagious.

Replies are posted only to the newsgroup for the benefit or other readers.
How to make a good newsgroup post:
http://www.dts-l.org/goodpost.htm


>
> On the browser, the autocomplete does not work. I've gone into
> Option->Content->AutoComplete and checked the forms check box. It still
> does
> not work.
>
> When this app is put on an intranet and we run a client machine (not
> localhost), the autocomple on the client machine works without problem.
>
> Note that they are different machines....I'm not able to hook the
> standalone
> machine to the intranet...
>
> Any help would be appreciated!!! Thanks! JH


Autocomplete