IE6 display problem



samh
07-09-2005, 11:03 PM
Hi, please I need some help suddenly when I open a IE6 to surf a web site,
any web site everything appear big and the rectangles or frames around any
text it is not appear normally for example like www.hotmail.com is not
appear like in the normal but big and everything is not in frames.
I'm using windows XP pro.
Thanks in advance

Altrüs
07-09-2005, 11:03 PM
Hi,

This may be a result of changing the text size of the
webpage.

To resolve this, try changing the text size to medium:

Open a session of Internet Explorer.
Click on |View| > |Text Size| > Medium

If you have any further questions, please do not hesitate to ask,

Best Regards,

Altrus




"samh" <sam@sam.com> wrote in message
news:uSb5clwVFHA.1452@TK2MSFTNGP14.phx.gbl...
: Hi, please I need some help suddenly when I open a IE6 to surf
a web site,
: any web site everything appear big and the rectangles or frames
around any
: text it is not appear normally for example like www.hotmail.com
is not
: appear like in the normal but big and everything is not in
frames.
: I'm using windows XP pro.
: Thanks in advance
:
:

samh
07-09-2005, 11:03 PM
thanks for help but I tried this and still the display of any web is not as
normal. so still I need help please.


"Altrüs" <altrus@zonetechs.com> wrote in message
news:%23ZasK4xVFHA.2984@tk2msftngp13.phx.gbl...
> Hi,
>
> This may be a result of changing the text size of the
> webpage.
>
> To resolve this, try changing the text size to medium:
>
> Open a session of Internet Explorer.
> Click on |View| > |Text Size| > Medium
>
> If you have any further questions, please do not hesitate to ask,
>
> Best Regards,
>
> Altrus
>
>
>
>
> "samh" <sam@sam.com> wrote in message
> news:uSb5clwVFHA.1452@TK2MSFTNGP14.phx.gbl...
> : Hi, please I need some help suddenly when I open a IE6 to surf
> a web site,
> : any web site everything appear big and the rectangles or frames
> around any
> : text it is not appear normally for example like www.hotmail.com
> is not
> : appear like in the normal but big and everything is not in
> frames.
> : I'm using windows XP pro.
> : Thanks in advance
> :
> :
>
>

Jon Kennedy
07-09-2005, 11:03 PM
In IE go to Tools...Internet Options...General tab, Accessibility button,
and make sure all boxes are unchecked there. If no joy - Go to
Start...Settings...Control Panel...Display...Settings tab, Advanced button,
General tab, and change the DPI setting to "Normal size (96 DPI), click
Apply.

--

Jon R. Kennedy
Charlotte, NC, USA
jkennedy2@carolina.rr.com

"samh" <sam@sam.com> wrote in message
news:%23EOs45yVFHA.3620@TK2MSFTNGP09.phx.gbl...
> thanks for help but I tried this and still the display of any web is not
> as normal. so still I need help please.
>
>

samh
07-09-2005, 11:03 PM
Thanks Jon for help I unchecked all boxes in Accessibility menu and now it
is working perfect.


"Jon Kennedy" <jkennedy2@carolina.rr.com> wrote in message
news:eA%23XRPzVFHA.2984@tk2msftngp13.phx.gbl...
> In IE go to Tools...Internet Options...General tab, Accessibility button,
> and make sure all boxes are unchecked there. If no joy - Go to
> Start...Settings...Control Panel...Display...Settings tab, Advanced
> button, General tab, and change the DPI setting to "Normal size (96 DPI),
> click Apply.
>
> --
>
> Jon R. Kennedy
> Charlotte, NC, USA
> jkennedy2@carolina.rr.com
>
> "samh" <sam@sam.com> wrote in message
> news:%23EOs45yVFHA.3620@TK2MSFTNGP09.phx.gbl...
>> thanks for help but I tried this and still the display of any web is not
>> as normal. so still I need help please.
>>
>>
>


IE6 display problem