auto-resizing images within IE6



Gillies
07-09-2005, 11:03 PM
How can I reactivate the option in IE6 that allows one to see the whole
image that is too big to normally fit in the IE6 windows ? Actually this
function is disable and its annoying to scroll in order to see partial big
images. The "auto-resize" function is not working anymore for me. Any idea
?

TIA

Altrüs
07-09-2005, 11:03 PM
Hi,

Try the following:

Open an Internet Explorer Session.
Click on Tools, Internet Options.
Click on the Advanced Tab.
Scroll down to the Multimedia section and place a check mark in:
"Enable Automatic Image Resizing".

Click on OK.

Best Regards,

Altrus


"Gillies" <newsgroup2002@hotmail.com> wrote in message
news:9gKge.35762$B82.1058549@news20.bellglobal.com...
: How can I reactivate the option in IE6 that allows one to see
the whole
: image that is too big to normally fit in the IE6 windows ?
Actually this
: function is disable and its annoying to scroll in order to see
partial big
: images. The "auto-resize" function is not working anymore for
me. Any idea
: ?
:
: TIA
:
:

Gillies
07-09-2005, 11:03 PM
The option is enable but its not working, unfortunately. Any thoughts ?

TIA

Gillies


"Altrüs" <altrus@zonetechs.com> a écrit dans le message de news:
O0fdK4xVFHA.2984@tk2msftngp13.phx.gbl...
> Hi,
>
> Try the following:
>
> Open an Internet Explorer Session.
> Click on Tools, Internet Options.
> Click on the Advanced Tab.
> Scroll down to the Multimedia section and place a check mark in:
> "Enable Automatic Image Resizing".
>
> Click on OK.
>
> Best Regards,
>
> Altrus
>
>
> "Gillies" <newsgroup2002@hotmail.com> wrote in message
> news:9gKge.35762$B82.1058549@news20.bellglobal.com...
> : How can I reactivate the option in IE6 that allows one to see
> the whole
> : image that is too big to normally fit in the IE6 windows ?
> Actually this
> : function is disable and its annoying to scroll in order to see
> partial big
> : images. The "auto-resize" function is not working anymore for
> me. Any idea
> : ?
> :
> : TIA
> :
> :
>
>

Jon Kennedy
07-09-2005, 11:03 PM
First, lets try the kick-in-the-pants method. The setting may not be
getting written properly to the registry, so a little "force" may be needed.
Uncheck the Auto-resizing option in IE's Tools...Internet
Options...Advanced, click Apply, click Okay. Reboot. Then go back and
check it. If no joy, leave it checked and reboot again.

If no joy, in IE go to View...Encoding, uncheck "auto-select" and set it to
Western European (windows) or Western European (ISO).

If still no joy, try and reassociate image files to their IE defaults:
http://www.dougknox.com/utility/scripts_desc/fixpix.htm

--

Jon R. Kennedy
Charlotte, NC, USA
jkennedy2@carolina.rr.com

"Gillies" <newsgroup2002@hotmail.com> wrote in message
news:YCNge.37049$B82.1089066@news20.bellglobal.com...
> The option is enable but its not working, unfortunately. Any thoughts ?
>
> TIA
>
> Gillies
>


auto-resizing images within IE6