IE very slow after instaling XP Service Pack 2



wizard154
07-09-2005, 11:03 PM
Hi. I installed recently Windows XP Service Pack 2, and after that my IE
started opening pages ubelievably slow. In comparisson, Netscape works very
fast.(so it is not a connection problem). When I try to run IE6 update it
says "A newer version is available", and work around with setting registry
entry on MS website does not help.
Can someone please tell me how to fix it???

David................M............
07-09-2005, 11:03 PM
"wizard154" wrote:

> Hi. I installed recently Windows XP Service Pack 2, and after that my IE
> started opening pages ubelievably slow. In comparisson, Netscape works very
> fast.(so it is not a connection problem). When I try to run IE6 update it
> says "A newer version is available", and work around with setting registry
> entry on MS website does not help.
> Can someone please tell me how to fix it???


Have a look at this web page for some ideas to try

http://www.winxpcentral.com/windowsxp/xpsp2speed.php


Lots of hints and tips, the two at the bottom: "For Faster Web Page Loading"
and "Windows 2K and XP cahce Tweak" are worth investigating.

Jon Kennedy
07-09-2005, 11:03 PM
I would first try and totally delete your History and TIF folders:
http://www.mvps.org/winhelp2002/delcache.htm

--

Jon R. Kennedy
Charlotte, NC, USA
jkennedy2@carolina.rr.com

"wizard154" <wizard154@discussions.microsoft.com> wrote in message
news:2255B5A0-4B92-41DF-9BCE-C11139EBCD79@microsoft.com...
> Hi. I installed recently Windows XP Service Pack 2, and after that my IE
> started opening pages ubelievably slow. In comparisson, Netscape works
> very
> fast.(so it is not a connection problem). When I try to run IE6 update it
> says "A newer version is available", and work around with setting registry
> entry on MS website does not help.
> Can someone please tell me how to fix it???


IE very slow after instaling XP Service Pack 2