Re: IE6 smooth scolling becomes unchecked after reboot



blackhole@aol.com
07-09-2005, 11:03 PM
Thanks Jon. I tried the link and applied the change to the registry directly as instructed, but
the DWORD value returned to zero again after a reboot. Outlook Express is set at "1"
and remains that way.

I even tried the other link from that page, "Control Whether Windows Performs Smooth
Scrolling (All Windows)",

http://www.winguides.com/registry/display.php/121/

and had to create a new DWORD since it wasn't there, but that didn't help IE6 either.

Marcel

"Jon Kennedy" <jkennedy2@carolina.rr.com> wrote:
> Check the registry setting as mentioned here:
> http://www.winguides.com/registry/display.php/1018/ - Internet Explorer
> http://www.winguides.com/registry/display.php/1008/ - Outlook Express
>
> --
>
> Jon R. Kennedy
> Charlotte, NC, USA
> jkennedy2@carolina.rr.com
>
> <blackhole@aol.com> wrote in message
> news:zb6dndHcGL_rDevfRVn-jg@giganews.com...
> > Hi,
> >
> > I'm using IE6 in XP-Pro and I have a problem with "Use smooth scrolling"
> > in the
> > Advanced Options becoming unchecked after a reboot.
> >
> > It works fine during any current session, even closing and reopening IE6.
> >
> > But as soon as I reboot, it becomes unchecked again.
> >
> > I once saw a fix in either PC World or PC Magazine (which means I'm not
> > alone),
> > but I can't find it now.
> >
> > Anyone have a a clue?
> >
> > Thanks
> > Marcel
> >
> >
>
>


Re: IE6 smooth scolling becomes unchecked after reboot