Re: Problem going back to search pages



Don Varnau
07-09-2005, 10:03 PM
Hi,
Are you using the HOSTS file from http://mvps.org/winhelp2002/hosts.htm or
another source? There's information on the Back button problem on that page.

Also try:
Clear out the Temporary Internet Files. IE> Tools> Internet Options>
General> Delete files (and delete offline content.) It's often recommended
that the TIF folder be kept at about 50-60 MB (Settings.)

Try placing the site in Trusted Sites (Internet Options> Security.) Uncheck
"Require server verification" and enter the site as *.amazon.com

Internet Options> Security> Internet Zone> Custom> Userdata persistence>
Enable.

Internet Options> Privacy... are you allowing cookies?

Try disabling (briefly, as a test) any ad-blocking or privacy programs that
are running.

Hope this helps,
Don
[MS MVP- IE/OE]

"craigb" wrote in message
news:17A02D80-DCD8-4F12-8F28-287716092207@microsoft.com...
> When i use the search option on web sites like amazon, if I click on a
link
> on the page and then try to go back using the back button, I get the page
> unavailable error message. Yet I can still access the page if I run the
> search again. This seems to be a browser problem as it occurs with a
number
> of different sites. Any one any ideas how I get around this??
>

craigb
07-09-2005, 10:03 PM
Thanks for that - I tried ll of those and I'm stillgetting the error message
so I'm not sure what to do next!

"Don Varnau" wrote:

> Hi,
> Are you using the HOSTS file from http://mvps.org/winhelp2002/hosts.htm or
> another source? There's information on the Back button problem on that page.
>
> Also try:
> Clear out the Temporary Internet Files. IE> Tools> Internet Options>
> General> Delete files (and delete offline content.) It's often recommended
> that the TIF folder be kept at about 50-60 MB (Settings.)
>
> Try placing the site in Trusted Sites (Internet Options> Security.) Uncheck
> "Require server verification" and enter the site as *.amazon.com
>
> Internet Options> Security> Internet Zone> Custom> Userdata persistence>
> Enable.
>
> Internet Options> Privacy... are you allowing cookies?
>
> Try disabling (briefly, as a test) any ad-blocking or privacy programs that
> are running.
>
> Hope this helps,
> Don
> [MS MVP- IE/OE]
>
> "craigb" wrote in message
> news:17A02D80-DCD8-4F12-8F28-287716092207@microsoft.com...
> > When i use the search option on web sites like amazon, if I click on a
> link
> > on the page and then try to go back using the back button, I get the page
> > unavailable error message. Yet I can still access the page if I run the
> > search again. This seems to be a browser problem as it occurs with a
> number
> > of different sites. Any one any ideas how I get around this??
> >
>
>


Re: Problem going back to search pages