Re: How to prevent IE from opening JPGs?



coxrail
07-09-2005, 10:02 PM
Excellent idea...but, no change.

"Ramesh, MS-MVP" wrote:

> Coxrail,
>
> See if this helps. (applies to Office 2000 products)
>
> Start the Registry Editor and select the following subkey:
>
> HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Internet
>
> On the Edit menu, point to New, and click DWORD Value.
> Enter ForceShellExecute as the value name.
> On the Edit menu, click Modify.
> In the Value data box, type 1.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "coxrail" <coxrail@discussions.microsoft.com> wrote in message
> news:85151C25-7803-4682-A427-8EBC20157B5E@microsoft.com...
> >I use hyperlinks in MS Access to view JPGs. Everything works fine on my
> > several Win2K machines. I just added a new XP system. On the new system,
> > clicking on the same hyperlinks now causes Internet Explorer to open as a
> > JPG
> > viewer. I have JPG file associations set to Irfanview in Windows Explorer,
> > and Irfanview opens all JPGs elsewhere. But not those hyperlinked in
> > Access.
> > I have uninstalled and reinstalled Irfanview. IE persists in opening JPG
> > hyperlinks. Does anyone know how stop IE from opening JPGs?
> >
> > (Other info: All systems patches are current. File associations are set
> > correctly. No viruses. No spyware. )
>
>

Ramesh, MS-MVP
07-09-2005, 10:02 PM
See my corrected post. You need to make the changes under HKLM.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"coxrail" <coxrail@discussions.microsoft.com> wrote in message
news:96858EB8-6729-4F74-989E-AFA182BE64BC@microsoft.com...
> Excellent idea...but, no change.
>
> "Ramesh, MS-MVP" wrote:
>
>> Coxrail,
>>
>> See if this helps. (applies to Office 2000 products)
>>
>> Start the Registry Editor and select the following subkey:
>>
>> HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Internet
>>
>> On the Edit menu, point to New, and click DWORD Value.
>> Enter ForceShellExecute as the value name.
>> On the Edit menu, click Modify.
>> In the Value data box, type 1.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>
>> "coxrail" <coxrail@discussions.microsoft.com> wrote in message
>> news:85151C25-7803-4682-A427-8EBC20157B5E@microsoft.com...
>> >I use hyperlinks in MS Access to view JPGs. Everything works fine on my
>> > several Win2K machines. I just added a new XP system. On the new
>> > system,
>> > clicking on the same hyperlinks now causes Internet Explorer to open as
>> > a
>> > JPG
>> > viewer. I have JPG file associations set to Irfanview in Windows
>> > Explorer,
>> > and Irfanview opens all JPGs elsewhere. But not those hyperlinked in
>> > Access.
>> > I have uninstalled and reinstalled Irfanview. IE persists in opening
>> > JPG
>> > hyperlinks. Does anyone know how stop IE from opening JPGs?
>> >
>> > (Other info: All systems patches are current. File associations are set
>> > correctly. No viruses. No spyware. )
>>
>>

coxrail
07-09-2005, 10:02 PM
Excellent. I had thought about adding ForceShellExecute under HKEY Local, but
got distracted and forgot. I cannot tell you how much I appreciate this fix.
It was driving me crazy. Thanks.

"Ramesh, MS-MVP" wrote:

> See my corrected post. You need to make the changes under HKLM.
>
> --
> Ramesh, Microsoft MVP
> Windows XP Shell/User
> http://windowsxp.mvps.org
>
>
> "coxrail" <coxrail@discussions.microsoft.com> wrote in message
> news:96858EB8-6729-4F74-989E-AFA182BE64BC@microsoft.com...
> > Excellent idea...but, no change.
> >
> > "Ramesh, MS-MVP" wrote:
> >
> >> Coxrail,
> >>
> >> See if this helps. (applies to Office 2000 products)
> >>
> >> Start the Registry Editor and select the following subkey:
> >>
> >> HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common\Internet
> >>
> >> On the Edit menu, point to New, and click DWORD Value.
> >> Enter ForceShellExecute as the value name.
> >> On the Edit menu, click Modify.
> >> In the Value data box, type 1.
> >>
> >> --
> >> Ramesh, Microsoft MVP
> >> Windows XP Shell/User
> >> http://windowsxp.mvps.org
> >>
> >>
> >> "coxrail" <coxrail@discussions.microsoft.com> wrote in message
> >> news:85151C25-7803-4682-A427-8EBC20157B5E@microsoft.com...
> >> >I use hyperlinks in MS Access to view JPGs. Everything works fine on my
> >> > several Win2K machines. I just added a new XP system. On the new
> >> > system,
> >> > clicking on the same hyperlinks now causes Internet Explorer to open as
> >> > a
> >> > JPG
> >> > viewer. I have JPG file associations set to Irfanview in Windows
> >> > Explorer,
> >> > and Irfanview opens all JPGs elsewhere. But not those hyperlinked in
> >> > Access.
> >> > I have uninstalled and reinstalled Irfanview. IE persists in opening
> >> > JPG
> >> > hyperlinks. Does anyone know how stop IE from opening JPGs?
> >> >
> >> > (Other info: All systems patches are current. File associations are set
> >> > correctly. No viruses. No spyware. )
> >>
> >>
>
>

Ramesh, MS-MVP
07-09-2005, 10:02 PM
You're welcome!

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"coxrail" <coxrail@discussions.microsoft.com> wrote in message
news:C709F25A-3DF3-485D-AC5C-4047C590E5ED@microsoft.com...
> Excellent. I had thought about adding ForceShellExecute under HKEY Local,
> but
> got distracted and forgot. I cannot tell you how much I appreciate this
> fix.
> It was driving me crazy. Thanks.
>
> "Ramesh, MS-MVP" wrote:
>
>> See my corrected post. You need to make the changes under HKLM.
>>
>> --
>> Ramesh, Microsoft MVP
>> Windows XP Shell/User
>> http://windowsxp.mvps.org
>>
>>


Re: How to prevent IE from opening JPGs?